06-22-10 02:13 AM
231 12345 ...
tools
  1. jorGeorge's Avatar
    Memory has gone up from 93-95 to around 103. However boot up time is still very slow. I'll comment on batter life in the morning.
    05-01-10 12:29 AM
  2. denison1g's Avatar
    Installed about an hour ago
    - boot time is roughly around 2minutes
    - memory increased by 9MB
    - no browser click issue
    - browser is BLAZING fast, much faster than .484 and I honestly thought no OS was better than .484

    Definitely recommend this leak. Will report battery life sometime tomorrow
    05-01-10 12:39 AM
  3. felsmann's Avatar
    I upgraded from 480 with 3G browser fix... This is the best post 484 I have tried, no browser click issue, and stable so far (3 hr use)
    Give it a shot!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-10 12:49 AM
  4. skyboxer's Avatar
    *groan* TA's 9.8.1 runs so well, I've been suckered away from it twice now and went right back. Third time's a charm I hope!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-10 01:42 AM
  5. mscooley's Avatar
    totally friggin sweet. i'm about to install right now. long live the Tour!
    05-01-10 07:32 AM
  6. dysFUNKtional's Avatar
    Wow.. I gotta try this. If this is solid. I'm keeping my Tour forever. Lol.
    05-01-10 07:36 AM
  7. landale's Avatar
    Has anyone tested to see if Shazam or Quickpull work with this build? Those are the two apps I couldn't get to work with 591.
    05-01-10 07:44 AM
  8. caseydietz's Avatar
    Anyone running into the registration message being sent with each reboot on Sprint? I installed it, and am running into that...
    05-01-10 07:44 AM
  9. TheMiz's Avatar
    Has anyone tested to see if Shazam or Quickpull work with this build? Those are the two apps I couldn't get to work with 591.

    Shazam worked all the kinks out last week and got it to run on 591 but to answer your question it is working just fine with this leak
    05-01-10 07:53 AM
  10. acmecocktail's Avatar
    Has anyone tested to see if Shazam or Quickpull work with this build? Those are the two apps I couldn't get to work with 591.
    I can tell you that Meterberry still can't do a scheduled softpull without the OS asking for an additional approval before reset. I don't use Quickpull, but ever since RIM changed something in the OS, neither Quickpull nor Meterberry have worked right. I know Meterberry is working on the problem.

    Other than that, though, this freakin' OS sings!
    Last edited by acmecocktail; 05-01-10 at 07:55 AM. Reason: typo
    05-01-10 07:55 AM
  11. kbz1960's Avatar
    This is a verizon build and no ptt? That's a good thing as far as I'm concerned.
    05-01-10 08:03 AM
  12. jallot's Avatar
    Of the folks that loaded the leak last night, can you report back on battery drain?
    05-01-10 08:14 AM
  13. denison1g's Avatar
    Anyone running into the registration message being sent with each reboot on Sprint? I installed it, and am running into that...
    Yes that's happened to me in Sprint 5.0, no new news to me.

    There is a fix somewhere in the forum to stop that tho. Search and you'll find it

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-10 08:29 AM
  14. mscooley's Avatar
    two words: wow man. no complaints. the most beautiful of all is that it retained my app settings, themes configs, etc. 6 minute reboot with 27+ apps totaling 18MB, booting up at 103MB.
    Last edited by mscooley; 05-01-10 at 08:39 AM.
    05-01-10 08:30 AM
  15. denison1g's Avatar
    Yeah this is differently the best leaked OS I've used on my tour, and believe it or not I'll say its better than most if not all hybrids I've loaded aswell

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-10 08:36 AM
  16. redwanhuq's Avatar
    totally friggin sweet. i'm about to install right now. long live the Tour!
    Hear Hear!
    05-01-10 08:44 AM
  17. caseydietz's Avatar
    Yes that's happened to me in Sprint 5.0, no new news to me.

    There is a fix somewhere in the forum to stop that tho. Search and you'll find it

    Posted from my CrackBerry at wapforums.crackberry.com
    Yea, I did and it unfortunately threw an error upon reboot. So, I just reinstalled and for now will live with it. I'm sure it will test my patience though.
    Thanks!!!
    05-01-10 08:45 AM
  18. keithparrell's Avatar
    I'm very happy with this build.
    Loaded last night on notification of the leak.
    No click issues at all and as everyone has said memory has been boosted 117mb and the browser is super fast.
    05-01-10 08:53 AM
  19. coltsbr's Avatar
    This seems to be working great! I came from the Sprint version of .484.
    I had 90 MB free and after load it was up 110 MB. The phone also seems much faster overall. No issues online with clicking and pages are loading faster. I have 8 apps loaded and no waiting moving from each other.
    05-01-10 09:34 AM
  20. acmecocktail's Avatar
    Of the folks that loaded the leak last night, can you report back on battery drain?
    Since it's Saturday, I haven't really put it through a day of hard use, but so far, it's outstanding. Much better than .591.
    05-01-10 09:36 AM
  21. denison1g's Avatar
    I'm doing heavy usage today to test the battery. I took it off the charger at 6am EAST and I've been browsing/texting/bbm/emailing a lot and I'm still at 95%..on .484 I'd be down to like 85% or less.

    I'll update later in the day

    Oh, and this browser is ridiculous

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-10 09:41 AM
  22. supermilk7's Avatar
    Does this OS have the "old style" or "new style" for lock/standby?
    05-01-10 10:18 AM
  23. TONYG2388's Avatar
    I like this build a lot so far. Upgraded from .591 and no complaints.
    05-01-10 10:22 AM
  24. denison1g's Avatar
    Does this OS have the "old style" or "new style" for lock/standby?
    New style lock

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-10 10:24 AM
  25. ragnarokx's Avatar
    Of the folks that loaded the leak last night, can you report back on battery drain?
    My overnight idle drain is at ~1%/hr
    05-01-10 11:06 AM
231 12345 ...
LINK TO POST COPIED TO CLIPBOARD