1. dziekank's Avatar
    give props where props are due please, this came from BlackberryOS.com courtesy of jlevy73
    jlevy was already here...
    08-28-09 09:38 PM
  2. shanepark2's Avatar
    give props where props are due please, this came from BlackberryOS.com courtesy of jlevy73
    thanks DDX.
    08-28-09 09:38 PM
  3. drdingo's Avatar
    Wow! Lots of info in them emails...
    No kidding. I'm glad it left out the part about my most frequented visted website is midgetsondonky.com
    08-28-09 09:38 PM
  4. Lonman06's Avatar
    Can someone lend me a hand, I can't get my computer to recognize the update. I have tried disconencting from the internet as well, never had this problem before.

    Any advice?
    08-28-09 09:39 PM
  5. mjbesen310's Avatar
    No wipe here.
    I downgraded via DB to 4.7.1 (I was on the 5.0 Hybrid 1.1)
    Then on the PC, I uninstalled all the hybrid installs and rebooted.
    Next, I installed the 5.0.0.191 to the PC
    I uninstalled Blackberry RIM Internal Tools.
    Deleted Vendor.xml
    I did one last reboot to be sure.
    Then I connected the BB and waited for the device to be discovered.
    Lastly, I ran the App Loader (loader.exe) by itself instead of trying the DM.
    thanks for the information. how do you get to the (loader.exe) file??? not to sure how to get there on my computer
    08-28-09 09:39 PM
  6. dziekank's Avatar
    C:\Program Files\Common Files\Research In Motion\AppLoader

    i think
    Yes that is right.
    08-28-09 09:39 PM
  7. thevillageidiot's Avatar
    issue....cannot get phone to register on DM. rebooted phone and laptop twice..on W7...

    phone now says : usb charging current is not suffcient. verify that your handheld is connected to a powered usb charging source and that the proper usb driver is installed
    Last edited by TheVillageIdiot; 08-28-09 at 09:44 PM.
    08-28-09 09:40 PM
  8. infamyx's Avatar
    Well seeing as how jlevy happens to have .191 for the Storm id like to get it (and seeing as how no credit has been given to the man for leaking it AT ALL he wont let .191 drop for us)

    There has never been a working version of any RIM apps for 5.0, thats all IM clients Myspace and Facebook until fall release.

    To remove internal tools, add/remove programs on windows is what you need to do to remove it
    08-28-09 09:41 PM
  9. dubie76's Avatar
    I do not have or see this tabbed web browsing like some of the leaked reviews said there would be.

    However, this is friggin sweet!!!

    I have looked through tons of posts but cant find an exact answer. Will BBmessenger 5.0 work on this OS?
    Last edited by dubie76; 08-28-09 at 10:26 PM.
    08-28-09 10:23 PM
  10. mikeshbk's Avatar
    what happens if i didnt delete internal tools? gotta redo the whole process?
    08-28-09 10:24 PM
  11. alsobob's Avatar
    got it working, but its kinda ironic..in order to get threaded sms, we have to give up all our apps we use and bbm 5..but its fun to play with it.
    08-28-09 10:25 PM
  12. dubie76's Avatar
    If you want them gone you do
    08-28-09 10:30 PM
  13. Slingbox's Avatar
    Clean install all works well.
    08-28-09 10:56 PM
  14. dylanledbetter's Avatar
    Anyone have any input on this error i receive whenever DM attempts to connect to my device after the OS install? "failed to reconnect during a multi-stage loading operation"
    08-28-09 11:16 PM
  15. sam123gil's Avatar
    loving the new OS but for whatever reason i have 2 gmail icons. i sent service book and battery pull and it's still there.
    08-28-09 11:23 PM
  16. ladodgersfan88's Avatar
    Still can't get it to recognize the 5.0 software. I've tried everything. Has anyone solved this problem?
    08-28-09 11:49 PM
  17. dspcap's Avatar
    I am enjoying the new OS.. a few bugs, but I can live with them.
    08-28-09 11:56 PM
  18. jmac1968's Avatar
    Anyone have any input on this error i receive whenever DM attempts to connect to my device after the OS install? "failed to reconnect during a multi-stage loading operation"
    No help but I'm having the same problem and so are a few others.
    08-29-09 02:23 AM
  19. MobileCal's Avatar
    My home screen DOES have a banner but a bit different than 4.7.
    (BTW, that's the new SMS icon, not BBM)
    5.0 (left) vs 4.7 (right)
    08-29-09 03:03 AM
  20. chrischoi's Avatar
    I don't get it...

    Posted from my CrackBerry at wapforums.crackberry.com
    08-29-09 04:03 AM
  21. theonlymessiah's Avatar
    ok so bbm 5 and facebook isnt working on this leaked os??
    08-29-09 05:00 AM
  22. mjbesen310's Avatar
    ok so bbm 5 and facebook isnt working on this leaked os??

    correct. 5.0 BBM does not work, facebook also does not work.
    08-29-09 08:07 AM
  23. blackmagik84's Avatar
    Still can't get it to recognize the 5.0 software. I've tried everything. Has anyone solved this problem?
    I'm having the SAME problem
    08-29-09 08:37 AM
  24. v3rdict's Avatar
    Update:
    Think I'm sticking with .191! very smooth graphics, love the device speed now. still playing with BBM 5.0 but will go back to 4.7 if I can't get it to work. Having icons for Media now is a huge plus over .140 and I like having them seperate. Most of my apps work with no problem. Missing Facebook and BMM 5.0. but we'll see what happens! Updates should be coming for those soon anyways.
    Post this in another thread but figure I'll start following this one as well.
    08-29-09 08:51 AM
  25. dubie76's Avatar
    Anyone else having any issues scrolling down when viewing emails? I scroll a bit then it stops. If I hit "b" it shoots to the bottom of the email just fine, but it wont scroll up either. its like there is a wall halfway in the email. The space bar trick doesn't work either. Weird. Maybe a bug that needs fixing.
    08-29-09 09:24 AM
107 12345
LINK TO POST COPIED TO CLIPBOARD