1. rednukleus's Avatar
    Edit (the issue was that I had the email address wrong. It had nothing to do with BIS.)

    I don't like receiving all emails I send. The only way I know how to stop that is to go to BIS and block my own email address. My blogger account is with this email address and I receive a delivery failure message if I try to post by email. The format for blogger by email is username.codeword@gmail.com, right? It is not exactly the same as my normal address but it might be blocked since it is the same account, I guess.

    Is there an alternative way to prevent receiving my sent emails so I don't need to block my own address?

    "Technical details of permanent failure:
    Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550-5.1.1 The email account that you tried to reach does not exist."

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by rednukleus; 03-28-09 at 03:10 PM.
    03-28-09 02:44 PM
  2. collin16's Avatar
    how about just unblocking your email address? i know there is a setting to not get a copy of the emails you send but i forgot how to do it...
    03-28-09 02:48 PM
  3. doidaporti's Avatar
    03-28-09 02:54 PM
  4. rednukleus's Avatar
    Thanks doids I'll check that out. In the meantime I solved my blogger issue and it was not related to BIS. I need to send an email to @blogger.com, not @gmail.com.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-28-09 03:08 PM
LINK TO POST COPIED TO CLIPBOARD