1. joeywoey's Avatar
    I did all the steps with the shrink a os and everything... But nothing seems changeD.... Does nebody have a picture of the about page so I can see if mine matches up bc I honestly think a step was left ouT

    Posted from my CrackBerry at wapforums.crackberry.com
    08-12-09 01:20 AM
  2. KeithF40's Avatar
    u wont notice any visual changes at all, just performance enhancements
    08-12-09 01:58 AM
  3. joeywoey's Avatar
    Ok I mean it seems a bit quicker but I didn't kno if there were ne visual cues that showed different from before

    Posted from my CrackBerry at wapforums.crackberry.com
    08-12-09 02:07 AM
  4. Iceman0803's Avatar
    Ok I mean it seems a bit quicker but I didn't kno if there were ne visual cues that showed different from before

    Posted from my CrackBerry at wapforums.crackberry.com
    Go to "Options" > "Advanced Options" > "Applications" > BB key > "Modules" and look at the list. Some should show a version number of 5.0.0.130 (as of build 4.2).

    Posted from my CrackBerry at wapforums.crackberry.com
    08-12-09 02:58 AM
  5. joeywoey's Avatar
    All still show 4.7.1.40... I'm sure I messed up somewhere but I tryed it every single way possible... Perhaps there's just a step I'm missing

    Posted from my CrackBerry at wapforums.crackberry.com
    08-12-09 03:30 AM
  6. Iceman0803's Avatar
    All still show 4.7.1.40... I'm sure I messed up somewhere but I tryed it every single way possible... Perhaps there's just a step I'm missing

    Posted from my CrackBerry at wapforums.crackberry.com
    Did you use the installer or the rar file? I suggest using the rar so you can make sure the files get put in the correct folder. Just extract them to a temp folder on the desktop then copy and paste them to the os 4.7.1.40 install folder. Then run the shrink-a-os program as administrator check anything you want removed or nothing if you want the full install. Click the run apploader button and follow the instructions.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-12-09 03:43 AM
  7. joeywoey's Avatar
    I appreciate it iceman, will do!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-12-09 03:45 AM
  8. KeithF40's Avatar
    also go to the thread for this under beta/hybrid os, you will get many more responses there
    08-12-09 03:50 AM
  9. Iceman0803's Avatar
    I forgot to mention the default path to the 4.7.1.40 install folder is: C:\Program Files\Common Files\Research in Motion\Loader Files. If windows asks you want to copy and replace for all conflicts in the 4.7.1.40 folder. Also make sure you check the box that says "Shrink-a-os is in my current os folder" when running shrink-a-os.
    08-12-09 03:56 AM
LINK TO POST COPIED TO CLIPBOARD