12-21-09 09:10 PM
50 12
tools
  1. heavengoloo's Avatar
    Anybody having UMA disconnecting problems after 14mins in their phone conversation?
    Let me know if you experience the same problem.
    12-12-09 12:26 PM
  2. marfaboy's Avatar
    dont forget guys, one person on here has a bad install experience, others have a perfect working OS. i dont know why, how or what is going on here.
    I would say that, based upon not only this thread but others as well, there has been considerably more than one person experiencing installation problems with the 5.0 beta OS.

    For some reason, our friend "dictoresno" is this forum's biggest cheerleader for the 5.0 beta....from what I and others have seen, there are no particularly significant improvements to be gained by upgrading from 4.6.1.231 to 5.0, despite what the upgrade junkies are alleging.
    12-12-09 01:41 PM
  3. Blackberry_Genius's Avatar
    Yep the OS 5.0 has not given me any problems....YET....
    12-12-09 05:43 PM
  4. dictoresno's Avatar
    I would say that, based upon not only this thread but others as well, there has been considerably more than one person experiencing installation problems with the 5.0 beta OS.

    For some reason, our friend "dictoresno" is this forum's biggest cheerleader for the 5.0 beta....from what I and others have seen, there are no particularly significant improvements to be gained by upgrading from 4.6.1.231 to 5.0, despite what the upgrade junkies are alleging.
    what i was simply saying was that some people have major issues with 5.0 and some people dont. i dont understand why if lets say 100 people download the same OS and install it, 75 people have it working great with no issues and 25 seem to have problems. we all have the same device, downloaded the same leak......so whats the issue here??? for example, the SMS sending issue that some people have on .411. how come me and others have no issue, where others do? we are all running the same OS.

    there a a bunch of improvements in 5.0 vs 4.6. the biggest being threaded SMS and much faster OS. im the biggest cheerleader for it because in my personal experience, it seems to work just fine (at least since .238). i have trouble understanding how others seem to run into these brick walls, have serious bugs and flat out and get errors all over the place. i could only assume it may be partly human error in the update process.

    im sorry you guys on 4.6 still feel the need to bash people running 5.0 and insisting others run it as well. its just as easy to install and can have the same amount of bugs as an official 4.6 OS. in reality, the risk and cost is the same as going to another 4.6. so who cares.
    12-13-09 04:34 AM
  5. fatboy97's Avatar
    In most cases you don't hear from all the people that don't have problems with upgrading their OS to anything, including OS 5.0.... all though you are going to hear from EVERYBODY that is having problems upgrading their OS.

    One person that is having issues that I know of, just the other day admitted he/she was having problems with SMS and the problem is related to only one person... make you think that if they isolated it to one person... maybe if they deleted that one person, and recreated that one person from scratch it might fix this issue.

    So I don't believe there are any issues that can't be fixed with OS 5.0.
    12-13-09 09:59 AM
  6. tight_grip's Avatar
    i wanted to upgrade cause i wanted the cool photo feature instead of pressing "N" for Next and "P" for Previous or pressing Menu key

    simply scrolling with the trackball is more convenient

    Also i was looking for a more stable OS and with .411 i believe i found it
    12-13-09 10:26 AM
  7. BBjonjon's Avatar
    2.) when theres no messages in the SMS folder, it now says *No Messages*, where on .348 it was just blank
    I am using .348 and it shows *No Messages*... all though I have noticed that sometimes it stays blank. I downloaded .411 but .348 has been working so well for me I see no reason to upgrade if there aren't any big improvements or new features.
    12-13-09 10:43 AM
  8. Curvy_8320's Avatar
    Fat Boy: thanks for ur precious suggestions

    And by the way if everyone starts to follow your suggestion(s), number of posts at crackberry might shrink by 50% what do you say fat boy?
    Last edited by Curvy_8320; 12-13-09 at 01:25 PM.
    12-13-09 01:19 PM
  9. funk2000's Avatar
    Just upgraded to 5.0, was prev running 4.6
    Very happy with the new O/S. Haven't checked out everything as yet but I'm very happy with the results so far. 5.0 is so much snappier and quicker, everything so far loads quickly and shuts down when I want it to.

    Upgraded via BBDM 5.0 and downloaded the OS from megaupload. Made sure to backup first in case my phone got turned into a zombie, but everything went fine. Was up and running in exactly 19 minutes.

    Upgraded on Windows 7 laptop.

    Hooray for OS 5, it fixed almost everything I wanted fixed on my Curve 8900!!!
    Thanks to bmmclure937 for the tutorial and info.
    Last edited by funk2000; 12-13-09 at 03:02 PM.
    12-13-09 02:48 PM
  10. gambitsdaname's Avatar
    im having problems with the install BBM is talking about some service subscription
    12-13-09 02:52 PM
  11. funk2000's Avatar
    maybe you need to delete the vendor.xml file after you install the OS5.0 to your computer.

    C:/Program Files/Common Files/Rearch In Motion/Apploader

    Delete the Vendor.xml file
    Hope that helps. I didn't have that problem but the instructions said to do so.
    12-13-09 03:57 PM
  12. ktseng91's Avatar
    also i noticed the maps application by Research In Motion is actually working on wifi now lol im not sure if this is supposed to happen but im pretty sure it didnt work a few firmware's ago...
    12-14-09 04:26 AM
  13. phatboyslim2009's Avatar
    hey im running 5.0.0.190 platform 5.2.0.11, i like the os, theres one thing i cannot figure out, the themes dont have transparency anymore? like dock transparency only when phones locked? no home screen icon transparent squares, or menus, etc. any ideas
    12-14-09 11:38 AM
  14. JIH2009's Avatar
    Has anyone noticed any battery drain on .411??
    12-14-09 01:35 PM
  15. Lorenzo08's Avatar
    Upgraded last night to OS 5.0.0.411....loving everything so far, T-Mobile Visual Voicemail is a much added welcome.
    12-14-09 01:44 PM
  16. Dah_jOkA's Avatar
    I updated to 5.0 and I love it! but it seems to lag a little bit for me
    12-15-09 09:19 PM
  17. james3g's Avatar
    Am still waiting for one with East Asian language. Anyone spotted anything yet?
    12-16-09 10:57 AM
  18. curveyandrew's Avatar
    i upgraded last night after my seeing boss's 9700. i was like, i really want 5.0 now. upgraded and so far its doing well.
    12-16-09 11:39 AM
  19. Tws49's Avatar
    PLEASE tell me where I can download the 5.0 os for my 8900 I've searched the forums and no luck
    12-20-09 02:29 PM
  20. BBjonjon's Avatar
    PLEASE tell me where I can download the 5.0 os for my 8900 I've searched the forums and no luck
    http://forums.crackberry.com/f151/blackberry-os-super-page-274590/

    you can find it there

    Posted from my CrackBerry at wapforums.crackberry.com
    12-20-09 02:35 PM
  21. fatboy97's Avatar
    PLEASE tell me where I can download the 5.0 os for my 8900 I've searched the forums and no luck
    BETA Operating Systems (OS) can be found in the BETA OS Forum
    12-20-09 03:20 PM
  22. Tws49's Avatar
    I LOVE THIS NEW OS , 5.0 is really sweet the speed is nuckin futs, soooo fast the only glitch is the app screen wallpaper goes white on the theme I created but no big deal I'll just reinstall it

    Tmo should release this bad boy
    12-20-09 07:06 PM
  23. R1cE's Avatar
    I LOVE THIS NEW OS , 5.0 is really sweet the speed is nuckin futs, soooo fast the only glitch is the app screen wallpaper goes white on the theme I created but no big deal I'll just reinstall it

    Tmo should release this bad boy

    To fix go options -> Theme -> *select your current theme -> Layout And switch Zen to whatever other one it is, and back to Zen. But i dont have that problem anymore, must be the theme im running.

    Much quicker than .314. I never tried .348. I dont see the loading clock as much anymore. Threaded texts are the best thing ever. Never going back to 4.6
    12-21-09 05:11 AM
  24. gixxermike's Avatar
    im running .230 is there that much of a difference that would make it worth it to go to .411??
    12-21-09 08:10 PM
  25. kylemcdonald87's Avatar
    .230 is the only stable one out for the tour... there is no .411 for the tour.. yet
    12-21-09 09:10 PM
50 12
LINK TO POST COPIED TO CLIPBOARD