12-23-09 02:14 AM
109 ... 2345
tools
  1. warriorforgod's Avatar
    Version 5 is uploaded. This release fixes MMS, FB, Myspace, and media player.
    10-08-09 10:23 AM
  2. anon(2431949)'s Avatar
    What about the profiles and alarm issues? There are no tones to switch to for either one so they don't make any sound.
    10-08-09 10:34 AM
  3. warriorforgod's Avatar
    Forgot to mention those as I just found out about them this morning. Those have been fixed as well.
    10-08-09 10:35 AM
  4. anon(2431949)'s Avatar
    Ookk great ill try it later tonight...so I just copy and paste the version 5 files into my java folder which has the version 4 files?
    10-08-09 10:59 AM
  5. warriorforgod's Avatar
    That's correct.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-09 11:01 AM
  6. nodrogkam's Avatar
    Installing version 5 now during my lunch break. haha. Will post back if any problems arise for me. Thanks OP for putting in the work to fixing and updating.
    10-08-09 02:39 PM
  7. warriorforgod's Avatar
    Not a problem. This release was pretty much a maintenance release to try and fix the issues that have popped up.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-09 02:42 PM
  8. ahyougotme's Avatar
    does this hybrid have any perks from the leaked non "m" 5.0 e.g.: sms threading, sweet new browser, sleep mode, new clock etc... I'm already running a .190 hybrid and just wanna keep current
    10-08-09 02:48 PM
  9. warriorforgod's Avatar
    It doesn't include any of those things as they are all tied to the radio file which we cannot change.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-09 02:50 PM
  10. ahyougotme's Avatar
    ok thanks! How about memory leak? app lag?
    10-08-09 03:23 PM
  11. warriorforgod's Avatar
    Haven't noticed any memory leak or app lag.
    10-08-09 04:47 PM
  12. anon(160997)'s Avatar
    anyone loaded this yet?
    10-08-09 06:05 PM
  13. anon(2431949)'s Avatar
    warriorforgod, do you think there anything else you can include in this hybrid? or is this pretty much the most the 8330m can get?
    10-08-09 09:18 PM
  14. nodrogkam's Avatar
    Had it since noon...works fine for me. I only wish that my settings for all my apps would save...some seem to save and some dont. Also my profiles always get reset. But i think that happens with any OS upgrade/change.
    10-08-09 09:27 PM
  15. beezie916's Avatar
    Well I just downloded version 5 and still no bbm.....i don't ever use it but yeah still cant find it...it shows in apps but not in the menus anywhere
    10-08-09 10:24 PM
  16. beezie916's Avatar
    Well i had the bbm version 5.0 and i copied the cod files into the java folder and the alx file into the shared folder and seems it worked
    10-08-09 11:34 PM
  17. anon(2431949)'s Avatar
    the profiles,media,and alarm still dont seem to work for me idk why. i switched to another hybrid and they work.
    10-08-09 11:41 PM
  18. strra#WN's Avatar
    the profiles,media,and alarm still dont seem to work for me idk why. i switched to another hybrid and they work.
    confirmed. no alarms here. just vibrates
    *edit* it works if i set it to just "tone", but it only vibrates when it's on "vibrate + tone"
    Last edited by strra; 10-09-09 at 12:58 AM.
    10-09-09 12:54 AM
  19. warriorforgod's Avatar
    Didn't notice the vibrate + tone not working. I use buzzme for that. Will see what I can do about it.

    the profiles,media,and alarm still dont seem to work for me idk why. i switched to another hybrid and they work.
    You might want to try a wipe and load. I had to do that to get everything to work.
    10-09-09 09:14 AM
  20. nodrogkam's Avatar
    So about memory leaks...is that when the amount of free space just slowly decreases? I checked the app store after having this for a day and it said i had 17mb free. after updating appworld and resetting my device it says i have 25mb free.
    10-09-09 05:32 PM
  21. warriorforgod's Avatar
    It could be the hybrid or some app not working 100% with the hybrid. Either way I haven't found much else to load onto the 8330m. Tried updating the media functions today, and while I was able to load up all of the new media apps, I wasn't able to load net_rim_database, which is required for any of them to work. It also broke ringtones of any kind. I am done trying anything for at least the weekend as I will be super busy, and won't have any more time to brick my phone. I have attached a txt file that contains birdmans notes, as well as my own if anyone else wants to pick this up and run with it. I have a new found respect for people like lyric, birdman, and JustinAdams after working on this project for the past week or so.
    10-09-09 05:47 PM
  22. nodrogkam's Avatar
    ah thanks for the explanation. Trying to install the new berry messenger (i had it previously uninstalled) the free memory dropped to red 7.6mb from 25. haha. I hope it at least installs. I may revert back to my carrier's original OS since I don't have time for problems for the rest of this month. But thanks again for the os and the support! have a great weekend!
    10-09-09 05:57 PM
  23. bkir72's Avatar
    Warriorforgod, thank you for working on this hybrid, I realize its never easy bricking such an important/expensive device, and for your efforts, I applaud you!!!!! Thank you and Great Job!!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-09-09 06:22 PM
  24. The Invisible Man's Avatar
    Just installed. Working Great so far. From what I can see so far all applications are working, except Blackberry Messenger, for which I cannot find a icon. That doesn't matter though, have never used t much anyway.
    Was a little slow at first but a manual battery pull fixed it. Other applications such as App World, Poynt, and Bolt seem to be working. Used xlineriders instructions to get Sudoku, Klondike, and Texas Hold'Em King 2.
    Thanks to warriorofgod, xlinerider, and everyone else working on these great hybrids.
    10-11-09 02:39 PM
  25. nodrogkam's Avatar
    Just installed. Working Great so far. From what I can see so far all applications are working, except Blackberry Messenger, for which I cannot find a icon. That doesn't matter though, have never used t much anyway.
    Was a little slow at first but a manual battery pull fixed it. Other applications such as App World, Poynt, and Bolt seem to be working. Used xlineriders instructions to get Sudoku, Klondike, and Texas Hold'Em King 2.
    Thanks to warriorofgod, xlinerider, and everyone else working on these great hybrids.

    I don't use bbm so i had it uninstalled for a while. since some people say they have issues, i went to app world and downloaded the new 5.0 version. It loaded - took a while...- and it works. Icon is the same "IM" icon and starts up with the device. The barcode scanner worked for me.

    Again i'm on version 5.
    10-12-09 04:32 PM
109 ... 2345
LINK TO POST COPIED TO CLIPBOARD