1. bkir72's Avatar
    Not to throw a monkey wrench in your just released V3 hybrid, but 4.5.0.170 has been released.

    http://forums.crackberry.com/f52/off...8330-a-330829/
    Can you confirm that .170 is for 8330m and not the regular 8330??? I have not been able to find that out...Thank You...

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-09 05:37 PM
  2. xliderider's Avatar
    Can you confirm that .170 is for 8330m and not the regular 8330??? I have not been able to find that out...Thank You...

    Posted from my CrackBerry at wapforums.crackberry.com
    It's for the 8330, but all the files except the radio file can be used in any 8330m hybrids.
    10-06-09 05:40 PM
  3. bkir72's Avatar
    It's for the 8330, but all the files except the radio file can be used in any 8330m hybrids.
    Thanks for the quick reply, much appreciated!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-09 05:42 PM
  4. warriorforgod's Avatar
    Nice. Something to start working on tomorrow for version 4.
    10-06-09 05:45 PM
  5. yungjosh202's Avatar
    Nice. Something to start working on tomorrow for version 4.
    thanks alot am download it now
    Last edited by yungjosh202; 10-06-09 at 06:02 PM.
    10-06-09 05:52 PM
  6. leoisright's Avatar
    thanks alot am download it now
    Did you get it to work? I am interested in doing the same to mine.
    10-06-09 08:05 PM
  7. yungjosh202's Avatar
    Did you get it to work? I am interested in doing the same to mine.
    Yep but its a bug with the media player it freezes the phone

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-09 08:14 PM
  8. leoisright's Avatar
    How is everything else? Do you think we can just chance the media player cod?
    10-06-09 08:24 PM
  9. leoisright's Avatar
    I am going to try it with the media cods from the .169 to see if it will load up and how it works.

    Post any other bugs you are experiencing please..
    10-06-09 08:29 PM
  10. yungjosh202's Avatar
    I am going to try it with the media cods from the .169 to see if it will load up and how it works.

    Post any other bugs you are experiencing please..
    Alright thanks and that's the only bug for me

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-09 08:34 PM
  11. crop67's Avatar
    Hey MMS isn't working for me, anyone else with this problem?
    Any ideas how to fix?
    10-06-09 09:07 PM
  12. leoisright's Avatar
    I am having issues with the facebook icon since i've tried the hybrid. Anyone else?
    10-06-09 09:26 PM
  13. yungjosh202's Avatar
    And also my camera freezes

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-09 09:41 PM
  14. bkir72's Avatar
    Try checking your net_rim_bis_lib, I had your same problem with FB and MySpace, I went thru one file at a time until I switched the above file from 4.6 back to 4.5, that worked for me, I can not say this is a "fix" but if you have bbsak its worth a try. If that file is already a 4.5, I'm sorry I can't help out more, but that was the problem going back to birdmans B5V1 hybrid..hope it helps someone somewhere....

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-09 09:42 PM
  15. rainbowbrite812's Avatar
    i can't get the FB icon to pop up either. everything else seems ok, browsers is seems a bit quicker and much much faster boot time. i've battery pulled a gazillion times during a meeting hoping to get FB icon to pop up and removed and reinstalled it twice...saying it's there, but no icon. and when i delete the app it the icon THEN pops up. now that i'm home i'm restoring it and hoping to try again.

    Edited to add: also, i totally forgot to wipe before i downloaded it, but it was a clean .169 OS, but i did have my apps and old msgs on my phone, would that have made a difference?
    Last edited by rainbowbrite812; 10-06-09 at 10:10 PM. Reason: added
    10-06-09 09:59 PM
  16. bkir72's Avatar
    If you started with a clean .169 then that is not the issue, the issue is in the hybrid files, as I stated b4, check net_rim_bis_lib, and see if its a .169, as soon as I changed mine to 4.5 FB and MySpace icons came back.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-07-09 02:13 AM
  17. warriorforgod's Avatar
    Version 4 will be released later today. It should fix the FB/Myspace issues, as well as the MMS issue.
    10-07-09 09:07 AM
  18. warriorforgod's Avatar
    Version 4 has been uploaded.

    FB/Myspace are not fixed yet. Narrowing down file that is causing this.
    MMS is fixed in this release.
    Base files have been changed to .170.

    It would probably be best with this release to do a wipe and load, as all files in the java directory have been changed.
    Last edited by warriorforgod; 10-07-09 at 12:10 PM.
    10-07-09 11:45 AM
  19. PDM's Avatar
    [...]
    FB/Myspace are not fixed yet. Narrowing down file that is causing this.
    [...]
    That is caused by "net_rim_bis_lib.cod" if you roll back to v4.6.1.286 the icons will appear!
    10-07-09 12:30 PM
  20. warriorforgod's Avatar
    I will have to try that version of the file. Tried 4.5.0.169 and 4.5.0.170 unsuccessfully.
    10-07-09 12:51 PM
  21. YetisAreReal's Avatar
    Media player in version 4 doesn't work, the screen freezes but you can use the app switcher to unfreeze it.
    10-07-09 01:20 PM
  22. lchsoanthers09's Avatar
    just installed and lost bbm and media center doesnt work
    did i do sometin wrong
    10-07-09 08:04 PM
  23. strra#WN's Avatar
    That is caused by "net_rim_bis_lib.cod" if you roll back to v4.6.1.286 the icons will appear!
    where would i get that version?
    10-08-09 12:42 AM
  24. strra#WN's Avatar
    where would i get that version?
    nevermind, i found it. if anyone else is interested, here it is

    *edit* didn't seem to work for me... still no fb or ms
    Last edited by strra; 10-08-09 at 01:05 AM.
    10-08-09 01:02 AM
  25. anon(2431949)'s Avatar
    I got version 4...profiles don't work, everytime I get a message or call it doesn't sound...alarm doesn't make any noise due to all the tones and sounds not being available,only aim sounds...clicking media freezes the phone
    10-08-09 09:04 AM
109 12345
LINK TO POST COPIED TO CLIPBOARD