04-05-10 10:39 AM
464 ... 89101112 ...
tools
  1. kernelhappy's Avatar
    So far, so good. Definitely seems "peppier" than .77 and .131 alone. I was really getting tired of the random hour glasses under 131.

    FWIW I was pretty careful about what data I restored from the backup and I did not migrate third party apps (it's not that hard to reinstall the few I use).

    Thanks!
    07-20-09 09:54 PM
  2. blackngray70's Avatar
    Ok so I followed the directions for the download but clearly I have missed something. I did everything up to the CrackMem part and things went well.

    Then I opened DM, went to Application Loader and selected v. 4.5.0.160 for the update to install. Then it said "No software update is required for your device".
    Where did I go wrong? I didn't do the JL Cmder wipe because I thought you either do CrackMem or JL Cmder.

    Thanks for your help...and patience

    Marsha
    Navigate to C:\Program Files\Common Files\Research In Motion\AppLoader and double click the loader.exe (folder with a cellphone on it) file to launch the application loader.

    It might tell you the same thing but when you click Finish it should load the hybrid.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-09 09:57 PM
  3. Arte Suave's Avatar
    Been running this for a week or so and it works great. I have a question. I need to return my Curve to Verizon. I have a replacement already loaded with this hybrid. How do I get the one I am returning back to 4.5.77 so Verizon doesn't get upset when they see it? DM wants to do the hybrid every time I plug in. Do I DL the OE Verizon and then run it? Easier way?
    07-21-09 12:46 AM
  4. ONUOsFan's Avatar
    You guys are freaking awesome... followed the steps to the letter and it worked great, even through my BES Enterprise Activation, which is the part I was worried about...

    It also seems to be quite a bit faster than .77 was....

    Awesome!!
    07-21-09 10:37 AM
  5. rayjr13's Avatar
    thanks a lot...my bb is even more of a badass now
    So this os is suitable for 8830?
    07-21-09 10:54 AM
  6. jaydee5799's Avatar
    No 8330
    Not for 8830
    07-21-09 11:01 AM
  7. rayjr13's Avatar
    Was asking because I saw posts from people with 8830 listed as their phone saying it worked for them....
    07-21-09 11:52 AM
  8. blackngray70's Avatar
    Been running this for a week or so and it works great. I have a question. I need to return my Curve to Verizon. I have a replacement already loaded with this hybrid. How do I get the one I am returning back to 4.5.77 so Verizon doesn't get upset when they see it? DM wants to do the hybrid every time I plug in. Do I DL the OE Verizon and then run it? Easier way?
    Easiest way would probably be via the web based upgrade at BlackBerry.com or VZW's site.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-21-09 11:54 AM
  9. ONUOsFan's Avatar
    Two questions:

    1. When I loaded DM back up the first time, it told me there were updates to my software available - do I just ignore this?

    2. Does this OS, since it's not from VzW, override the "GPS doesn't work with 3rd party apps" rule that VzW has, or is that somehow done on VzW's network?

    Thanks again!
    07-21-09 12:56 PM
  10. daboogas94e's Avatar
    workin great on both of my Curves!
    Last edited by daboogas94e; 07-21-09 at 05:20 PM.
    07-21-09 04:42 PM
  11. Lng2ride's Avatar
    Put this on my curve yesterday and have had zero problems!! Excellent write-up and great OS! Tried .160 awhile back but had the profile crashes and squawking on calls, etc...so was back on .77. BBM 5.0 was the push I needed to give this hybrid a try.

    Excellent work guys!

    -Tina
    07-21-09 08:39 PM
  12. v3rdict's Avatar
    loaded this on my wife's curve, as she was having cycling issues with .160. when i dial #4357* send i see .138, not .131. same thing when i loaded this hybrid on my curve. strange. also i am unable to reload brickbreaker, memopad, tasks, help, any of the preloaded apps that come standard with a bb. she doesn't use any of them except brickbreaker. i was able to load bbnotepad to replace memopad. figured i'd see what yall thought.
    it does seem to have fixed her signal cycling issues, and i have had no chirping that i was getting with straight .160. and BBM 5.0 is fantastic!
    thanks for any help, and for putting together this great hybrid.
    Last edited by verdict; 07-22-09 at 12:15 AM. Reason: issue resolved
    07-21-09 11:55 PM
  13. v3rdict's Avatar
    decided to wipe my wife's curve and start over. i was able to reload her precious brickbreaker. can't live without it! still says .138 when i #4357*, but if it works i'm not sweatin it. thanks again!
    07-22-09 12:14 AM
  14. blackngray70's Avatar
    Something isn't right, #4357* shouldn't be showing .138.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-09 12:31 AM
  15. creacher's Avatar
    Loaded this hybrid this morning after having the squelch on the .160 version.

    Excellent instructions made for a flawless install - many thanks BnG!!!
    07-22-09 09:08 AM
  16. ONUOsFan's Avatar
    Anyone else having problems with BBM 5.0 with this OS?

    Everything loaded fine, my contacts came over, and they can send me messages just fine, but nothing I send is going through.

    It shows as being sent in my BBM, but not received, and then eventually it "gives up" and shows anyone I tried to send a message to as unreachable.

    EDIT: Never mind. I just got a strange email from "BBMADMIN" wanting to verify my email address - it immediately was deleted by my BB, but apparently it got what it wanted, because now my BBM 5.0 works like a charm.
    Last edited by ONUOsFan; 07-22-09 at 09:51 AM.
    07-22-09 09:31 AM
  17. blackngray70's Avatar
    Loaded this hybrid this morning after having the squelch on the .160 version.

    Excellent instructions made for a flawless install - many thanks BnG!!!
    You're welcome

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-09 09:59 AM
  18. crescent's Avatar
    my backlight seems to not be turning off. it's been a while since i set my settings but i have it set to go off in 10 seconds but it continuously doesn't and will come back on when i lock the keyboard. anyone else had this problem?
    07-22-09 08:06 PM
  19. matthewstout's Avatar
    I just installed and when I open DM, it says Update Versions of the Applications listed below are available (Blackberry 4.5.0 System Software, Blackberry Core Applications 4.5.0, and Phone). Do I want to "update now" or "Cancel"?
    07-22-09 09:28 PM
  20. crescent's Avatar
    I just installed and when I open DM, it says Update Versions of the Applications listed below are available (Blackberry 4.5.0 System Software, Blackberry Core Applications 4.5.0, and Phone). Do I want to "update now" or "Cancel"?
    cancel, i had the same thing.
    07-22-09 09:32 PM
  21. matthewstout's Avatar
    After restoring my backup and reloading all of my third-party apps, there are about 10 - 15 things that appear in the "newer version" window when I start DM. Will I ever want to update these items, or do I just need to always hit cancel? I hate sounding like an *****, but I just want to make sure I followed through on the install correctly. Outside of this, everything is running great! Thanks for the work.
    07-23-09 07:15 AM
  22. xDexter's Avatar
    After restoring my backup and reloading all of my third-party apps, there are about 10 - 15 things that appear in the "newer version" window when I start DM. Will I ever want to update these items, or do I just need to always hit cancel? I hate sounding like an *****, but I just want to make sure I followed through on the install correctly. Outside of this, everything is running great! Thanks for the work.
    Yeah, I have the same question, I have just been canceling for now. I wanna know if it's because DM5.0 or what?
    07-23-09 08:29 AM
  23. bkafrick's Avatar
    So after having this hybrid loaded on here for a few weeks, and LOVING IT, i've discovered that recently when attempting to open SMS or MMS, that my phone freezes for maybe 5 seconds when opening each SMS.

    It doesnt happen when opening other emails, and I do have a separate box for SMS/MMS. I have everything set to retain for only 15 days, and i have plenty of free memory.

    Any thoughts?
    07-23-09 09:32 AM
  24. xDexter's Avatar
    So after having this hybrid loaded on here for a few weeks, and LOVING IT, i've discovered that recently when attempting to open SMS or MMS, that my phone freezes for maybe 5 seconds when opening each SMS.

    It doesnt happen when opening other emails, and I do have a separate box for SMS/MMS. I have everything set to retain for only 15 days, and i have plenty of free memory.

    Any thoughts?
    You can change a setting to show how many SMS/MMS there are in a thread...so you can read down the conversation. Did you put that setting real high?
    07-23-09 10:24 AM
  25. bkafrick's Avatar
    You can change a setting to show how many SMS/MMS there are in a thread...so you can read down the conversation. Did you put that setting real high?
    Nope. Its set to 10. Always has been. Never really noticed an issue with this until upgrading to this hybrid though.
    07-23-09 11:09 AM
464 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD