1. Adam Fox2's Avatar
    I followed the directions several times and even tried watching a YouTube video....its not working.....getting that message about "Blackberry Desktop Software does not have Blackberry Device Software for the device that you have connected to the computer. Contact your wireless service provider or your system administrator.."

    I am using a BlackBerry Torch 9800. I have Windows 7 64-bit and have tried TWO different Hybrid OS systems.
    07-14-13 12:37 PM
  2. Lendo's Avatar
    Did you delete the vendor.xml files?
    07-14-13 12:39 PM
  3. Adam Fox2's Avatar
    Yes, the Vender.xml file was deleted as well...forgot to put that in the original post
    07-14-13 12:40 PM
  4. Lendo's Avatar
    Yes, the Vender.xml file was deleted as well...forgot to put that in the original post
    Both of them?
    07-14-13 12:41 PM
  5. Adam Fox2's Avatar
    did not know there were two....where are they both located?
    07-14-13 12:42 PM
  6. Lendo's Avatar
    07-14-13 12:44 PM
  7. Adam Fox2's Avatar
    Okay did a search on the whole hard drive and found both XML files....it seems to be installing now *whew!*
    07-14-13 12:51 PM
  8. Lendo's Avatar
    Hope it all works out for you
    07-14-13 12:52 PM
  9. Adam Fox2's Avatar
    got the OS installed now.....but it gets to a certain point and freezes.....the line gets about 60% across the screen....already done a battery pull :/


    Nevermind.....first boot takes awhile.........
    07-14-13 12:57 PM

Similar Threads

  1. Does BB Z10 slow down after installing a lot of Apps?
    By sara_n in forum BlackBerry Z10
    Replies: 15
    Last Post: 07-14-13, 02:36 PM
  2. Replies: 2
    Last Post: 07-14-13, 01:33 PM
  3. Dev Alpha A any autoloader failed
    By seravee in forum BlackBerry 10 Dev Devices
    Replies: 3
    Last Post: 07-14-13, 05:06 AM
  4. Lost contacts after installing latest leaked OS
    By mghollan in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 07-13-13, 05:03 PM
LINK TO POST COPIED TO CLIPBOARD