09-15-14 07:02 AM
656 ... 56789 ...
tools
  1. zamey's Avatar
    While this worked like a charm for me (TY all for your hard work! ), I have a small question.

    How would this affect myFaves on T-Mobile? e.g. Once I re-install the newest OS, will the myFaves thing just automatically re-appear, or am I in trouble?
    Just wanted to double check. I would like to wipe my phone again this weekend and start fresh.

    Thanks for the additional help!
    01-15-09 11:22 AM
  2. mR742's Avatar
    not compatible with 64-bit OS...sux for me...
    01-18-09 01:14 PM
  3. Clipper103's Avatar
    I have a question about this process that has always bothered me. How do I know if I have the OS file? Is it automatically put on your computer when you install desktop manager? Then when you open it after wiping it, does it just automatically start to install it, or what? This part is sooooo confusing to me. Sorry!!

    01-18-09 01:58 PM
  4. kbluna's Avatar
    The original post was awesome, thank you
    01-18-09 08:40 PM
  5. damage76's Avatar
    I'll have to check this out. Thanks CX.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-19-09 07:31 AM
  6. blackBerry bOb's Avatar
    I can confirm this. Also, since CrackUtil uses JL_CMder, Its options for a file wipe do not truly wipe the device.

    I'm hoping CX or Pete can chime in here and enlighten us. I'm too ignorant to understand if this might be some sort of hardware protection built into the 95xx or just a programming issue.


    My wipe does not appear to truly be wiping.

    Test Setup

    1. check to see that move exists on device, movie exists and is not deleted.
    2. Wipe using JL_CMder v1.9.1
    3. Ensure that files which are responsible for installing movies + pictures are not in shared directory.
    4. Update OS to 0.85, check to see that movie exists, it does - BAD

    Test to see that wipe is actually occuring

    1. Delete movie from device
    2. Wipe using JLCmder v1.9.1
    3. Keep same setup as in step 3 above
    4. Update the same way - Check to see if move exists, it does not and sample images still do exist.

    So what this says to me is that for some reason wipe is not removing all data on my bb, if it was then I wouldn't see the movie when I installed the first time. I am quite confident that I am not installing any sample images or sounds.
    The reason why I continue to see them is because they are left over from a previous install.

    Why wouldn't they be removed by wipe?
    01-19-09 10:48 AM
  7. Z_MANIA's Avatar
    Thanks for your help. Everything worked perfect just as you described!!
    01-19-09 12:46 PM
  8. kdrkid81's Avatar
    would it be better to do a wipe then install .86 or should i just install .86 without wipin?
    01-19-09 02:03 PM
  9. korp#IM's Avatar
    Ok so I followed all the directions but I did have a slight problem. After the phone was wiped and I went to the updater, I selected .86 for the storm and basically it was saying that version was already on the phone. Then after it said it couldn't connect to the device I went back and just selected .75 which it then installed correctly. Should I have uninstalled .85 and .86 which still are installed and then reinstalled .86 to my computer, then done the updater?

    Or would it have not done it right if I never disconnected my internet like when updating? I don't think I saw that on these steps so I didn't do it and forgot about it.
    Last edited by korp; 01-21-09 at 12:40 PM.
    01-21-09 11:39 AM
  10. Queen4111's Avatar
    Thank you for posting the instructions!
    01-22-09 12:22 PM
  11. buckifvr's Avatar
    I tried the JL_Cmder link, downloaded to my Laptop, Installed, and got the icon, but when I click it I get an error message that the path does not exist. It seems like a simple process. Why is it no working on my computer.
    01-23-09 12:43 AM
  12. redsanta's Avatar
    hi, i wiped the phone as desribed. now i get permanent Reload Software 507 error. howeve when i follow the instruction to reinstal the apploader just gives error all the time. any help would be apresiated
    01-23-09 01:50 PM
  13. korp#IM's Avatar
    I tried the JL_Cmder link, downloaded to my Laptop, Installed, and got the icon, but when I click it I get an error message that the path does not exist. It seems like a simple process. Why is it no working on my computer.
    I had that too ... so I downloaded the other one not the installer and made the folder, then copied all the downloaded contents into that folder and it works now.

    hi, i wiped the phone as desribed. now i get permanent Reload Software 507 error. howeve when i follow the instruction to reinstal the apploader just gives error all the time. any help would be apresiated
    Try disconnecting your internet before you go into apploader and don't reconnect till after its installed. Thats what I would assume is the problem.
    01-23-09 03:18 PM
  14. Mrs K's Avatar
    I tried the JL_Cmder link, downloaded to my Laptop, Installed, and got the icon, but when I click it I get an error message that the path does not exist. It seems like a simple process. Why is it no working on my computer.
    Tried 3 different versions of JL_Cmder and getting the same problem every time.

    Being without my Storm is heartbreaking!
    01-27-09 02:42 AM
  15. robbiegirl's Avatar
    I have tried it a number of times but I still have the 547 error and do not get the 507 error.

    SOme days I just can not stand technology!
    01-31-09 10:44 PM
  16. Xverhoeven's Avatar
    Tried 3 different versions of JL_Cmder and getting the same problem every time.

    Being without my Storm is heartbreaking!
    Are you running Vista x64?? if so dont forget to follow these steps!!!


    When you install the program, you have to right click on the install file and choose "Run as Administrator", and install normally.

    This will place an icon on your desktop as normal. Before running the program, right click on the desktop icon and choose properties. There will be an "Advanced" button to click on. Once inside that window, put a check mark in "Run as Administrator" and click ok. Click ok again and agree to any UAC (User Account Control) prompts.

    Then right click again and choose properties again, and change the program path from:

    %PROGRAMFILES%\JL_Cmder\JL_Cmder.cmd

    to

    "C:\Program Files (x86)\JL_Cmder\JL_Cmder.cmd"

    Since you are using a 64bit OS, there is the regular Program Files that runs all your x64 programs, and Program Files (x86) that has all your 32bit applications.




    It took me several times bevore it worked so.....good luck!!
    Last edited by Xverhoeven; 02-01-09 at 06:55 AM.
    02-01-09 06:51 AM
  17. nyc_rock's Avatar
    Are you running Vista x64?? if so dont forget to follow these steps!!!


    When you install the program, you have to right click on the install file and choose "Run as Administrator", and install normally.

    This will place an icon on your desktop as normal. Before running the program, right click on the desktop icon and choose properties. There will be an "Advanced" button to click on. Once inside that window, put a check mark in "Run as Administrator" and click ok. Click ok again and agree to any UAC (User Account Control) prompts.

    Then right click again and choose properties again, and change the program path from:

    %PROGRAMFILES%\JL_Cmder\JL_Cmder.cmd

    to

    "C:\Program Files (x86)\JL_Cmder\JL_Cmder.cmd"

    Since you are using a 64bit OS, there is the regular Program Files that runs all your x64 programs, and Program Files (x86) that has all your 32bit applications.




    It took me several times bevore it worked so.....good luck!!
    Doesnt work for me either. I cant check the "run as admin" box under advanced. When you say right click the install file, I also dont get any "run as admin" choices. dam.
    02-01-09 01:44 PM
  18. Renatayb's Avatar
    thanks!! life saving!!!
    02-01-09 04:28 PM
  19. nyc_rock's Avatar
    It won't load on my computer. I only get the desktop short cut.

    How do you set JL to run as admin before you install it?

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by garment69; 02-01-09 at 07:33 PM.
    02-01-09 06:54 PM
  20. nbloch64's Avatar
    This is great, thanks. I already used it on one device that is going back to VZ - bad click plate hardware. I am in the process of reinstalling the OS on my device now. Mine has been very buggy lately. The call logs screen freezes frequently (multiple times a day), accelerometer is very slow (not always been that way), click recognition has been slow too. Looking forward to a clean device!
    02-02-09 11:46 AM
  21. Dirt McGirt#CB's Avatar
    Anyone know if the WIPE button on Crackmem does the same thing as JL CMDR? Im having trouble getting JL CMDR to even open up.
    02-02-09 03:32 PM
  22. Vlad M.'s Avatar
    HOW TO: Manual Connect and wipe your BB using Command Prompt

    I took a look at the programming of the JL_Cmder.cmd
    I wanted to know what commands are used during the process so I can perform them manually.

    For those who want to wipe there device follow this instructions. I give full credit to Crucial since this is nothing new, I just simplified it so it hopefully ALWAYS works to wipe your device.

    If you follow crucial's guide I guess everything works fine until Step 11.
    Here for most of us nothing happens when we enter blackberry and push enter.
    Im not sure why the program does not connect at once, but this is how to fix it:
    -----
    STEPS TO DO:
    1) open command prompt (in vindows vista just click the start button in the lower left corner and enter cmd in the search field, you will see the command prompt on the top of the start menue, select it!)

    2) navigate to the JL_Cmder folder
    - to change to a folder below; always type cd..
    - generally to change to a folder; type cd foldername

    EXAMPLE:
    I opened command prompt. What I saw was:
    C:\Users\Vlad>
    typed cd.. (pressed enter)
    C:\Users>
    typed cd.. (pressed enter) again
    now Im in
    C:\>
    typed cd program files (pressed enter)
    C:\Program Files>
    typed cd jl_cmder (pressed enter)
    C:\Program Files\JL_Cmder>

    here is the key step
    type javaloader.exe -u -wYOUR PIN TO UNLOCK YOUR SIM wipe

    here are two examples:
    C:\Program Files\JL_Cmder>javaloader.exe -u -w123456 wipe
    when you start your device you usually have a pin to unlock your sim. 123456 in the line above is THIS particular pin. Not your device pin, but the pin you use to unlock your sim card.

    C:\Program Files\JL_Cmder>javaloader.exe -u -w wipe
    Some people have disabled the function to enter a pin when they start up there phone. In this case you dont need anything behind -w


    3) After you press enter it will say: Connected on the command prompt screen. Dont do anything now. Your device is being wiped now. You wont see any screenshots that confirm that the job is done, just wait until the command prompt says: Disconnected (takes 1 minute or so)

    Here is how my command prompt looked like after the job was done:

    Microsoft Windows [Version 6.0.6001]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.
    C:\Users\Vlad>cd..
    C:\Users>cd..
    C:\>cd program files
    C:\Program Files>cd jl_cmder
    C:\Program Files\JL_Cmder>javaloader.exe -u -w123456 wipe
    RIM Wireless Handheld Java Loader
    Copyright 2001-2008 Research In Motion Limited
    Connected
    Disconnected
    C:\Program Files\JL_Cmder>


    (changed the number ofc :P my pin is not 123456)


    4) Check you Blackberry, press any button to light up the screen. You should see the 507 error now which is good. It means there is no software on your Blackberry and you can now go on with Step 13 in Crucial's guide, and install your new OS.

    This manual method should always connect your Blackberry. I tried this with my Storm 9500 several times, and it worked at once every single time. (In contrast to that I tried to used the JL_Cmder.cmd, wipe, enter blackberry, press enter approximately 50 times -.- and it did not even work once)
    I hope this helps. If you got any questions, just ask

    EDIT:
    Just saw that a lot of people have problems with RUN AS ADMIN etc.
    I recommend that you just ensure that the JL_Cmder folder exists on your harddrive and the files are in there. Then open command prompt and use my instructions to connect and wipe your device.
    Last edited by Vlad M.; 02-05-09 at 03:38 AM.
    02-03-09 07:28 AM
  23. mittaytwo's Avatar
    I read through quickly and didnt notice this at all so forgive if it has been answered, but I wiped the phone and it came up with 507 reload OS etc... BUT when I reload an OS it remembers my email? Is this something that the Blackberry server recognises via your uniqute mobile identity?

    Im trying to solve an ap523 reset error and it doesnt seem to have worked so far.
    02-04-09 02:57 AM
  24. n30nz's Avatar
    thank you very much ..
    i am actually trying it right now...
    02-11-09 12:43 PM
  25. n30nz's Avatar
    thanks..
    i managed to restore my BB bold...
    02-11-09 01:04 PM
656 ... 56789 ...
LINK TO POST COPIED TO CLIPBOARD