09-15-14 07:02 AM
656 ... 45678 ...
tools
  1. kenny1980's Avatar
    hey every1 got a small problem and a noob to blackberry i am in uk on vodafone 9500. i installed leak on comp then deleted vendor file backed up then run programme got the white screen with 507 error, switched bb destop up clicked loader and getting no new software message phone is still in usb and havnt disconnected but saying dissconnected no green lines betwwen betwwen destop item and and phone in tool bar can any one help me at all.
    thanks in advance
    12-19-08 10:31 AM
  2. Chase265's Avatar
    after I get to the Reconnecting to JVM part...I get an error saying "unable to reconnect to the device during a multi-stage load operation"

    this is after the wipe, and everytime I've tried it has happened. And I still have "reload software: 507" on the screen.

    any ideas?
    12-19-08 07:51 PM
  3. xnight's Avatar
    When I type blackberry nothing happens. If I hit enter, It goes back to the selection screen where I type in 4 for wipe. Any suggestions?
    i didnt get the 507 error message until i pulled battery and media card and rebooted... i thought it wasnt wipeing the device but it did... my BB just wasnt showing the 507 error....needless to say 2nd .83 upgrade with wipe this time went flawless.

    Thank you everybody for the help that has been posted

    Just get in there and do it.... whats the worse that could happen? and if the worse happens there's always a way out of it.
    12-20-08 12:55 PM
  4. yogi_bear's Avatar
    So I tried this and once I get to the reload part I go to the App Loader and it won't install the OS I choose it and press next and it says no software update is required for your device what do I do?
    Are you using desktop manager 4.7 ? i was had same issue went back to 4.6 all worked fine.
    12-21-08 12:49 AM
  5. Cygnust's Avatar
    Sorry to be so newbie, but what is the interest to wipe the blackberry ?
    12-21-08 09:29 AM
  6. Crucial_Xtreme's Avatar
    Sorry to be so newbie, but what is the interest to wipe the blackberry ?
    The point of wiping the device is to ensure a clean install of the new OS. It is not mandatory, it mostly preference. The DM doesn't always do the best job. I don't recommend wiping on every upgrade, but I do recommend wiping every 3 or 4 upgrades.
    12-21-08 09:32 AM
  7. Str8Up180's Avatar
    This does nothing for me. I have tried it 40 times. When I type in blackberry it does nothing. Does this work on the Strom? Has anyone used it on 4.7?
    I've had the same problem with trying to wipe my storm. JL_cmdr keeps going back to the main screen after every time i enter "blackberry" and hit enter. I have not tried pullin the battery and rebooting though... I've already started the update... Oh well! Next tine :P
    12-21-08 09:35 AM
  8. Cygnust's Avatar
    The point of wiping the device is to ensure a clean install of the new OS. It is not mandatory, it mostly preference. The DM doesn't always do the best job. I don't recommend wiping on every upgrade, but I do recommend wiping every 3 or 4 upgrades.
    Thanks a lot
    12-21-08 09:35 AM
  9. Jshankel13's Avatar
    Personal thanks to the gentleman who put this up, Worked exactly like you said and the steps you posted where died on. Wiped out and installed the new OS with no problems, again thank you!!!
    12-22-08 06:29 PM
  10. MIARay's Avatar
    Thanks Crucial.
    12-24-08 05:22 PM
  11. Crucial_Xtreme's Avatar
    Thanks Crucial.
    NP, I;m glad everything worked well.
    12-24-08 05:28 PM
  12. mythicninja's Avatar
    While running vista I found if i Run the program after it is installed as administrator it never works. I tried it 50 times. I then ran it with regular privlidges (vista 32 bit) and it works with no problems... Interesting. :P
    Last edited by mythicninja; 02-07-09 at 03:39 PM.
    12-24-08 09:27 PM
  13. Valve's Avatar
    I still cant get this to work with Vista 64

    Ive followed all the instructions in the OP, its running as admin but im still getting this popup after the first dos box:

    ---------------------------
    Unsupported 16-Bit Application
    ---------------------------
    The program or feature "\??\C:\Program Files (x86)\JL_Cmder\CHOICE.COM" cannot start or run due to incompatibity with 64-bit versions of Windows. Please contact the software vendor to ask if a 64-bit Windows compatible version is available.


    ---------------------------
    OK
    ---------------------------
    12-26-08 08:20 PM
  14. Biker489's Avatar
    Okay, so I followed the steps. Types in 'blackberry' and it said it connected. The screen of my blackberry storm turned white with the hourglass, but the hourglass is frozen. It had been that way for 10 minutes now. What have I done?
    12-27-08 01:46 PM
  15. shaffer's Avatar
    I still cant get this to work with Vista 64

    Ive followed all the instructions in the OP, its running as admin but im still getting this popup after the first dos box:

    ---------------------------
    Unsupported 16-Bit Application
    ---------------------------
    The program or feature "\??\C:\Program Files (x86)\JL_Cmder\CHOICE.COM" cannot start or run due to incompatibity with 64-bit versions of Windows. Please contact the software vendor to ask if a 64-bit Windows compatible version is available.


    ---------------------------
    OK
    ---------------------------
    Please see my tutorial here for 64 bit help. http://forums.crackberry.com/f86/jl_...s-read-111043/
    12-28-08 12:26 AM
  16. hagosrush's Avatar
    nice job
    very detailed
    12-30-08 12:57 AM
  17. tomiwah's Avatar
    I was a bit wary of wiping -- I am failry good with computers but have not technical training so I would have been doing a lot of searching on here had I bricked my device. But not to worry, everything went well upgrading my storm from .83 to .85. I know I didn't need the wipe, but I wanted to try. Since I didn't have many third party apps, I didn't have to worry about that either. Everything seems to have worked well and I am up and running with .85.

    Thanks again!
    12-30-08 10:02 AM
  18. bigredrandy's Avatar
    Thanks to all you guys for the SUPER information. I'm in the middle of a total wipe and reinstall for .85. It got so locked up the last 36 hours that my Storm was all but unusable.

    I'm hoping this "wipe and reload" will make .85 functional. Otherwise, I'm going to have to find a .75 version and go back to it.

    Has anyone been "archiving" the older versions? could someone point me to them?

    Thanks again!!!

    RandyR
    12-30-08 10:48 AM
  19. tomiwah's Avatar
    If you wipe and do a search for updates on DM while connected to the internet, .75 should be one of your options.
    12-30-08 11:09 AM
  20. Justintoxicated's Avatar
    I have been trying for hours to wipe my BB Storm. I odnt want to upgrade the OS if I won't be able to wipe it off and re-install the old one. Too bad this program is 16 bit

    I can't get this program to work... Vista 64 SP1

    I tried installing and running in xp compatability mode as well as following the directions to install / run it as admin.

    The program launches but the wipe command does not do anything, after typing "blackberry" it simply takes me back to the menu. I have tried this over 100 times.

    I'm not using a Hub and I dont get any errors or anything like that. i tried the alternate method but I don't see anything about wiping in there.

    "This is for the few times you cannot get the above instructions to work. ** Make sure you try to get JL_Cmder to connect 5 or 6 times before doing this.**


    The same as above applies for this. Make sure you have the latest version of Desktop Manager & OS installed to your computer.

    1) Make sure DM is NOT running.

    2) Connect BB

    3) Start a Command Prompt in DOS from your computer.
    ** XP ** Start>Programs>Accessories>Command Prompt then type loader.exe/nojvm


    4) The AppLoader will then open

    5) Select Next

    6) A drop down list will appear with the Communication ports & one USB port entry

    7) Select USB:Unknown

    8) The Apploader should connect to the device and you can now re-install the OS.
    "

    So where exactly do to I launch jl_cmder?

    Anotherthing is that ever write up says I should have the BB OS installed on my computer. I need to install it or simply have the file?
    Last edited by Justintoxicated; 12-30-08 at 10:01 PM.
    12-30-08 09:43 PM
  21. Leo.brazuca's Avatar
    Wow, Very Good..
    Nice Job!
    01-05-09 10:17 AM
  22. Leo.brazuca's Avatar
    Ok, I've seen alot of people lately using JL_Cmder to wipe the device, but some are having problems. So, heres a How-To on how to use JL_Cmder. I hope this helps a few people out.

    1) DownloadJL_Cmder, unzip & install to the computer.

    2) Now, go ahead and sync all of your info or back it up. If you DO NOT, you will lose it ALL, obviously because we are wiping the device.

    3) If you do not have the latest version of the Desktop Manager, download it fromHERE
    Also, make sure, that you have the OS you are wanting to install to the device, installed to your computer as well.

    4)Make sure the Vendor XML file is deleted if you are going to install a OS that is not from your carrier. The vendor XML file can be located by going toC:\ProgramFiles\CommonFiles\ResearchInMotion\Applo ader

    5) Make sure the DM is closed and plug in BB to computer via USB

    6) Go to theJL_Cmderon your computer and double click it to start. Now, this may take a few tries to connect, so keep trying until it does.

    7) On the first screen, Press any key to continue.


    8) Now, if your device uses a password, enter it now. If not, press "N"

    9) Press 4 to initiate the WIPE

    10) Press "Y" to continue

    11) Now type "blackberry" to continue

    12) Now you will see a white screen with a'507' Error Don't worry, this is what you want! You are now ready to install the OS.

    13) Open the DM

    14) Select Apploader and step your way to the finish. After the OS is installed, it will take anywhere from 15 to 30 minutes to reboot the device. DO NOT UNPLUG THE DEVICE UNTIL THE APPLOADER SCREEN SAYS "THE LOADING OPERATION WAS SUCCESSFUL!!

    15) Almost done. Now, with the DM still open go to the Main page and Select "Backup & Restore" and restore from the backup that was made before wiping.

    That's it! You have now wiped your device withJL_Cmder
    Make sure you follow the instructions, and you shouldn't have a problem. I hope this helps.

    EDIT: How to use JL_Cmder with Vistax64:



    When you install the program, you have to right click on the install file and choose "Run as Administrator", and install normally.

    This will place an icon on your desktop as normal. Before running the program, right click on the desktop icon and choose properties. There will be an "Advanced" button to click on. Once inside that window, put a check mark in "Run as Administrator" and click ok. Click ok again and agree to any UAC (User Account Control) prompts.

    Then right click again and choose properties again, and change the program path from:

    %PROGRAMFILES%\JL_Cmder\JL_Cmder.cmd

    to

    "C:\Program Files (x86)\JL_Cmder\JL_Cmder.cmd"

    Since you are using a 64bit OS, there is the regular Program Files that runs all your x64 programs, and Program Files (x86) that has all your 32bit applications.



    This tutorial was made by Crucial_Xtreme. Please do not copy and paste this outside this forum without my consent. Thank you. And Thanks to D_Fisher for making this Wonderful Application.
    Can we use this everytime when a new OS is available or you just recomend a regular wipe
    01-05-09 10:49 AM
  23. Justintoxicated's Avatar
    Anyone get the wipe to work in vista 64, I still can't wipte my phone and waiting for response from my above posting. The program does not seem to work, even if you can get it to run using the administrator install etc. I followed the directions several times and have no luck... I need to upgrade my OS so I can get the free visual voicemail working...But I dont want to upgrade it if I can't wipe it and go back later.
    01-05-09 02:43 PM
  24. Justintoxicated's Avatar
    Is this the only way to wipe the Storm cause this application does not work for me and I want to put a new OS on mine.
    01-06-09 09:40 PM
  25. davewolfs's Avatar
    My wipe does not appear to truly be wiping.

    Test Setup

    1. check to see that move exists on device, movie exists and is not deleted.
    2. Wipe using JL_CMder v1.9.1
    3. Ensure that files which are responsible for installing movies + pictures are not in shared directory.
    4. Update OS to 0.85, check to see that movie exists, it does - BAD

    Test to see that wipe is actually occuring

    1. Delete movie from device
    2. Wipe using JLCmder v1.9.1
    3. Keep same setup as in step 3 above
    4. Update the same way - Check to see if move exists, it does not and sample images still do exist.

    So what this says to me is that for some reason wipe is not removing all data on my bb, if it was then I wouldn't see the movie when I installed the first time. I am quite confident that I am not installing any sample images or sounds.
    The reason why I continue to see them is because they are left over from a previous install.

    Why wouldn't they be removed by wipe?
    01-08-09 02:34 PM
656 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD