09-15-14 07:02 AM
656 ... 34567 ...
tools
  1. Crucial_Xtreme's Avatar
    Interesting. I followed the instructions I had to the letter. Mind you, certain things in DM 4.7 are a little different. Also, CDMA BB with "unauthorized OS" might play a role as well. There is only one Vendor XML file right?

    Posted from my CrackBerry at wapforums.crackberry.com
    The DM difference doesn't matter in this regard. Yes theres only one Vendor XML file, but if you have the DM setup to check for updates automatically, it will install a virtual Vendor XML file? Also, beta software has nothing to do with it also. But a lot of people are setting up the DM to check for those updates and that's been causing a lot of problems with upgrading.
    12-06-08 07:26 AM
  2. ballroomdru's Avatar
    Ah, that is the issue. Is there any way for you to edit the original post to say that in the directions? Or does a MOD have to do that for you? I should have read the ENTIRE thread before I went forward.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-06-08 07:30 AM
  3. Crucial_Xtreme's Avatar
    Ah, that is the issue. Is there any way for you to edit the original post to say that in the directions? Or does a MOD have to do that for you? I should have read the ENTIRE thread before I went forward.

    Posted from my CrackBerry at wapforums.crackberry.com
    I can edit it. I will do so in a bit. Sorry for any confusion. Do you know how to fix the DM so that it doesn't cause this problem anymore?
    12-06-08 07:45 AM
  4. ballroomdru's Avatar
    Not really. The instructions from the Nuked Blackberry 101 seem to be the only way to get around the problem. At least that way works just about every time.
    12-06-08 11:13 AM
  5. Ezeakiel's Avatar
    Hey guys, I wiped my blackberry and loaded the new OS a little bit ago, but I'm having some problems. Admittedly, this is my first time with a wipe and reload, so some problems were likely to occur... I think the threads have gotten me almost to where I need to be; however, now I am missing my blackberry communicator icon (that's the only one i notice).

    I saw that some people were missing aps when they reloaded the new OS. Will communicator likely pop back up for me, or should I take some sort of action to make that happen. Please advise.
    12-06-08 03:13 PM
  6. SWA69's Avatar
    I can't get the 506 screen. I typed in blackberry about 50 times and nothing. I even changed my USB ports and it still wont connect.
    12-07-08 05:39 PM
  7. Rooster's Avatar
    Sweet thread & tute! Thanks so much!
    12-07-08 07:22 PM
  8. knice's Avatar
    first time posting. thanks for info. very helpful!
    12-07-08 09:42 PM
  9. Vulcan500Rider's Avatar
    [COLOR="Blue"]

    EDIT: How to use JL_Cmder with Vistax64:



    When you install the program, you have to right click on the install file and choose "Run as Administrator", and install normally.

    This will place an icon on your desktop as normal. Before running the program, right click on the desktop icon and choose properties. There will be an "Advanced" button to click on. Once inside that window, put a check mark in "Run as Administrator" and click ok. Click ok again and agree to any UAC (User Account Control) prompts.

    Then right click again and choose properties again, and change the program path from:

    %PROGRAMFILES%\JL_Cmder\JL_Cmder.cmd

    to

    "C:\Program Files (x86)\JL_Cmder\JL_Cmder.cmd"

    Since you are using a 64bit OS, there is the regular Program Files that runs all your x64 programs, and Program Files (x86) that has all your 32bit applications.



    This tutorial was made by Crucial_Xtreme. Please do not copy and paste this outside this forum without my consent. Thank you. And Thanks to D_Fisher for making this Wonderful Application.
    Forgive me for asking this, but I am a former Curve owner and new Storm owner. I am thinking of doing this JL_Cmder but I have not ever used it before. I also have a Vista 64 computer, so this is good information. However, I disabled the UAC features a few days after getting this computer. Should I proceed with the first set of instructions, or continue doing this method? The other thing I could do is perform this using my old Windows XP laptop.

    Thanks for any advice you can offer.
    12-07-08 09:53 PM
  10. rab05's Avatar
    JL_Cmder doesn't work on 64-bit for me. It gives me errors saying that CHOICE.COM isn't compatible with 64 bit OS's and just won't do anything.
    12-07-08 11:24 PM
  11. dawilliams660's Avatar
    Well I wiped my VZ Storm and that went well but DM is having trouble it sees the Bell OS but when I clicked on nexts it says No software update is required for your device....what am i doing wrong?
    12-08-08 12:04 AM
  12. shaffer's Avatar
    For vista x64 users, please see my post here http://forums.crackberry.com/f86/jl_...s-read-111043/
    12-08-08 12:33 AM
  13. mm8922's Avatar
    Thanks for taking the time to post this. Worked like a charm for me!
    12-08-08 03:32 PM
  14. s1kmad3's Avatar
    when I went to install the new OS I didnt go to add/remove part in the app loader and went to the update section and installed the .75 update for 9530. Was that the wrong thing to do? should I re-do the whole wipe and install using the add/remove choice?
    12-08-08 07:00 PM
  15. GbabyOC's Avatar
    I've downloaded the .76 software and ran the program. Then after I did the wipe and went into app loader it says there is no software to load? Do I need to locate it on my hard drive somewhere? Or should it just appear in apploader?
    12-09-08 04:25 PM
  16. Train13's Avatar
    Ok I followed step by step and is working like a charm. However I did have an issue uninstalling the leaked and official from my Vista PC, gives an error and wont let me uninstall them. No biggy but, Is there or did someone make a list of the basic set up that should be on the device when you install the new OS?
    12-10-08 05:05 PM
  17. rlervin's Avatar
    Ok, I've seen alot of people lately using JL_Cmder to wipe the device, but some are having problems. So, heres a How-To on how to use JL_Cmder. I hope this helps a few people out.

    1) DownloadJL_Cmder, unzip & install to the computer.

    2) Now, go ahead and sync all of your info or back it up. If you DO NOT, you will lose it ALL, obviously because we are wiping the device.

    3) If you do not have the latest version of the Desktop Manager, download it fromHERE
    Also, make sure, that you have the OS you are wanting to install to the device, installed to your computer as well.

    4)Make sure the Vendor XML file is deleted if you are going to install a OS that is not from your carrier. The vendor XML file can be located by going toC:\ProgramFiles\CommonFiles\ResearchInMotion\Applo ader

    5) Make sure the DM is closed and plug in BB to computer via USB

    6) Go to theJL_Cmderon your computer and double click it to start. Now, this may take a few tries to connect, so keep trying until it does.

    7) On the first screen, Press any key to continue.


    8) Now, if your device uses a password, enter it now. If not, press "N"

    9) Press 4 to initiate the WIPE

    10) Press "Y" to continue

    11) Now type "blackberry" to continue

    12) Now you will see a white screen with a'507' Error Don't worry, this is what you want! You are now ready to install the OS.

    13) Open the DM

    14) Select Apploader and step your way to the finish. After the OS is installed, it will take anywhere from 15 to 30 minutes to reboot the device. DO NOT UNPLUG THE DEVICE UNTIL THE APPLOADER SCREEN SAYS "THE LOADING OPERATION WAS SUCCESSFUL!!

    15) Almost done. Now, with the DM still open go to the Main page and Select "Backup & Restore" and restore from the backup that was made before wiping.

    That's it! You have now wiped your device withJL_Cmder
    Make sure you follow the instructions, and you shouldn't have a problem. I hope this helps.

    EDIT: How to use JL_Cmder with Vistax64:



    When you install the program, you have to right click on the install file and choose "Run as Administrator", and install normally.

    This will place an icon on your desktop as normal. Before running the program, right click on the desktop icon and choose properties. There will be an "Advanced" button to click on. Once inside that window, put a check mark in "Run as Administrator" and click ok. Click ok again and agree to any UAC (User Account Control) prompts.

    Then right click again and choose properties again, and change the program path from:

    %PROGRAMFILES%\JL_Cmder\JL_Cmder.cmd

    to

    "C:\Program Files (x86)\JL_Cmder\JL_Cmder.cmd"

    Since you are using a 64bit OS, there is the regular Program Files that runs all your x64 programs, and Program Files (x86) that has all your 32bit applications.



    This tutorial was made by Crucial_Xtreme. Please do not copy and paste this outside this forum without my consent. Thank you. And Thanks to D_Fisher for making this Wonderful Application.
    When I type blackberry nothing happens. If I hit enter, It goes back to the selection screen where I type in 4 for wipe. Any suggestions?
    12-12-08 04:56 PM
  18. Crucial_Xtreme's Avatar
    When I type blackberry nothing happens. If I hit enter, It goes back to the selection screen where I type in 4 for wipe. Any suggestions?
    Type blackberry and hit enter. It may take a few tries. But it only takes a second to wipe the device and get the '507' Error.
    12-12-08 05:45 PM
  19. bakeradiosk8er16's Avatar
    So I tried this and once I get to the reload part I go to the App Loader and it won't install the OS I choose it and press next and it says no software update is required for your device what do I do?
    12-13-08 12:08 AM
  20. rdnk1987's Avatar
    im having the same problem as above
    12-13-08 01:50 AM
  21. rlervin's Avatar
    This does nothing for me. I have tried it 40 times. When I type in blackberry it does nothing. Does this work on the Strom? Has anyone used it on 4.7?
    12-13-08 01:51 AM
  22. asylvia's Avatar
    is it necessary to wipe the device in this manner everytime a new operating system is installed?
    12-19-08 09:19 AM
  23. Crucial_Xtreme's Avatar
    is it necessary to wipe the device in this manner everytime a new operating system is installed?
    No. This method is all preference. By no means do you have to do so. I recommend wiping with JL_Cmder every 3 or 4 upgrades.
    12-19-08 09:21 AM
  24. asylvia's Avatar
    thanks Crucial. i was doing it everytime. guess i'm making more work for myself, lol.
    12-19-08 09:27 AM
  25. Crucial_Xtreme's Avatar
    thanks Crucial. i was doing it everytime. guess i'm making more work for myself, lol.
    Well, I usually do. But that's me. If you don't mind it, I think it's the best way. But I'd say it really only needs to be done every 3 or 4 upgrades.
    12-19-08 09:30 AM
656 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD