09-15-14 07:02 AM
656 12345 ...
tools
  1. jgoldmember's Avatar
    I am just wondering about the backup. My desktop isn't acknowledging my blackberry. if I don't back it up what will be missing? just my personal information?
    09-16-08 10:25 AM
  2. Crucial_Xtreme's Avatar
    Its always good to backup the device, that way all of your information will be saved in case you ever lose it. Try and reboot the computer. But if the DM doesn't acknowledge the device you can't backup the 3rd party apps. If the reboot doesn't work, uninstall the DM and then reinstall it.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-16-08 10:35 AM
  3. Deannat's Avatar
    Thank you so much for your instructions. I have tried to do this before, with another site's instructions, but they were always adding or missing something...and it never worked. But with yours and >> bmcclure937--THE CrackBerry Genius of Geniuses Proper Upgrade / Downgrade Procedure- it worked the first time!!!
    09-17-08 04:55 PM
  4. cera's Avatar
    When I use jl_cmder, I run into this issue once I type in "blackberry." I took a screenshot of it so maybe someone could help me out:

    09-19-08 03:13 PM
  5. Crucial_Xtreme's Avatar
    After you type blackberry hit enter, and you will see that screen. After it wipes you will see the image below. Post back if you have any more questions.






    Edit: Ok, I see the COM error. Try a different USB port.
    09-19-08 04:20 PM
  6. cera's Avatar
    Ahh, finally error 507! Now to rebuild it. Thank you for the advice!

    EDIT: While the application loader was updating the BlackBerry, it failed. Yuck. Any advice?
    Last edited by cera; 09-19-08 at 06:13 PM. Reason: more problems :(
    09-19-08 05:24 PM
  7. Crucial_Xtreme's Avatar
    Ahh, finally error 507! Now to rebuild it. Thank you for the advice!

    EDIT: While the application loader was updating the BlackBerry, it failed. Yuck. Any advice?
    At what point did it fail? What error did it give you? Regardless, plug in device>Open DM>Add/Remove> Apploader and install the Core System. After that restore from a previous backup. Post if you have any more questions.
    09-19-08 06:27 PM
  8. angelgabriel86's Avatar
    ok here is my question i have a blackberry 9000 "bold" and i some how managed to get my firewall locked so its always on with a red lock next to it, will using JL_cmder work in getting rid of the red lock firewall issue? or am i SOL?
    09-22-08 11:15 AM
  9. Crucial_Xtreme's Avatar
    Are you on BES?? It sounds like it. Or did you install Blackberry Unite! ?? Either way, use JL_Cmder and select the resettofactory option and see if that doesn't remove the policy.. Also, make sure the DM is set for BIS and not BES if you're not on BES. I would completely uninstall the DM after you resettofactory and then reinstall it.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-22-08 11:23 AM
  10. angelgabriel86's Avatar
    well i stupidly connected my bold to my computer at work not realizing it would copy a IT policy to my phone, i was able to get rid of the IT Policy using the policy.bin file at home my DM is DIS so i will try the resettofactory option when i get in thanks for the help
    09-22-08 11:28 AM
  11. BB-CHICK's Avatar
    I downloaded this and installed it. All I get is a bad link on my desktop. What did I do wrong?
    I get the same problem and I've tried to connect about 10-12 times. The second tutorial is too techy for me, I don't even know how to run a prompt or anything. So basically I'm stuck
    09-23-08 10:54 AM
  12. Courtastic's Avatar
    I've just done this & now my phone is stuck on the white screen with the hourglass. Is this normal?

    I'm running OS 4.5.0.108 & when I unplugged the phone, I did make sure that I had the message saying the process was successful.


    ETA: Nevermind, it just took forever to boot up. Scary, stuff...
    Last edited by Courtastic; 10-09-08 at 07:22 PM.
    10-09-08 07:13 PM
  13. vietazn's Avatar
    I can't get the JL_Cmder to load or the command prompt to open Apploader. What should I do? Thanks in advance!
    10-10-08 10:58 AM
  14. Crucial_Xtreme's Avatar
    If you are using Vista64 please read first post again, I updated for how to use JL_Cmder with Vista64.
    10-12-08 08:18 PM
  15. curlin31's Avatar
    I've tried everything to get the 507 screen with jl_cmder, but nothing. I've tried nearly a hundred times, tried different USB port, nothing. I don't want to simply use the app loader, if that's the case then I might as well update the OS as normal. Any suggestions on how to get jl_cmder to go ahead and wipe this berry?
    10-21-08 12:53 AM
  16. PvT's Avatar
    I've tried everything to get the 507 screen with jl_cmder, but nothing. I've tried nearly a hundred times, tried different USB port, nothing. I don't want to simply use the app loader, if that's the case then I might as well update the OS as normal. Any suggestions on how to get jl_cmder to go ahead and wipe this berry?
    As far as can recall the 507 screen is normal after you've done a JL_Commander wipe. (If I'm uderstanding your problem correctly) Then you move on to the OS install. Here are many good threads.

    http://forums.crackberry.com/f3/how-...cations-53201/

    http://forums.crackberry.com/f3/prop...ocedure-53359/


    and if in trouble...

    http://forums.crackberry.com/f3/how-...ckberry-32322/

    http://forums.crackberry.com/f2/unab...eration-73368/

    Good luck
    10-21-08 01:51 AM
  17. curlin31's Avatar
    Thanks for the help, but my problem is that I CAN'T get the 507 screen lol. I tried about 100 times to get JL_cmder to connect to my 8320....but nothing it would always just go back to the main screen. Doesn't matter now though, I found an alternative way to accomplish what I was trying to do. Thanks anyway though.
    10-21-08 01:58 AM
  18. PvT's Avatar
    ^^^ Unconventional workaround is good If it works, who cares, right
    10-21-08 02:10 AM
  19. Grafixx01#AC's Avatar
    You know the one issue I've ran into with using JL or any other wiping utility? If you use a locking password for the BB, it won't wipe that out.
    11-03-08 05:54 PM
  20. J_Rock's Avatar
    ok here's the problem:
    I get to step 11 and type in"blackberry" and nothing happens.
    11-04-08 11:39 AM
  21. Crucial_Xtreme's Avatar
    Type in blackberry hit enter. It only takes a seconf then the screen will be white with a '507' Error
    Sometimes it takes a few tries. If not there are other directions also.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-08 11:42 AM
  22. J_Rock's Avatar
    Type in blackberry hit enter. It only takes a seconf then the screen will be white with a '507' Error
    Sometimes it takes a few tries. If not there are other directions also.

    Posted from my CrackBerry at wapforums.crackberry.com
    Still nothing.......any ideas? What are the othe directions?
    11-04-08 11:46 AM
  23. Crucial_Xtreme's Avatar
    Look at the first page and scroll down to my second post in blue

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-08 11:50 AM
  24. lex_tek's Avatar
    I have tried the same thing as JD_Berry, the same happens to me, a few dozen tries, and still after typing "blackberry" it goes back to the main screen. I even tried what was in your second post and still I am having no luck. The apploader does open up but I get no prompt to install my OS. I am currently running v4.5 and I am trying to downgrade to 4.2 due to software issue, which is why I have attempted to do a wipe with JL_CMDER. I have been to numerous forums, and they all guide me to the steps that you have listed, and I cannot get it to work.
    11-05-08 07:51 PM
  25. nuttyascnb's Avatar
    I followed these instructions as well as the ones in how to properly download and install software and it worked like a charm! I was very apprehensive to wipe everything out on my phone and getting that error on my phone scared me even tho I knew I was supposed to see it lol!

    I now have 4.5 on my phone and it's working great! Thanks for all the info!
    11-05-08 09:44 PM
656 12345 ...
LINK TO POST COPIED TO CLIPBOARD