09-15-14 07:02 AM
656 ... 2223242526 ...
tools
  1. slyzany's Avatar
    says JL_Cmder isn't compatible with 64 bit OS

    please help thank you..

    NVM GOT IT

    follow this link...

    forums.crackberry.com/blackberry-storm-f86/jl_cmder-vista64-bit-users-read-111043/
    Last edited by slyzany; 12-01-11 at 10:11 AM.
    12-01-11 09:56 AM
  2. slyzany's Avatar
    this program didn't work
    12-01-11 10:46 AM
  3. BigBadWulf's Avatar
    this program didn't work
    That's why I sent you the link to BlackBerry Swiss Army Knife
    12-01-11 11:00 AM
  4. peccatte's Avatar
    A thousand thanks.

    Using your instructions I was able to resurrect my 9930 after being told by Verizon Tech support that they would have to replace the phone. Fortunately I had backed up my data a few days before. Phone just shy of 3 weeks old.

    But there are several major disappointments here.

    1. Blackberry's 102 error message screen refers one to blackberry.com/102....a site that does not exist. The page one is redirected to is no help at all.

    2. Despite many posts on the internet referring to this problem there is not a word about it on BB support.

    3. MOST IMPORTANT.....This Blackberry is unreliable. My previous 8330 was always easily fixable and in 2.5 years never had a crash anywhere near as severe as this one.

    I use my phone for everything...especially calendar and notes, not to mention as a message center. If I had lost all of my data it would have been a disaster. Also my work comes in by email, text and phone calls to the Blackberry and even one missed contact can be very costly.

    Not sure exactly what caused this although the log referred to Blackberry App world.
    But also my battery had run down to 20% so I turned off the phone to preserve what little power was left so I could make one more call or email after an hour when I could not get to it. It was when I turned the phone back on that the crash occurred. Perhaps it had something to do with not having enough power left.

    Not sure I can rely on this device. Does anyone have any thoughts about this?

    Thanks again.
    12-09-11 08:32 PM
  5. BigBadWulf's Avatar
    A thousand thanks.

    Using your instructions I was able to resurrect my 9930 after being told by Verizon Tech support that they would have to replace the phone. Fortunately I had backed up my data a few days before. Phone just shy of 3 weeks old.

    But there are several major disappointments here.

    1. Blackberry's 102 error message screen refers one to blackberry.com/102....a site that does not exist. The page one is redirected to is no help at all.

    2. Despite many posts on the internet referring to this problem there is not a word about it on BB support.

    3. MOST IMPORTANT.....This Blackberry is unreliable. My previous 8330 was always easily fixable and in 2.5 years never had a crash anywhere near as severe as this one.

    I use my phone for everything...especially calendar and notes, not to mention as a message center. If I had lost all of my data it would have been a disaster. Also my work comes in by email, text and phone calls to the Blackberry and even one missed contact can be very costly.

    Not sure exactly what caused this although the log referred to Blackberry App world.
    But also my battery had run down to 20% so I turned off the phone to preserve what little power was left so I could make one more call or email after an hour when I could not get to it. It was when I turned the phone back on that the crash occurred. Perhaps it had something to do with not having enough power left.

    Not sure I can rely on this device. Does anyone have any thoughts about this?

    Thanks again.
    There's quite a few mentions in the 99xx forum, that this issue may indeed be related to the battery level. At this point I'd say it's anybody's guess though. I feel for ya'll.
    12-10-11 10:08 AM
  6. jetjim's Avatar
    I need some help. I have a Bold 9900 with AT&T, and have had many problems that have not been solved by pulling the battery. I have a Mac running 10.7.2.

    Maybe I missed it, but how would I wipe the phone, and reload it with the most recent OS for AT&T?
    12-21-11 03:30 AM
  7. BigBadWulf's Avatar
    I need some help. I have a Bold 9900 with AT&T, and have had many problems that have not been solved by pulling the battery. I have a Mac running 10.7.2.

    Maybe I missed it, but how would I wipe the phone, and reload it with the most recent OS for AT&T?
    This is a program for a PC, and you shouldn't need to wipe the BlackBerry anyway. Just run Desktop Manager on your Mac, connect the phone, and click the "check for upgrades" link on it. If you need further help, check the Mac users forum.
    12-21-11 07:23 AM
  8. EXIT E's Avatar
    My BB Bold 9000 won't turn on, not even red light.
    and not recognized by BlackBerry Desktop Software ...
    I tried everything and never turn on ...

    So could JL_Cmder solve the problem ...
    12-22-11 11:17 AM
  9. BigBadWulf's Avatar
    My BB Bold 9000 won't turn on, not even red light.
    and not recognized by BlackBerry Desktop Software ...
    I tried everything and never turn on ...

    So could JL_Cmder solve the problem ...
    Not really, but what you can try is:

    http://crackberry.com/blackberry-101...ked-blackberry
    12-22-11 11:23 AM
  10. EXIT E's Avatar
    Not really, but what you can try is:

    but it's not recognized by BlackBerry Desktop Software or the App Loader
    i try to take the Battery Out, and Connect BlackBerry to USB.
    but it's still not recognized.
    +
    When I put the BB Bold 9000 in the wall charger
    and when is still in the charger and i pull the BB battery the camera flash blinks one time
    12-22-11 09:07 PM
  11. ngram's Avatar
    Thanks:d:d
    01-27-12 12:24 AM
  12. leiacyn584's Avatar
    i have windows 7 and still I can't get anything to work. Can you help me?
    02-12-12 01:59 PM
  13. BigBadWulf's Avatar
    i have windows 7 and still I can't get anything to work. Can you help me?
    I've had the same lack of success with W7 64bit. Before I get complicated, why do you want to wipe the phone?
    02-12-12 07:53 PM
  14. iflingpoo's Avatar
    I got it to work with windows 7 64bit...
    1st I will assume you downloaded the attached file that Crucial has on middle of first page . Then this is what I had to do to get it to work , very similar to BBSAK issue.

    - download the Choice.EXE file at bottom of page Under how to run using Vista 64bit.its is the first line above #1 ...(you can skip #1 if you already downloaded file as stated above. )

    This is what it looks like on first page- highlight is the exe file link

    Download and install this version HERE
    1. Download JL_Cmder from HERE NON-INSTALLER
    2. Extract contents
    3. Download MY version
    4. Replace CHOICE.COM with the my version of the file.
    5. Rename my version extension to CHOICE.COM (thanks minigts for the catch!)
    6. Right click JL_Cmder.cmd and choose properties
    7. Click compatibility tab and check Run this program in compatibility mode for: Windows XP (Service Pack 2) <---- change to XP Service Pack 3 (should be default anyway)[/B]
    8. Click OK
    9. Run JL_Cmder.cmd
    10. Continue as stated in the directions above.

    - Then go to your task manager and stop all BB and Rim processes , if you have DM set to autorun when you plug in phone disable that before plugging in phone and Then stop all those processes
    Now you should be able to do all you want ..worked for me no prob. Hope it helps !
    Last edited by iflingpoo; 02-23-12 at 05:23 PM.
    BigBadWulf likes this.
    02-23-12 05:18 PM
  15. Mikeg3's Avatar
    Thanks, very nice!
    02-23-12 10:38 PM
  16. Firstberryuser's Avatar
    Hey Guys, all was going well so far, JL_cmder worked fine even though I was using Windows 7, and not I have the white screen with Error 507, but I can't get Blackberry Desktop Software to recognise my Blackberry, it just says it can't communicate with it.

    I had seen in the first few pages of this thread about an add/remove in Blackberry Manager, but I don't see this in the new Desktop Software.

    Any help you guys could give me would be awesome since I'm kinda just staring at Error 507 now haha
    03-14-12 09:16 AM
  17. conte71's Avatar
    Hello everyone, I wanted to know why when I do a wipe, I see the black screen with white text error 507? It happens to someone? thanks
    03-14-12 09:48 AM
  18. BigBadWulf's Avatar
    Hey Guys, all was going well so far, JL_cmder worked fine even though I was using Windows 7, and not I have the white screen with Error 507, but I can't get Blackberry Desktop Software to recognise my Blackberry, it just says it can't communicate with it.

    I had seen in the first few pages of this thread about an add/remove in Blackberry Manager, but I don't see this in the new Desktop Software.

    Any help you guys could give me would be awesome since I'm kinda just staring at Error 507 now haha
    What Desktop version, BlackBerry model, OS for it you've installed, and did it recognize the phone before you wiped it?

    Hello everyone, I wanted to know why when I do a wipe, I see the black screen with white text error 507? It happens to someone? thanks
    Black screen? It should be white with an error 507.
    03-14-12 10:06 PM
  19. conte71's Avatar
    Yes, black background and white text! Unfortunately I also have the following problem.......
    install 7.1, the keyboard backlight and the LED notification does not work if I reinstall the 7.0.0.296 everything works, while other firm 7.0 (eg 585 or 596) the lighting is intermittent. ... I would like to install the 7.1, has anyone had the same problem? are not beginners, made ​​many installations with all procedures (wipes, AppLoader, dm, cancellation vendors etc. ..). Aspect of your answers. Thanks to all Nunzio
    Last edited by conte71; 03-15-12 at 04:13 AM.
    03-15-12 02:16 AM
  20. BigBadWulf's Avatar
    Yes, black background and white text! Unfortunately I also have the following problem.......
    install 7.1, the keyboard backlight and the LED notification does not work if I reinstall the 7.0.0.296 everything works, while other firm 7.0 (eg 585 or 596) the lighting is intermittent. ... I would like to install the 7.1, has anyone had the same problem? are not beginners, made ​​many installations with all procedures (wipes, AppLoader, dm, cancellation vendors etc. ..). Aspect of your answers. Thanks to all Nunzio
    Sounds like you have some setting issues, especially:



    You also probably had a couple corrupt OS downloads, causing your keypad backlight problem, etc. Wiping isn't the solution to 99% of people's frustrations. Simply an additional issue to deal with. Try downloading a new OS of any version you had difficulties with, using IE for a browser. Backup before loading, and do a selective restore of just the basic databases (address book, BBM contacts, calendar, and the like), or use BB Protect to restore after installation.
    03-15-12 06:21 AM
  21. conte71's Avatar
    Hello, settings themes ok .... I try to download the firmware with IE. I'll let you know!
    (However, it is absurd, I did all the procedures in place several times and always with the same result!).
    thanks
    03-15-12 08:33 AM
  22. pbc's Avatar
    I got it to work with windows 7 64bit...
    1st I will assume you downloaded the attached file that Crucial has on middle of first page . Then this is what I had to do to get it to work , very similar to BBSAK issue.

    - download the Choice.EXE file at bottom of page Under how to run using Vista 64bit.its is the first line above #1 ...(you can skip #1 if you already downloaded file as stated above. )

    This is what it looks like on first page- highlight is the exe file link

    Download and install this version HERE
    1. Download JL_Cmder from HERE NON-INSTALLER
    2. Extract contents
    3. Download MY version
    4. Replace CHOICE.COM with the my version of the file.
    5. Rename my version extension to CHOICE.COM (thanks minigts for the catch!)
    6. Right click JL_Cmder.cmd and choose properties
    7. Click compatibility tab and check Run this program in compatibility mode for: Windows XP (Service Pack 2) <---- change to XP Service Pack 3 (should be default anyway)[/B]
    8. Click OK
    9. Run JL_Cmder.cmd
    10. Continue as stated in the directions above.

    - Then go to your task manager and stop all BB and Rim processes , if you have DM set to autorun when you plug in phone disable that before plugging in phone and Then stop all those processes
    Now you should be able to do all you want ..worked for me no prob. Hope it helps !
    A bit lost on step 3 here ... what does "Download MY Version" mean exactly?
    04-04-12 10:44 AM
  23. 21064a01's Avatar
    The wipe was successful, but the APPLOADER.EXE has failed on my WINXPHE SP3 100% of the time. Anyone with the same experience? If so, how do you solve this?
    04-24-12 05:22 AM
  24. BigBadWulf's Avatar
    A bit lost on step 3 here ... what does "Download MY Version" mean exactly?
    Download This

    The wipe was successful, but the APPLOADER.EXE has failed on my WINXPHE SP3 100% of the time. Anyone with the same experience? If so, how do you solve this?
    You need to provide more details on the fail. At what step, with what error, what OS version?
    04-24-12 06:13 AM
  25. ratnadeept's Avatar
    Tried JL_cmd....tried from the command prompt too....nothing happening ...anyother steps tht i can try...
    05-11-12 01:58 AM
656 ... 2223242526 ...
LINK TO POST COPIED TO CLIPBOARD