09-15-14 07:02 AM
656 ... 1920212223 ...
tools
  1. BigBadWulf's Avatar
    I have done everything - EVERYTHING!!! I cant get my storm to do anything other than flash once then four quick times and keep repeating. I connect to a charger and to computer - nothing. It was working night before. I took battery out and left out over night. Put battery back in then this. Help???

    How do I get the computer to see it???
    Since it was fine before you left the battery out, I'd keep trying battery pulls for a while. Do you have a recent backup, if you do decide to wipe it?
    11-28-10 11:08 AM
  2. mikexfctr's Avatar
    have tried everything. storm still only flashes red lights when battery or cord is connected. will not connect to computer. please help.
    11-28-10 01:17 PM
  3. BigBadWulf's Avatar
    Try connecting it with the battery out. You'll need an OS downloaded, and installed on your PC, then navigate to Program Files->Common Files->Research in Motion->AppLoader. Delete the vendor.xml file at the bottom, then start loader.exe. It won't show a pin, but should start to install the OS anyway. Once it starts, carefully put the battery back in, without disturbing the USB.
    11-28-10 02:20 PM
  4. Regi_King's Avatar
    I have an issue with jl_cmder. I am unable to select any affirmative options (in other words I can't type in Yes). Anyone know what's the problem? I am able to select No though...
    12-04-10 09:13 AM
  5. thedemigoddess's Avatar
    I followed all the steps and successfully reinstalled the OS on my 9700. It took more than a dozen tries and a lot of time spent waiting for the LED to turn red after I insert the battery before I finally got past the "reconnecting to jvm" issue. However, after reloading the OS, the phone wont reboot. It starts to load and then halfway through the blackberry progress bar, the screen goes blank and I have to pull the battery out again and cross my fingers the progress bar will load all through the end. It doesnt. I cant get past the progress bar. Help.
    12-10-10 08:08 AM
  6. BigBadWulf's Avatar
    I followed all the steps and successfully reinstalled the OS on my 9700. It took more than a dozen tries and a lot of time spent waiting for the LED to turn red after I insert the battery before I finally got past the "reconnecting to jvm" issue. However, after reloading the OS, the phone wont reboot. It starts to load and then halfway through the blackberry progress bar, the screen goes blank and I have to pull the battery out again and cross my fingers the progress bar will load all through the end. It doesnt. I cant get past the progress bar. Help.
    You've either removed files from the OS prior to installing that you shouldn't have, had a corrupt downlaod of the OS to begin with, or a serious issue with the hardware on the phone. Try uninstalling the OS from your PC, delete the download file, and start over using IE for a browser.
    thedemigoddess likes this.
    12-10-10 09:50 AM
  7. thedemigoddess's Avatar
    You've either removed files from the OS prior to installing that you shouldn't have, had a corrupt downlaod of the OS to begin with, or a serious issue with the hardware on the phone. Try uninstalling the OS from your PC, delete the download file, and start over using IE for a browser.
    Thanks! I finally fixed my 9700. I do remember deleting the vendor.xml file prior to reinstalling the OS the first time. I think this may have caused the problem but I can't prove it.

    Here's how I fixed my 9700.

    1. Uninstalled the OS then downloaded it again. Reinstalled it and then opened the Apploader.
    2. The computer detected the 9700. I clicked next to the part where I can choose the device software and applications that I want to install. However, it came up blank. I couldn't use the Apploader to reload the OS.
    3. I opened the Desktop Manager and it was able to detect the device. It then showed that I have to update my device software. I followed the instructions and successfully reinstalled the OS.

    My phone is up and running again but still under observation.

    Thanks for your help.
    12-11-10 01:26 AM
  8. dogrugcarpet's Avatar
    Anyone ever do this for the storm??????
    01-01-11 08:29 PM
  9. whyem's Avatar
    I am confused on the vista when you rename My version to choice. What is My Version that you are referring to?
    01-22-11 04:52 PM
  10. whyem's Avatar
    ^^^Btw, I am running vista 64. the jl cmder goes through all the steps but when I check the event log it says that javaloader is not a recognized internal or external.....
    01-22-11 05:00 PM
  11. BigBadWulf's Avatar
    ^^^Btw, I am running vista 64. the jl cmder goes through all the steps but when I check the event log it says that javaloader is not a recognized internal or external.....
    If you're not getting a 507 screen, it's not connecting. You can try openning DM and making sure your phone is connected to the PC first. Since you can read your event log, I'm assuming the phone is operational now. Why do you want to wipe it?
    01-22-11 11:42 PM
  12. JLP90's Avatar
    after i typed in blackberry it did nothing for me as well
    01-24-11 01:18 AM
  13. JLP90's Avatar
    After i typed in 'blackberry' it did nothing for me.... Help
    01-24-11 01:20 AM
  14. JLP90's Avatar
    ttttttttttttttttttttttttttttt
    01-24-11 01:33 AM
  15. josun54's Avatar
    Does anyone know how to get this to work with Windows 7 x64 bit?
    01-28-11 04:05 PM
  16. WHiMSY01's Avatar
    i've been suffering through device software 5.0 for FOREVER and finally couldn't take it anymore. gratefully am back to 4.6.1.231 and am so happy i could cry. xoxoxo
    02-03-11 05:03 PM
  17. woody543's Avatar
    Thank you ever so much for this piece fo software. couldnt get my blackberry to do anything as it was stuck on error 507. as soon as i used this my blackberry is working.
    02-19-11 05:22 PM
  18. Brush77's Avatar
    Hi, I've got a BB Curve 3g 9300, I've followed these instructions to a T but to no avail, My computer recognises the phone, DM recognises the phone, Apploader recognises the phone, but when i go to load the OS it starts the process but gets stuck at reconnecting to jvm. The phone is stuck in a loop, even AFTER the apploader starts the process it continues to loop. BBsak doesn't recognise the phone and neither does jl_cmder. I've tried the whole uninstall everything and start over but it still won't load the OS....I've sorted a few BB's in the past but this 1 has me stumped, I need help.......
    03-04-11 03:17 PM
  19. Brush77's Avatar
    Forgot to mention, I'm trying all of this on WinXP

    HELPPPPPPP
    03-04-11 03:19 PM
  20. Brush77's Avatar
    Also, when i connect the phone to my laptop without the battery in the red light shows for a while, then a battery with a red cross shows, if i plug it into the laptop WITH the battery in the screen stays blank and the red light comes on for about 10 seconds, then goes off for about 10 seconds and just repeats this process.
    03-04-11 03:34 PM
  21. BigBadWulf's Avatar
    Brush, I think replacing the battery would solve your problem, but the usb cable, hub power settings, or a corrupt DM could also be to blame.
    03-05-11 05:32 AM
  22. Brush77's Avatar
    Hi BadWulf, tried a new battery today and still no joy. Just doesn't want to get by the reconnecting to jvm part. Is it possible the phone is toast?
    03-06-11 03:38 PM
  23. krismckinstrey's Avatar
    Hi guys, Iv got the jvm error on my bb curve 3g. I have seen the steps above however can someone tell me where to get the os that I will need to install ?
    03-07-11 01:13 PM
  24. BigBadWulf's Avatar
    Hi BadWulf, tried a new battery today and still no joy. Just doesn't want to get by the reconnecting to jvm part. Is it possible the phone is toast?
    Always a possibility, but more than likely not. Make sure the battery is fully charged, that the USB cable is heavy duty (I'd stick with an official RIM OEM cable). The USB should be connected to a 500mA port in the back of the PC. In device manager check that the power settings for the USB hubs are not set to power saving.

    Hi guys, Iv got the jvm error on my bb curve 3g. I have seen the steps above however can someone tell me where to get the os that I will need to install ?
    All the latest official OS for the 93xx are found here.
    03-08-11 02:19 AM
  25. Brush77's Avatar
    Hi BadWulf, Thank you for your time but had no joy with it so have given up and sold it for someone else to have a go with.

    Regards

    Brush77
    03-10-11 07:39 AM
656 ... 1920212223 ...
LINK TO POST COPIED TO CLIPBOARD