09-15-14 07:02 AM
656 1234 ...
tools
  1. J_MC's Avatar
    i already DL'd the OS 4.5 on my BB but didnt know that i had to do a wipe prior to it. the first part of the wipe didnt work so i tried partII of the wipe and i typed in "loader.exe/nojvm" in the command prompt. and i still got nothing. it said that there was an internal error. could it be my computer thats preventing me from doing a wipe? any help would be greatly appreciated.
    If you are really new to the device, I'd suggest that you wait on upgrading. The tutorial wasn't written in the order it was for someone to skip steps. I'd suggest that you wait. But if you totally have to do this, look at Bmcclures proper procedure for upgrading/downgrading, and just skip the wipe step.
    08-14-08 08:51 PM
  2. aye_mee's Avatar
    i already installed OS 4.5 and i dont have any problems. i just wanted to do a proper wipe to ensure that i got rid of any bugs and what not. i've read and gone over several threads regarding the 'proper upgrade/downgrade' and 'how to wipe w/ jl_cmder' but i still seem to be having issues. i guess for now i'll wait until i can get someone to help me. thanks.
    08-14-08 08:59 PM
  3. amazinglygraceless's Avatar
    i already installed OS 4.5 and i dont have any problems. i just wanted to do a proper wipe to ensure that i got rid of any bugs and what not. i've read and gone over several threads regarding the 'proper upgrade/downgrade' and 'how to wipe w/ jl_cmder' but i still seem to be having issues. i guess for now i'll wait until i can get someone to help me. thanks.
    What are the specific issues you are having?
    08-14-08 10:09 PM
  4. aye_mee's Avatar
    What are the specific issues you are having?
    im having probs with trying to wipe the phone. i tried part 1&2 of 'how to' but still no luck. after the red screen pops up i type in 'blackberry' then press enter, but the white screen doesnt show up. instead it leads me back to the main menu where i have to press '4' to wipe. so then i tried part 2 thru command prompt and it said that there was an internal error. im assuming it has something to do with my comp?
    08-15-08 01:00 AM
  5. J_MC's Avatar
    im having probs with trying to wipe the phone. i tried part 1&2 of 'how to' but still no luck. after the red screen pops up i type in 'blackberry' then press enter, but the white screen doesnt show up. instead it leads me back to the main menu where i have to press '4' to wipe. so then i tried part 2 thru command prompt and it said that there was an internal error. im assuming it has something to do with my comp?
    You need to try multiple times. It doesn't always connect the first time. Also, try a different USB port. And MAKE SURE it is a USB "PORT" and NOT a hub.
    08-15-08 10:24 AM
  6. darkmoon66's Avatar
    So I followed all the steps as instructed here and got the error 507, but now when I load the BB desktop manager to load the new OS it wont detect the phone. What am I doing wrong?
    08-19-08 02:57 AM
  7. Crucial_Xtreme's Avatar
    So I followed all the steps as instructed here and got the error 507, but now when I load the BB desktop manager to load the new OS it wont detect the phone. What am I doing wrong?
    Plug in the device, open DM, then select the apploader. Then Add/remove programs. Then step your way to the finish. After it loads, restore from a previous backup.
    08-19-08 09:21 AM
  8. Crucial_Xtreme's Avatar
    Here is a list of APP Error codes for Java based Blackberry devices.

    Device Error Codes Description Troubleshooting
    300-303 Bad load Use Application Loader to re-install the operating system and applications on the BlackBerry smartphone. For more information, see KB03621.

    395 Unclassified error code See KB02476.

    400-564 Page faults Use Application Loader to re-install the operating system and applications on the BlackBerry smartphone. For more information, see KB03621.

    310-314 Hardware failure

    Perform a hard reset on the BlackBerry smartphone. For more information, see KB02141.

    OR

    Use Application Loader to re-install the operating system and applications on the BlackBerry smartphone. For more information, see KB03621.

    Note: If these tasks do not resolve the error, contact your service provider.
    320-325 AMX failure Use Application Loader to re-install the operating system and applications on the BlackBerry smartphone. For more information, see KB03621.
    .
    330-339 Application tasks failure Use Application Loader to re-install the operating system and applications on the BlackBerry smartphone. For more information, see KB03621.
    340-343 Memory failure See KB02719.

    350-359 Software application failure See KB02720.

    360-363 Flash memory failure Use Application Loader to re-install the operating system and applications on the BlackBerry smartphone. For more information, see KB03621.

    365-368 Contact your service provider.

    410 Radio failure

    Use Application Loader to re-install the operating system and applications on the BlackBerry smartphone. For more information, see KB03621.

    Note: If this task does not resolve the error, contact your service provider.
    411 Radio failure

    Use Application Loader to re-install the operating system and applications on the BlackBerry smartphone. For more information, see KB03621.

    Note: If this task does not resolve the error, contact your service provider.
    507 No applications on BlackBerry device See KB02792.


    Here is the link in case you want to see it for yourself or are wanting to click on the "see KB12345" links.
    Erroe Codes For Java Based Blackberry Smartphones
    08-19-08 01:20 PM
  9. eric_nguyen's Avatar
    I can not do it
    i have a problem with my 8820 but i can not "reset to factory"
    always unable to open port

    Plz help!
    08-24-08 01:42 AM
  10. The.Golden.Boy's Avatar
    Device communications error encountered. [A:0x00000022]

    What does this mean???
    08-26-08 05:53 PM
  11. Crucial_Xtreme's Avatar
    I can not do it
    i have a problem with my 8820 but i can not "reset to factory"
    always unable to open port

    Plz help!
    Do you have the USB connected to a hub? It will not find it sometimes on a hub. Connect it directly to a USB port.
    08-26-08 06:05 PM
  12. The.Golden.Boy's Avatar
    I connected directly to the usb port..also curious I have the 8310 curve and was advised to get os 4.5.0.69. I tried it with this step with version 4.5. Didn't work as it says on the app load screen error. So I removed it and trying now with DM 4.6. Will 4.6 work with 4.5.0.69?

    Does it matter which I down load first? OS or DM?
    08-26-08 07:04 PM
  13. sheena.lee's Avatar
    I can't get the Javaloader to wipe my BB, and typing loader.exe/nojvm in the CMD doesn't open the AppLoader...

    What am I doing wrong here? My BB is connected (to a port, not a hub)... nothing is working!

    I'm beginning to think it's a sign that I should not be loading a Beta OS....
    09-01-08 11:07 PM
  14. Crucial_Xtreme's Avatar
    I can't get the Javaloader to wipe my BB, and typing loader.exe/nojvm in the CMD doesn't open the AppLoader...

    What am I doing wrong here? My BB is connected (to a port, not a hub)... nothing is working!

    I'm beginning to think it's a sign that I should not be loading a Beta OS....
    Make sure you hit enter after typing blackberry. Also, it may take 4 or 5 tries before it connects.
    09-02-08 06:59 AM
  15. sheena.lee's Avatar
    Make sure you hit enter after typing blackberry. Also, it may take 4 or 5 tries before it connects.
    Yeah, I tried about 20 times and got nothing. It just went back to the screen where you press 4 to wipe.

    In the end I just installed it without wiping first. It was much less of a pain. All my apps were backed up and everything works perfectly.
    09-03-08 12:56 PM
  16. inkwell's Avatar
    What's "App Error 205" Crucial?
    09-03-08 05:52 PM
  17. Technarch's Avatar
    For Mac users, Virtualbox can't run this properly.. but VMWare Fusion 2.0 RC1 that I tested can. I had a few harrowing hours with a stuck bold, but the apploader usb-unknown->next method works.

    I am uncertain that wipe really means wipe.. because it seems as if one has to pull the battery and then reinsert it to really begin the 'wipe' process if I remember right.. and even when that happens, the 'push' weather channels, etc. seem to remain, unless that's done from the BIS end rather than the device itself?

    I guess reset to factory defaults means, change all settings you changed back to what they used to be, but does not erase anything.
    Last edited by Technarch; 09-03-08 at 08:05 PM.
    09-03-08 08:00 PM
  18. sheena.lee's Avatar
    Ahh, that would explain my issue. I use VMWare Fusion to run Windows on my MacBook Pro.

    This should be noted
    09-03-08 09:16 PM
  19. inkwell's Avatar
    What's "App Error 205" Crucial?
    I figured out why I got this error code: Didn't have the shared folders during the build of the OS.
    09-03-08 10:16 PM
  20. Crucial_Xtreme's Avatar
    I figured out why I got this error code: Didn't have the shared folders during the build of the OS.
    Cool, didn't see your post until now. I'm glad you got it fixed bro.
    09-03-08 10:39 PM
  21. drb227's Avatar
    Has anybody used this with a Bold yet? I'm having a few issues with my Bold and just want to start with a clean slate.

    I've upgraded it from the original Rogers .125 to .126, .134 and now .147 but when I upgraded from .134 to .147, the screen showed a 205 error before DM could reload the application data. I just selected the Reset option and the loading seemed to continue fine but my Bold's been a bit flaky since then and I'd just like to start with a freshly wiped BB, to be safe.

    Also, I was doing a backup through DM today and it gave me an error that it could not backup all the databases. I re-ran the backup and it worked but this has me concerned.

    My thought was to wipe it completely clean and then go straight to .147

    Any help is much appreciated.
    09-12-08 01:33 PM
  22. Crucial_Xtreme's Avatar
    Has anybody used this with a Bold yet? I'm having a few issues with my Bold and just want to start with a clean slate.

    I've upgraded it from the original Rogers .125 to .126, .134 and now .147 but when I upgraded from .134 to .147, the screen showed a 205 error before DM could reload the application data. I just selected the Reset option and the loading seemed to continue fine but my Bold's been a bit flaky since then and I'd just like to start with a freshly wiped BB, to be safe.

    Also, I was doing a backup through DM today and it gave me an error that it could not backup all the databases. I re-ran the backup and it worked but this has me concerned.

    My thought was to wipe it completely clean and then go straight to .147

    Any help is much appreciated.
    What exactly are you trying to do? Wipe? JL_Cmder works on the Bold. I'm lost as to what you're asking.
    09-12-08 01:50 PM
  23. drb227's Avatar
    What exactly are you trying to do? Wipe? JL_Cmder works on the Bold. I'm lost as to what you're asking.
    Yeah, I was wondering if this program is safe to use on the Bold and was asking if anybody had actually used it yet, on a Bold.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-12-08 01:57 PM
  24. Crucial_Xtreme's Avatar
    Yeah, I was wondering if this program is safe to use on the Bold and was asking if anybody had actually used it yet, on a Bold.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes, JL_Cmder is safe with any Blackberry device.
    09-12-08 02:00 PM
  25. pjcianci's Avatar
    Thanks Crucial. When I run JL, it doesn't connect with the phone. And I tried many, many times. I ran AppLoader, and that won't connect with the phone either. I took out my battery and put in a brand new one -- that didn't help. I'm running out of options. Anything I'm missing?

    thanks.
    09-12-08 02:09 PM
656 1234 ...
LINK TO POST COPIED TO CLIPBOARD