09-15-14 07:02 AM
656 ... 1516171819 ...
tools
  1. Theot#CB's Avatar
    Alright, you need to download JL_commander from here and choose the first of the two links at the bottom of the page. Don't get the installer. Unzip it to your hdd. Then go here and download CHOICE.EXE. It is important that you rename this to CHOICE.COM and replace the CHOICE.COM file that you downloaded from the JL_Commander page. Then, as it says on the first post for 64 bit Vista, right click on JL_Cmder.cmd go to the compatibility tab and change the compatibility mode to run this file as if it were XP SP2. After that, double click on JL_Cmder.cmd, click "run" and follow instructions that are posted on the first page for a normal wipe.
    Thanks, I got it to work, but I know show the same OS that I wiped. I have the previous version loaded on my computer, I thought the DM would only use the one on my comp. So it did me no good. How did that happen?
    11-09-09 09:48 PM
  2. pinjawan randah's Avatar
    Thank's, bro!! Good info for me!!
    11-16-09 09:29 PM
  3. Miz.Michele's Avatar
    Thanks very much. I'm having big issues and a full wipe is my only hope. I've been chicken to do it and your guide was perfect. I'm hoping it will correct my problems. Thanks!
    11-17-09 12:11 AM
  4. bklady388's Avatar
    Will the 64bit windows 7 fix work with 32bit? Thanks.
    11-18-09 05:10 PM
  5. nablet's Avatar
    Anyone else getting " Error: Unable to open port " while it tries to connect to the BB ?

    if so, please gief some help!
    11-18-09 11:36 PM
  6. tlamvzla's Avatar
    Hello,
    I am stuck on the white screen with 507 and I cannot do anything? Can anyone help me?

    Thanks,

    Tom
    11-20-09 07:22 PM
  7. 3G.BoldBerry's Avatar
    this is the fastest and cleanest wipe i ever seen, talk about quick man, once you follow the instructions your good to go, only thing i had to guess but it was a good guess was in DM 5.0.1.28 once in DM after you select Application loader hit update software, great thanks again.
    11-27-09 06:05 AM
  8. imad-aq's Avatar
    thank u very very much
    11-29-09 07:14 PM
  9. azmilsaleh's Avatar
    I had error 200 and 523 on my Bold 9700 so I've wiped it using JL_Cmder and also downloaded the .351 OS. I followed every step carefully and got to the white screen with error 507. Somehow now my DM will not connect to the phone anymore. Please help. I just bought the phone!
    11-30-09 04:38 AM
  10. mrariesofohio's Avatar
    i bought this storm from my brother and it crashed ive tried everything from the app loader to jl_cmder no luck when i goto app loader and its starts i get to unknown and hit next then there are no available apps to choose from someone please help im addicted to this phone and ive spent the last 16 hours straight trying to bring it back to life, it has no cosmetic or water damage just the red light of death call me 614 589 9772 or text me so i can call you but the help is greatly appreciated thanks
    11-30-09 06:56 PM
  11. SuperUser007's Avatar
    My BB Storm just decided to quit. I have tried all, and all I get is continuous loop. USB connect/ disconnect motion! AppLoader starts, runs and installs the OS; moments later I get a message "Application Loader was unable to connect with your device..." this happens as the "Wait for device initialization" step is running.
    Please help, I have been trying to fix this issue for 4 days now.
    Thanks,
    12-01-09 11:47 PM
  12. SuperUser007's Avatar
    Ok, I had the same problem. My solution was to download the latest OS (Desctop Manager) from my particular carrier. After it was all installed and fine, I closed it and ran the AppLoader. Only then all the missing pieces appeared.
    Hope this helps
    12-01-09 11:52 PM
  13. letsblackberry's Avatar
    Thanks for this mate my mates blackberrya totally dead now its fine.... thumbs up to u ;-D
    12-07-09 08:42 AM
  14. ekk20's Avatar
    Hi guys.. I'm currently using windows 7 (64bit)and tried this on two computers (XP and Windows 7, JL CMDER froze on me on my XP platform), I followed instructions to use non installer, extracted it, replaced and renamed CHOICE.COM, Vender.xml deleted, blackberry firmware installer up to date on the phone and installed on computer, desktop manager is up to date, I turn on JL CMDER and all seems fine, I hit 4 for a wipe and BAM.. nothing happened. It seems like JL Cmder doesn't know that my blackberry Bold 9000 was connected to the computer already, just tells me to take off my battery to complete wipe process in the red screen.


    I uninstalled JL Cmder and tried reinstalling it, and now it just totally disappeared in my program files...


    desperate for help! appreciated!
    Last edited by ekk20; 12-10-09 at 11:55 AM.
    12-10-09 11:53 AM
  15. D4nnyV's Avatar
    Thanks a lot for this post!

    The problem that I was having is that it would not wipe or reset to factory. What I needed to do was simply pop in the battery, plug in the USB, and both operations worked.
    Last edited by D4nnyV; 12-11-09 at 08:58 PM.
    12-11-09 08:56 PM
  16. basitj's Avatar
    Thanks a lot giys, but it actually worked for me without using JL_Cmder.

    My phone was bricked to 502 error and was rebooting whenever I connected the device. I read it on another forum and following things helped for me.

    I used a Windows 7 or XP machine to do it. Vista is no-go
    I removed the battery and then connected the phone to the PC
    I used "apploader.exe /nojvm" to start the apploader which was previously not loading up for me.


    It worked really smooth after that
    Last edited by basitj; 12-27-09 at 01:12 AM.
    12-27-09 01:06 AM
  17. crjcapt's Avatar
    I am trying to get the JL_Cmder to start but once you press any key to start it just flashes several different screens continualy. Like its cycling through all the screens really fast. My blackberry is just sitting dead with the red light blinking 2 times over and over. the computer and the DM does not recognize that its connected. Any Ideas?
    12-27-09 01:29 PM
  18. PeraJeremy's Avatar
    i just upgraded my 8100 to 4.5 and it randomly restarts, so i tried this and it says it wiped but it still does the same thing - help!!!!
    12-29-09 08:21 PM
  19. Brock2525's Avatar
    I nuked my Curve 8310 but I can't find the OS, can somebody give me direction to download the correct OS?
    01-02-10 04:22 PM
  20. mostlydo's Avatar
    thanks i was looking to try this
    01-03-10 01:48 PM
  21. FALL3N_2OUL's Avatar
    awesome! just what i needed thanks
    01-06-10 10:00 PM
  22. ferretface's Avatar
    Question: In steps 13 & 14, you said -

    13) Open the DM

    14) Select Apploader...


    Why do you need DM open if you're using Apploader???
    01-08-10 06:12 AM
  23. KorbenDeck's Avatar
    I have been stuck at the "Waiting for device initialization" Step of the OS install for 2 and a half hours now
    Last edited by KorbenDeck; 01-09-10 at 03:30 AM.
    01-09-10 01:12 AM
  24. nick13b's Avatar
    damn i dont know what im doing wrong but the jl-cmder isnt able to wipe my device and i dont know why cause ive done it before and ive followed the instuctions word for word so how else can I wipe my device?
    01-18-10 02:17 PM
  25. godofdeath's Avatar
    not sure if this is working
    cause i cant get it to work under win7 64bit

    had to use crackutil
    01-18-10 08:14 PM
656 ... 1516171819 ...
LINK TO POST COPIED TO CLIPBOARD