09-15-14 07:02 AM
656 ... 1314151617 ...
tools
  1. knberry's Avatar
    Is this different for Vista? I can't seem to get it to work. I download it and all but then the command screen pops up and goes away...
    07-22-09 06:55 PM
  2. hnp0929's Avatar
    Thanks for the great step by step guide! This was a life saver!!
    07-22-09 11:15 PM
  3. sruel3216's Avatar
    once i type in "blackberry" then what?

    nothing happens and when i press enter i go back to the main screen of the jl
    07-23-09 07:07 PM
  4. imdabold1's Avatar
    once i type in "blackberry" then what?

    nothing happens and when i press enter i go back to the main screen of the jl
    Mac or PC?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-09 07:09 PM
  5. Stitches11's Avatar
    I get a DOS error before it even tries to connect to the BB. Says it's missing C:\Windows\SYSTEM32\CONFIG.NT. It won't let me uninstall from the program. How else do I get rid of it so I can reinstall and hopefully use it?
    07-23-09 09:15 PM
  6. Donna2025's Avatar
    I have had difficulty with the JL_Cmder due to a 64-bit compatibility issue. Read your information which has really helped me. But, I only get to step 11. I type in blackberry and press enter but I go back to the command screen in step 9. I don't get the white screen with the "507 error". Please HELP!
    07-25-09 10:43 PM
  7. LOGITEC's Avatar
    does this program work on windows 7. after install i get an error stating:
    C:\Program Files\JL_Cmder\JL_Cmder.cmd


    Windows cannot find 'C:\Program Files\JL_Cmder\JL_Cmder.cmd'. Make sure you typed the name correctly, and then try again.

    when i look in program file no jl, i try to change compatibility and it just gives that error. the shortcut is on the desktop. i even changed were my downloads get sent to. i tried search and google for hours before posting.
    Last edited by LOGITEC; 07-26-09 at 07:04 PM.
    07-26-09 06:50 PM
  8. designwithpink's Avatar
    I got to the 507 error and when I open my DM to load the OS back onto my berry, DM isnt saying anything is connected so it wont let me click on application loader. What does anyone suggest?
    07-26-09 10:14 PM
  9. designwithpink's Avatar
    does this program work on windows 7. after install i get an error stating:
    C:\Program Files\JL_Cmder\JL_Cmder.cmd


    Windows cannot find 'C:\Program Files\JL_Cmder\JL_Cmder.cmd'. Make sure you typed the name correctly, and then try again.

    when i look in program file no jl, i try to change compatibility and it just gives that error. the shortcut is on the desktop. i even changed were my downloads get sent to. i tried search and google for hours before posting.
    have u tried right clicking it on your desktop and hitting "run as administrator" ... mine wasnt working either until I did that.
    07-26-09 10:16 PM
  10. LOGITEC's Avatar
    yes. I hit run as admin about 20 times to weed out cruci's multiple attempts clause. I am going to run win 7 in virtual xp to see. If its just the fact I need the official java's and adobes'
    07-27-09 01:23 AM
  11. norfunk's Avatar
    thanks alot for the guide
    07-27-09 07:46 AM
  12. spliffalicious's Avatar
    anyone still moderating this thread?

    I'm coming over from the apple side, so I'm rather out of the loop. I have, however, managed to piece together much of the steps.

    My Issue: cannot open the port? (seems odd. ) I've attempted cnxn more then 30 times in a row. (I'm obsessive. I know)

    anyone have any thoughts?
    07-27-09 09:29 PM
  13. gameboy213's Avatar
    I have gotten the 552 error out of nowhere.

    I have followed the steps exactly. 10 times or more now with ZERO success. Every time that I type 'blackberry' the Tour resets and I get the same 552 error again. I cannot get the 507 white screen.

    I have no clue what I am doing wrong as I am following exactly!
    07-28-09 01:28 AM
  14. anon(2343880)'s Avatar
    First of all, I have an 8350i with 4.6 OS. I got this phone from my boss when he retired and it was set up on the corporate email. The program removed the red lock I had on the firewall but I never got an error or had to reinstall the OS. I'm not sure how this happened. The first time I did this the red lock returned the second it appears to stay gone. However, now I can't connect to google maps.

    I should also mention the first method I tried was the policy method and when that didn't work I deleted the files. Now everytime I open desktop manager i get an error saying "An error occured while processing the policy file. Please contact your administrator for assistance."

    Also, I'm curious if the BES will ever turn back on and what the consequences of this could be? I would really like everything to be default once again.

    Thanks ahead of time.
    07-28-09 07:01 PM
  15. RCedit's Avatar
    How can I confirm my phone has been wiped? My LCD is broken so I can't see anything on the device. Thanks.
    07-28-09 07:14 PM
  16. lizzieskat's Avatar
    ok i followed step by step to see if i could get my BB to work again (wont turn on flashing red light). the last resort one that was posted wont bring up apploader says not found or something. this is the 1st time in over a year i use my bb and having a mental moment, i stupidly tried to charge my BB thru the headphone port instead of the charging port...I dont know what I was thinking...lol. so did I just create another piece of trash or can it be fixed?
    08-06-09 09:55 AM
  17. jmkapala's Avatar
    Thanks for the great tutorial...I installed the new OS for my Bold. Helped out greatly! Not only was it my first time to install an OS, I didnt mess it up either!!!! YAY
    08-06-09 06:22 PM
  18. APerfectStorm's Avatar
    Its says the device is connected, with I select point 4 I dont get the error.

    I get returned to the main menu, the device is NOT wiped.

    Can you help?

    Donald
    08-08-09 04:53 PM
  19. WhyIsEveryFrickingNameAlreadyTaken's Avatar
    Thank you for such a detailed tutorial.

    This worked the 1st time for me on my BlackBerry Storm 9530. The screen was damaged beyond the point of being useful. The other methods of deleting data before returning it to the phone insurance company simply would not work due to it's lack of touch screen functionality.

    However, the shortcut on my desktop would not work. It said something to the extent that pathway to C:JL_Cmder/program was invalid even though I had the JL_Cmder file saved there. I simply ran the file manually from its location. This was most likely due to some error that I made it saving it though.

    The program wiped the BlackBerry in a matter of minutes though. The reinstallation of the OS through the BlackBerry Device Manager took much longer, about 30 minutes.

    Again, thanks for the time that you put into creating this thread in order to help others.
    Last edited by WhyIsEveryFrickingNameAlreadyTaken; 08-14-09 at 01:21 PM.
    08-14-09 01:08 PM
  20. heraldo's Avatar
    Thank you for such a detailed tutorial. This worked the 1st time for me. However, the shortcut on my desktop would not work. I simply ran the file manually after downloading. This was most likely due to some error that I made though. The program wiped the BlackBerry in a matter of minutes. Thank you!
    Dude I love your screen name!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-09 01:10 PM
  21. Inous's Avatar
    hmmm well after I wiped my device I got the usual 507 but now when I open DM it says it not connected even though the usb sees it as being connected on the computer any ideas? I think I may have bricked it hard...
    08-15-09 02:58 PM
  22. Rhythmco's Avatar
    hmmm well after I wiped my device I got the usual 507 but now when I open DM it says it not connected even though the usb sees it as being connected on the computer any ideas? I think I may have bricked it hard...
    Hey friend that's exactly what I did a long while back when I tried to wipe w jl cmd. I will never ever fool with that again. I called verizon tech and walked me through making the phone alive again. I'm sorry I can't remember the steps for you, I had to connect the phone with out the battery in it and it took a loooong time but they got me back on track.

    I would call verizon tech support and tell them u hav a 507, good luck
    08-15-09 03:36 PM
  23. jatt1313's Avatar
    i m getting error message of connecting to device.....debug:com error during opening:
    error: unable to open port i tried all other usb ports tooo

    for record the same message was coming with mfi multiloader plz can somebody help n its a bold 9000
    08-16-09 02:23 PM
  24. shredmt's Avatar
    I have no idea how to proceed. i bought my curve "new" from the store, but another user had it for a short period. I don't know if it password protected. I keep getting the jvm 102 error. when i plug into the pc, to wipe the os system, the pc prompts me for a pin and a password. no matter what i enter, it does not allow me to proceed. I've tried the direct application loader process, as explained in one of the lectures on this site, with no luck. Does anyone have any ideas? Thanks,
    08-16-09 02:29 PM
  25. Misterdobi's Avatar
    I have some problems also with the JL_CMder. I'm using a Blackberry Pearl 8100. The OS is already not working from the forever cycle of hourglass. When I start the program, everything goes fine. Goes to the screen after typing blackberry, but just does "Connecting to device..." The program definitely notices the phone because as soon as the phone reboots itself, the JL program goes back to the Options screen.

    Is there something I'm doing wrong?

    Thanks.
    08-18-09 12:45 PM
656 ... 1314151617 ...
LINK TO POST COPIED TO CLIPBOARD