02-24-16 03:38 PM
591 ... 1011121314 ...
tools
  1. dmberry0414's Avatar
    this is what i was told BlackBerry Personal + Tethering is $65/month online. Keep in mind that even that is limited. AT&T only allows 5GB of data/month.

    From their Terms and Conditions;

    PDA/BLACKBERRY PLANS WITH TETHERING
    PDA/BlackBerry plans with Tethering may ONLY be used with AT&T-certified RIM BlackBerry devices and PDAs for the following purposes: (i) Internet browsing; (ii) email; and (iii) intranet access (including access to corporate intranets, email, and individual productivity applications like customer relationship management, sales force, and field service automation). PDA/BlackBerry plans with Tethering may be used to tether such PDA and BlackBerry devices to a Personal Computer. The parties agree that AT&T has the right to limit throughput or amount of data transferred and/or deny, disconnect, modify and/or terminate Service if you use more than 5 GB in a month. If you require more than 5GB per month, ask us about our DataConnect 5GB Overage plan.
    02-25-09 06:13 PM
  2. jcorv58's Avatar
    Does this work with an unlocked storm on tmobile service? I did everything the same as my other phone but it says remote computer did not respond, I forgot the error code, I'm pretty sure my storm was set up correctly, everything works fine on it so far

    Posted from my CrackBerry at wapforums.crackberry.com
    02-26-09 09:19 AM
  3. anon(1092138)'s Avatar
    Need help. I've been tethering for over a year with my T-mo Curve 8320, I tried my T-mo 8900, and now I cant tether. Following kcladygemini's instructions to check my connection.... When I click "Query Modem", the dialog box shows my device pin, ATI1, ATI@, ATI3, ATI4, ATI5,ATQDV1EO, all fine. But AT+FCLASS=?,AT#CLS=?,AT+GCI?,AND ATGCI=? all say "COMMAND NOT SUPPORTED". Then when I click the next step the "advanced tab" my "extra initialization commands" are blank. I cannot enter any text either. Do anyone know how to fix this?
    02-27-09 02:00 PM
  4. anon(1092138)'s Avatar
    Just figured it out. I went back to the "general tab", click "change settings" then that allowed me to input the "extra initialization commands". I'm all fine with my connection now.
    02-27-09 02:28 PM
  5. jadeleaves's Avatar
    Hi!

    Just wanted to thank OP for the very clear instructions.

    Just managed to setup my Blackberry Bold on the (australian) Optus network as a modem so I can connect to the net on my laptop.

    Optus offers an "unlimited data plan", if u call 512mb "unlimited" , so I'll report back when I get my data charges to see if there are any nasty surprises.

    Interesting note - when I asked the optus customer service if I am able to use my Bold as a modem so I can access the net via my laptop, the answer was a very emphatic "NO".

    Cheers,

    Jade.
    02-27-09 09:11 PM
  6. onvisa's Avatar
    question does this will give dialup or Highspeed?
    02-28-09 03:49 PM
  7. buckwild's Avatar
    Its dial-up

    Posted from my CrackBerry at wapforums.crackberry.com
    02-28-09 03:51 PM
  8. cabender11's Avatar
    not yet but gonna try
    03-01-09 08:24 AM
  9. linlip1's Avatar
    I have not been able to connect to the internet. I followed the instructions and I get through all the instructions. yet when I try to bring up the internet it does not work. I really want to use my phone for a modum:
    03-02-09 07:48 PM
  10. silkshocker's Avatar
    Ok gang, I finally did it. The thing that I did wrong was copied and pasted the ATT+CDG.....For some reasons, it didn't work when I copied and pasted the command. I went ahead and typed it in the initialization field and typed in the rest, user name and password. No more copy and paste. And it worked. I did the same with the bluetooth function but it took forever to load a website. I gave up and stick with connecting the phone to the laptop via the usb cable. The speed is ok. It's much slower than connecting through my router. Oh well, at least I did it.
    03-04-09 09:47 PM
  11. ITRose's Avatar
    Hi all

    Here's one for those who like a challenge! I can't find a thing on how to do this so I wonder if anyone has any thoughts.

    I have several laptops that people borrow and take home to do work. They want to have all their drives mapped so that it's like they are sitting at work in front of their computer.

    So what we usually do is turn the (XP Professional) laptop on, tick the "Log on using dial-up connection", click OK and then choose the modem and click Connect.
    This gives a connection to the outside world, after which we log onto Cisco VPN (configured so that the VPN logon program starts up before XP logon), then finally we can log on to our domain, thereby ensuring all usual logon scripts run and all required network drives are mapped.

    So here's the problem....I can use my Blackberry Bold to dial up successfully when I am logged onto the XP machine. But because it only works when Blackberry Device Manager is running, and obviously it is not running before XP logon, it won't work before logon when I tick the "Log on using dial-up connection" and choose the Blackberry modem. It just gives the "Error 692: hardware error etc" (I know it isn't the hardware because I've tried 3 Blackberries, plus this is the same error I get after logging on until I start the Blackberry Device Manager, at which time it successfully connects).

    I decided to make the Blackberry Device Manager a service (using Microsoft rktools) so it would automatically start at logon but it didn't do anything.

    I realise I could just log onto the laptop first, then the Blackberry, then the VPN and run a batch file that would map the drives. And that's what I will do if no one has any past experience with this (I have already spent too much time on this!)

    Thanks
    Rose
    03-05-09 12:30 AM
  12. jamessk's Avatar
    Can anyone help me in the UK??
    I have my own personal laptop which I travel with a lot and it would be a great benefit if I could use my blackberry as a modem to access the internet.

    Is it best for me to discuss this with my carrier??
    03-05-09 06:55 AM
  13. Crack.Berry.Mike's Avatar
    These are really great instructions and thank you for them...however it doesn't for me. None of my web browsers work. I get the cannot display webpages. I'm thinking it probably because the connection is only 115.2 kbps. But I tried and it didn't work. I'll keep fooling with it to see what happens. Thanks again for thr great instructions
    Last edited by Crack.Berry.Mike; 03-06-09 at 03:32 AM.
    03-06-09 03:29 AM
  14. PvT's Avatar
    I cannot count the times I have attempted to get this working between my XP LapTop and my Bold over the last seven moths. I have tried down one side and up the other, followed instructions specific to my carrier and I have just not gotten it to work. I'm usually good at fifuring these things out, have had people say it's easy & try this or that, given up for a month and tried again, contacted my carriers BlackBerry support... etc etc Notta.

    I'm going to try this and I sure hope it works (this app proves I'm not the only one with this problem: TetherBerry - Tethering Your BlackBerry Simply! | CrackBerry.com Beta testers being accepted until March 9th...

    03-06-09 10:39 AM
  15. craig198's Avatar
    07.30.08***EVEN BETTER NEWS FOR BB USERS***
    If you are on the Sprint network all you need to do is download Sprint SmartView
    and let it do the work for you. AFter you have installed the software (which says it's 37mb but after it was all said and done my PC says 57mb) all you gotta do is plug ur Blackberry in to the USB cable and the Sprint View Software will handle the rest. Lemme know if you have any Q's!!
    anybody get charges for the above process? Im really wanting to try this out. I dont have phone as modem plan but "unlimited"(what is it 5gb limit?) data plan. I dont wanna get charged for this.
    Last edited by craig198; 03-11-09 at 12:17 PM.
    03-11-09 12:02 PM
  16. kenguy79's Avatar
    I couldn't get this to work with the APNs listed, but it worked perfectly with +cgdcont=1,"IP","wap.cingular"

    I'm on ATT and that is the APN in my bold. Any reason not to use this as the APN?
    03-11-09 10:18 PM
  17. Phantomlynx's Avatar
    I have managed to get this working both via USB and BT.

    I found that I needed to set up two separate connections for these and set up the modem twice too. (Hadn't realised that...)

    Hope this helps

    +cgdcont=1,"IP","internet" and user=web ; pw=web

    The other easy thing to miss is the DTM must be on, and you have to set up the BT connection there too.

    So set up the USB connection, then do a second one via BT... hope this saves someone else an hour or tow!
    03-13-09 07:39 PM
  18. jbooth45's Avatar
    Ok, this is my situation : I connect my laptop to the internet via blackberry using Tetherberry. I try to play Ever quest and it gives me the same error it did when I had it hooked up through the router. That turned out to be the router firewall port issue. Is there some way I can open up ports on the ackberryr or is there any way to make this work?
    03-14-09 03:21 AM
  19. johnnytam's Avatar
    i wonder if we could get more than 921.6Kbps by setting?
    03-18-09 10:31 AM
  20. SKJiro's Avatar
    Okay so I set my 8900 to be used as a modem but I wanted to know if there are any type of tweaks to speed up DL and UPL speeds?

    Also, while tethering if it's connected to a hotspot do you get that connection speed? or if you have tmobile can you connect to the tmobile hotspots without have to pay the extra $10 a month for the service? (I have the hotspot service from before but I wanted to know if it was necessary if you have a blackberry)

    Thank Guys!!!
    03-19-09 09:22 AM
  21. Phantomlynx's Avatar
    For the record, I see there are a number of folks with Error 734. When I got this the only way I sorted it was to ensure there were no spaces in the initialisation string (which you have to enter into the Advanced tab (eg +cgdcont=1,"IP","internet" for Vodafone UK)

    I hope this helps someone
    03-19-09 12:49 PM
  22. DragosD's Avatar
    I have a 8700 and I recently start using it as a modem, since I upgraded to a 1 GB BES plan (Rogers).
    I was able to set up the standard modem, to connect nicely to the internet, everything good.

    I did a internet test speed at Speedtest.net and I found download speed of 104kbps and upload of about 34kbps.

    I know the 8700 is just EDGE and not 3G and I know people at Rogers claim EDGE should go up to 240kbps.
    EDGE was displayed at the time of the test on the phone.

    I wonder where my limitation is.


    Any advice would be appreciated. Also, please let me know if this is the wrong thread for this post.

    Thanks
    03-20-09 01:30 PM
  23. MissV84's Avatar
    I just got a new laptop tonight, so I've yet to try this. I will tomorrow but have a few questions.

    I am on Tmobile. My BB is an 8100 with 4.5.0.124.

    1. Is teathering still free for Tmobile? 2. For the desktop manager would I use the 4.6 or the 4.2 version still?


    Thanks in advance!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-21-09 11:14 PM
  24. shirase's Avatar
    Just installed Windows 7 and the instructions worked perfectly. So excited

    Thanks!
    03-22-09 06:31 PM
  25. shirase's Avatar
    I just got a new laptop tonight, so I've yet to try this. I will tomorrow but have a few questions.

    I am on Tmobile. My BB is an 8100 with 4.5.0.124.

    1. Is teathering still free for Tmobile? 2. For the desktop manager would I use the 4.6 or the 4.2 version still?


    Thanks in advance!

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm using it with 4.6, so I'm assuming 4.2 is the minimum you would need.
    03-22-09 06:33 PM
591 ... 1011121314 ...
LINK TO POST COPIED TO CLIPBOARD