02-24-16 03:38 PM
591 ... 89101112 ...
tools
  1. laderyl1's Avatar
    i have a brand new bold can anyone help me with tips n tricks
    12-08-08 05:19 PM
  2. lilzeus's Avatar
    Im tethered right now! Woohoo! I am on a really slow laptop though, 366mhz, so its hard to judge speed. Connection speed says 460kbps, and there is a setting to go up to 900+ I think. Any other tweaks for speed would be nice. It was originally set at 115k I think, so you might want to add that to the instructions. I didnt have to do anything with the first 2 sets of instructions. No querying or initialization.

    The next test will be to see if I get charged for it. Some people seem to be saying you will, others say you wont. So far, no one has actually done it, and said they WERE charged...so I am hopeful. my received is up to ~3,000,000 bytes. Thats less than 3 megs, right? I thought I caught some ppl saying that there is a limit, despite being on an unlimited data plan, of 5 gigs?? Is that right?
    12-09-08 06:02 AM
  3. mandony's Avatar
    To use the Bold as a modem:
    Anyone tried connecting the BBold to a Nokia N800 or N810 (linux OS) using a blue tooth connection?
    I know USB connection would be difficult to install on the Nokia
    12-10-08 04:14 PM
  4. pabloikba's Avatar
    Has anyone had success in using their BB 8310 (OS 4.5.0.99) as a modem? I can't seem to get anything other than 692 error.
    12-11-08 11:45 AM
  5. PvT's Avatar
    Appreciating the help, though still no luck. I've just spent a couple hours trying every which way. As far as Computer troubleshooting I definitely didn't just fall off the turnip truck and that's why I'm totally flustered. Bummer really.

    I toy'd with my carriers connection manager software as well, and as the Bold is not supported I tried 8300, 8310 & 8800 to no avail. So I travelled down some manual set up procedures which sets up a modem for you and a connection... no go unfortunately. I tried with no user name and password, didn't work either. Tried following some of the suggestions from this forum adopting "Initialization Commands" Yes & No. Standard Modem selections and even the "Smartphone Wireless USB Modem" connection my Device Manager sees as well as my Modem setup (One and/or the other) no go. I saw some info when working with the "Rogers Connection Manager" which was using:

    User name: Wapuser1 (Tried with and without)
    Dial up #: *99***1# (Hey, I tried #777 and *99#)

    Initialization commands - With and without. (Tried the rogers one from post above and tried the ATT one too)

    So every scenario I could think of, mix and match... Dead end

    Again, I left it too late to call my Carriers Business support group to see if they can actually help, but I think that's next.

    I appreciate the help really. I've been helped on this forum many a time and I have helped a number people myself. Just doesn't work everytime for everyone.
    Still no luck. I have followed the Post 1 steps several times attempting to connect.

    BOLD 9000
    ROGERS

    I've looked for help here:

    http://forums.crackberry.com/f83/how...d-modem-71166/ Carrier APN Settings - ModMyi - Wiki

    http://forums.crackberry.com/f83/bol...-rogers-76502/

    BlackBerry device as a tethered modem - BlackBerry Forums

    Using BlackBerry As Modem - BlackBerryFAQ

    http://www.blackberryforums.com/blac...em-laptop.html


    This is one thing that is driving me mad, I just don't get why I'm not getting what others are on Rogers

    Username: wapuser1
    Password: wap

    Extra Initialization:

    Rogers Users
    +cgdcont=1,"IP","internet.com"

    DIALED: *99#

    Generic Modem - several different COM's
    Smartphone USB Modem - can't even query that one.

    Another couple hours today and another dead end
    Mister Rogers here hit dead end once again

    My last two posts on this thread are from Oct 14th and November 1st. I just tried this again and still no luck...

    Tried with no username and no password, also tried with user: "wapuser1" and a password of "wap".

    I've tried following advice using Rogers Connection Manager... no luck. Cleared all my connections and then started fresh again with Post #1 from this thread and no luck, even though it provides infor for my carrier. I need to walk away from this again
    12-14-08 07:48 PM
  6. wolfsbeign's Avatar
    I have followed the steps listed. I am on AT&T Cingular. When I dial I get Error 734: The PPP link control protocol was terminated. What do I do?
    see my earlier post from 12-06-2008, 04:31 PM
    12-16-08 01:46 PM
  7. VoltaicShock's Avatar
    see my earlier post from 12-06-2008, 04:31 PM
    Thanks!

    I was wondering how to do this.

    For those that missed it here it is for AT&T:

    AT+CGDCONT=1,"IP","wap.cingular"
    12-17-08 09:22 AM
  8. maverickkane's Avatar
    i was wondering if anyone with telus provider knows if they have gotten charged with any additional fee for using their bb as a modem???
    12-22-08 02:31 PM
  9. maverickkane's Avatar
    My wife and I have been using our berrys as modems on Sprint for quite some time. It is just as easy as you say, except I have to have desktop mgr open also. We have never bee charged extra, and we use a lot of data. I stream media to my ps3!

    Posted from my CrackBerry at wapforums.crackberry.com
    hey bro i was just wondering if its based on the type of network you have (also cdma provider; telus) or company?
    12-22-08 02:44 PM
  10. rzacharyuaw's Avatar
    Who is WDS Tier III?
    8 If dialog shows in the empty box, the modem is responding, then continue with the below steps. Otherwise contact WDS Tier III.
    12-25-08 10:54 AM
  11. Shining_epiphany's Avatar
    I've been tethering to my pc for a couple weeks now(no extra charges BTW, AT&T) the last few days I've been hit with several Trojans. Is there any chance of my BB getting infected?
    12-26-08 03:53 PM
  12. ochristian's Avatar
    just figured out how to do this with us cellular 8330 which i was told was blocked for modem use by store clerk wondering if any one else has had success and if they saw charges on the phone bill the next month.
    12-27-08 01:30 AM
  13. rdnkdrummer's Avatar
    Hi Everybody! Thanks for all the great info on this topic...however....

    Thanks!

    I was wondering how to do this.

    For those that missed it here it is for AT&T:

    AT+CGDCONT=1,"IP","wap.cingular"
    I've done the above, and tried all 3 Cingular/AT&T APN names and config strings listed in the various posts about this topic. I am using an unlocked 8320, previously a TMO phone, now with AT&T. I have an active Cingular SIM card, with BB data plan. Did not add Tethering...yet. I know that the system will eventually "catch" me, as described here several times, but I have NEVER been able to connect since I made the switch to this phone.

    On a side note, this phone worked great as modem with TMO, and my previous non-BB Cingular phone worked great for over a year as well without a tethering plan.

    What am I missing? or did AT&T just "catch" me as soon as I tried it the first time?
    12-29-08 05:09 PM
  14. Splitz's Avatar
    Can somebody post their tether speed with T-Mobile's 8320?

    I'm only getting 115kb down and 30kb up.
    01-13-09 11:29 AM
  15. rdnkdrummer's Avatar
    Can somebody post their tether speed with T-Mobile's 8320?

    I'm only getting 115kb down and 30kb up.
    I don't know anything about the upload, but 115 download is all you'll ever get out of an 8320 because they're not 3G.
    01-13-09 02:07 PM
  16. Summett's Avatar
    Attn Bold Users on Vista

    After much trouble i got it to work (at no fault of the instructions). It seems, oddly enough, that how u go about setting up the internet connection in Vista matters. Not until i went "start-->connect to-->set up a connection or network" did it work. Previously i was going to the "Network and Sharing Center" and setting up a connection that way. When i did that it would give me a number of different error msgs. Once I figured that out (with the help of an e-mail from a friend at the Rogers BlackBerry tech support center) there was no problems at all, and no extra tethering charges
    Thanks!

    For those that missed it here it is for AT&T:

    AT+CGDCONT=1,"IP","wap.cingular"
    OK, so i've hit a road block getting my Bold to tether. It was working some time ago, but somewhere in the midst of upgrading all these OS's it doesn't anymore. SO...any help would be appreicated.

    Here's my settings/info:

    AT&T Bold OS .216

    Setting up modem...getting connection "success" when i "query modem" within modem setup/settings (w/ DM open). Set the Extra Initialization Commands to: AT+CGDCONT=1,"IP","wap.cingular" (as suggested).

    Set up new connection (using "connect to" in vista). Use *99# as phone #, no user or pass...and connection fails!

    Is there a setting that i'm missing? Is there one in DM that i'm missing? When DM is open it says i'm connected, so i know my connection port is right and it's the same as the modem is using (as it connected in the query). ??? I'm at a loss.

    Any help would be appreciate. Thanks!
    01-13-09 02:40 PM
  17. Summett's Avatar
    OK...so i guess all i need to do was type up the previous long A** post above...and it magically fixed my problem. That...and a reboot of my laptop.

    Now i'm back up and running again.
    01-13-09 02:47 PM
  18. themost's Avatar
    wow........................
    01-13-09 05:42 PM
  19. Winace's Avatar
    Incoming calls work fine while tethered via bluetooth on my 8330. Bandwidth prioritizes to voice, so the browsing crawls at that point.
    01-14-09 12:46 AM
  20. DjVandal's Avatar
    worked like a charm on 8330 curve on telus no additional commands i also have a sierra compass 597 that i get 3 gb of usage per month for $60 but my bb package is unlimited be careful telus users as i know they have tried to talk me out of my unlimited data plan on my bb im thinking maybe this is why
    01-17-09 04:27 PM
  21. shock8401's Avatar
    I used some information out of this thread in this forum and some from another forum but finally got my Blackberry Bold to work as a modem using AT&T as my service provider on Windows Vista platform.

    I'm a first time forum writer but I wouldn't have been able to get mine to work w/o insight from people on these forums so I am detailing how I got mine to work. Hope it helps!

    1.If you have not already, download and install the Blackberry Desktop Software.
    2.Go to the Windows Device manager. Quickest way: Start > Run > devmgmt.msc
    3.Click + button next to Modems, double click “Standard Modem”
    4.Click the Advanced tab
    5.Enter this into the empty box (no leading space):
    AT+CGDCONT=1,”IP”,”wap.cingular”
    6.Hit Okay, and close device manager.

    Also, then
    1 From your computer, click Start, Control Panel, then Network and Sharing Center.
    2 Set up a connection or a net work then Next.
    3 Select Set up dial up connection.
    4 Select the Standard Modem, then Next.
    5 Enter this as the phone number: *99# then Next
    6 Enter user name (ALL CAPS): ISP@CINGULARGPRS.COM
    7 Enter and confirm password (ALL CAPS): CINGULAR1 –> Next/Finish
    8 Open the desktop manager and plug in your Blackberry via the USB cable. Make sure it detects the Blackberry as connected.
    9 Go back to your network connections window (step 7), and double click the new ATT Dialup icon.
    10 Your password, username, and dialup number should already be saved. If it’s not, just follow lines 6 and 7 above again. Then just click “Dial”
    01-18-09 03:29 PM
  22. sp_ahmed87's Avatar
    im getting an error 734: the PPP link control protocol was terminated, whenever it tries to verify my username and pass it says this, what should i use for the username and pass, currently its blank, im using T-Mobile.

    Any help or suggestions please
    01-19-09 01:46 PM
  23. andre-300's Avatar
    everything seems fine until the point where i click on query modem and it says no connection. idk what to do now but does it have anything to do with the fact im tryin this on a laptop?
    01-21-09 07:13 PM
  24. Ricky-Ray's Avatar
    everything seems fine until the point where i click on query modem and it says no connection. idk what to do now but does it have anything to do with the fact im tryin this on a laptop?
    I have that same problem on my curve too and I'm on a laptop. On a whim I just continued on and configured the modem and put that additional string in and created the dial up networking account. Even though I can't query the modem it will still dial up and connect and I can get onto the internet.

    Don't know why it doesn't query but I'm not worrying about it since it works.
    01-21-09 07:35 PM
  25. flyeruk99's Avatar
    HI All,
    There is a cool application to connect your Bold, Storm (and a bunch of other phones) as a modem if you are on a Vodoafone network. Its called via the phone and available for free download at (www dot betavine dot com) and also at (support dot vodafone dot com)

    It sets up all the APN and user stuff for you and gives you a nice connect window.
    Watch out that you are on the correct tariff or downloading could cost you a lot!
    Good luck
    01-26-09 04:25 AM
591 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD