10-05-12 01:46 PM
157 ... 4567
tools
  1. presha_m1's Avatar
    For those users that experience frequent drops in data connection with a new build (particular a leaked beta build) this solution will help you use the new java components but keep your radio from your old, stable code.

    1. Locate and Download the OS on your machine that caused your device to have good reception
    2. Locate and Download the OS on your machine that you want to use, but has the data connectivity issues
    3. Install both sets of software on your machine to the default location
    4. Go to C:\Program Files\Common Files\Research in Motion\Shared\Loader Files and locate the two different OS installations.
    5. Open the folder that contains the good radio code
    6. Go to the GSM/UMTS/CDMA folder (your OS package will have one of those folder names) NOT the Java folder
    7. Right click and Copy the only file located there.
    8. Go back to the other OS installation directory and locate the same folder (GSM/UMTS/CDMA) and paste the copied file.
    9. It should ask you to overwrite the current file, Click YES
    10. If it does not ask you, simply delete the file that was already in the directory, and paste the new file in
    11. Go to either Loader.exe under :\Program Files\Common Files\Research in Motion\Apploader or run Desktop Manager.
    12. Update your OS as normal. You will notice that it might say "downgrade" in certain sections for the core OS. This is due to the radio code and should be ignored.
    13. Enjoy your new hybrid OS.



    Post any questions you have in this thread. I apologize if this is already here, but i searched and did not find anything. For those users who downgraded to .86 or .90 on the Storm because .99 had horrible Radio, This fix will work for you.








    Edit:

    Here are the list of Radios that Work at this time

    Storm:
    use the .90 Radio in the .99 OS
    use the .90 Radio in the .100 OS

    Bold:
    .210 Radio in the .216 Code
    .234 Radio in the .214 Code *causes reboots when browsing the web*
    .234 Radio in the .216 Code
    I have just purchased an unlocked Storm and only have "edge" service. I have no idea how to locate a "good" os and the file path contained in the message is not available in my program files. What can I do?
    03-20-09 11:43 PM
  2. blacque's Avatar
    i dont quit eunderstand how to get the radio file. how do i find the .90 etc?? i have no clue what im looking for and im having major edge problems. i am using .114 hybrid please help
    03-24-09 07:37 PM
  3. Crackberrykills's Avatar
    Damn Sith. This is great.
    03-24-09 07:39 PM
  4. ceejbee's Avatar
    i dont quit eunderstand how to get the radio file. how do i find the .90 etc?? i have no clue what im looking for and im having major edge problems. i am using .114 hybrid please help
    Every morning before i go to work i have to install .75 It seems to b the only stable os i have tried. .109 and .114 both gave me major edge/EDGE probs.. Last night I tried the hybrib with .90 radio.. Still no better.... Any Ideas??????
    03-26-09 05:07 PM
  5. ceejbee's Avatar
    i dont quit eunderstand how to get the radio file. how do i find the .90 etc?? i have no clue what im looking for and im having major edge problems. i am using .114 hybrid please help
    Its Explained pretty clearly all over this thread.... Thats as close to getting walked through as ur gonna get... Without phone support lol
    03-26-09 05:09 PM
  6. rpmgsxr's Avatar
    Its Explained pretty clearly all over this thread.... Thats as close to getting walked through as ur gonna get... Without phone support lol
    Wow. That's funny cuz I read every page of this thread including pages that don't even talk about the storm and I do not see a single link to the 4.7.0.90 OS. So instead of wise remarks why doesn't someone post a link to the .90 OS so we can find it?? I've been scouring the forums for over 2 hours now with no luck. I'm noy looking for some hybrid or link that does not work, just the download page where I can download 4.7.0.90 OS complete please.
    03-29-09 02:56 AM
  7. davidhooper4's Avatar
    Wow. That's funny cuz I read every page of this thread including pages that don't even talk about the storm and I do not see a single link to the 4.7.0.90 OS. So instead of wise remarks why doesn't someone post a link to the .90 OS so we can find it?? I've been scouring the forums for over 2 hours now with no luck. I'm noy looking for some hybrid or link that does not work, just the download page where I can download 4.7.0.90 OS complete please.
    yea i agree too!!
    i really want the official .90 radio thats all i need if someone could host the file please please please!!!!!!
    just that one original file and i will be a happy camper!!!
    03-29-09 05:26 PM
  8. igonk's Avatar
    You can get OS 4.7.0.90 in Blackberry.bosen.net,.i can't give a link because my post is below 10..Thanks
    04-05-09 02:54 AM
  9. DjGoLdFiNgEr's Avatar
    Wow! this hot to not easy
    04-06-09 11:40 AM
  10. DjGoLdFiNgEr's Avatar
    Wow! this how to not easy
    04-06-09 11:42 AM
  11. rabbit84's Avatar
    Wow. That's funny cuz I read every page of this thread including pages that don't even talk about the storm and I do not see a single link to the 4.7.0.90 OS. So instead of wise remarks why doesn't someone post a link to the .90 OS so we can find it?? I've been scouring the forums for over 2 hours now with no luck. I'm noy looking for some hybrid or link that does not work, just the download page where I can download 4.7.0.90 OS complete please.
    Really? Two hours? You can search the crackberry blogs for the .90 OS and they provide a link to it. This is about as easy as this how to was going to get and it works very well. I no longer have any connection issues.
    04-07-09 09:40 PM
  12. jazzejohn's Avatar
    Feeling benevolent tonight... plus I feel like a winner when I search for stuff and my results return as I hoped

    *ttp://crackberry.com/os-4-7-0-90-leaked-blackberry-storm-9530-9500

    (replace * with h)
    04-25-09 12:20 AM
  13. xliderider's Avatar
    This process works on the Curve 8330.

    I just loaded the radio code from the Sprint 4.5.0.131 OS in the Telus 4.5.0.160 OS to my 8330 tonight.

    All seems good.
    06-01-09 05:40 AM
  14. bauerj07's Avatar
    just swapped the .90 radio in to work with .148 and it seems to work great! awesome stuff!
    06-02-09 01:55 PM
  15. colorsharpkid's Avatar
    just swapped the .90 radio in to work with .148 and it seems to work great! awesome stuff!


    i have tmobile i did the trick to get the browser and everything seems to work great except for slacker it sometimes will work after sitting there and me screwing around be tween switching to the browser and what not anyways

    i have 148
    i wanna do exactly what u did please

    after i messed around a crap load now my gps doesnt catch a signal on the .148

    i kept messing with kmy apn thinking it was that

    anyways i wanna reload the 148 firmware but everytime i select it it acts like it did somthing but takes way too fast like 3 mins to do and doesnt do all the restarts and stuff so i dont know whats up i have the latest desktop software too on xp on a netbook acer aspire one

    it worked to upgrade from .78 to .148

    but now i cant seem to reload my .148 again

    i mean it all worked fine except for the slacker program i had strong EDGE most the time and pretty fast might i say here in las vegas

    i just want to either do the hybrid radio from .90 on the .148

    or simply get my .148 reloaded cause what ever i did is cauing my gps not to work at all period ,,

    thanks
    storm 9530 unlocked
    06-07-09 01:34 AM
  16. colorsharpkid's Avatar
    i wanna postthis info for any newbies well not even newbies just ppl who didnt realise like myself im not a newbie by far just havnt used blackberry since the pearl

    ok u cannot load whatever it says in the desktop software if its lower then what u have unless its a firmware u installed and downloaded into ur pc to show in the list example if u have .145 and want to reinstall .145 like me it wouldnt really do it u must download the firmware and not rely on the desktop client to grabb it from the internet for u then find it select it and install it

    after i did those steps i followed siths super super super duper comlicated directions , hahaa just kidding its pretty simple after u do it - and im waiting for my device to reboot to check out my end product

    see if my slacker works now

    as well as my gps fixed cuz i screwed with stuff and messed it up in my upgraded build from .70 somthing to .145 or 148 what ever it was

    so im reloading it all and will post end results as well as my used apn and setting and things

    dont forget to follow the how to get everything to work guide for getting th ebrowser to show and run correctly

    unless u have tmobile send the service books and they worked witch i doubt cuz they didnt for me
    06-07-09 02:03 AM
  17. DangerMouseUK's Avatar
    nifty tip ! Im gonna have to have a play with this when I get home, now if only there was a code for specifically for battery drain that we could change
    06-09-09 11:28 AM
  18. HAVOK83's Avatar
    im a newbie so bare with me, i dont understand the instructions they say load the os that you had good reception and then load the one with the good radio code. thing is i was running .148 and everything on that os sucked, im now running .151 and its going great except for me not holding EDGE. so how would i change my radio code to .90 now that i have .151???
    08-28-09 02:11 PM
  19. HAVOK83's Avatar
    I Went Ahead And Followed Instructions And Downloaded .90 And Copy And Paste The Radio Code To My .151 Folder Gma After I Used Aploader To Update Os And My Phone Now Is White Screen Cant See Any Of My Icons Unless I Click Each Individual Box They Appear But Dissapear Instantly.. What Do I Do Now? Phone Is Working Cause Im Receiveing Sms And Emails But Screen Is White And No Icons Showing
    08-28-09 04:12 PM
  20. Fastfocus's Avatar
    subscribed
    09-09-09 12:16 PM
  21. dougiephresh's Avatar
    will this work for the new 5.0.0.328 with maybe the .75 radio?
    10-31-09 09:40 PM
  22. howl078's Avatar
    will this work for the new 5.0.0.328 with maybe the .75 radio?
    +1, would this fix the "no circuit/channel available"?
    10-31-09 10:53 PM
  23. Blacklatino's Avatar
    Thanks for posting Sith
    11-14-09 11:18 PM
  24. thegronz's Avatar
    For those users that experience frequent drops in data connection with a new build (particular a leaked beta build) this solution will help you use the new java components but keep your radio from your old, stable code.

    1. Locate and Download the OS on your machine that caused your device to have good reception
    2. Locate and Download the OS on your machine that you want to use, but has the data connectivity issues
    3. Install both sets of software on your machine to the default location
    4. Go to C:\Program Files\Common Files\Research in Motion\Shared\Loader Files and locate the two different OS installations.
    5. Open the folder that contains the good radio code
    6. Go to the GSM/UMTS/CDMA folder (your OS package will have one of those folder names) NOT the Java folder
    7. Right click and Copy the only file located there.
    8. Go back to the other OS installation directory and locate the same folder (GSM/UMTS/CDMA) and paste the copied file.
    9. It should ask you to overwrite the current file, Click YES
    10. If it does not ask you, simply delete the file that was already in the directory, and paste the new file in
    11. Go to either Loader.exe under :\Program Files\Common Files\Research in Motion\Apploader or run Desktop Manager.
    12. Update your OS as normal. You will notice that it might say "downgrade" in certain sections for the core OS. This is due to the radio code and should be ignored.
    13. Enjoy your new hybrid OS.



    Post any questions you have in this thread. I apologize if this is already here, but i searched and did not find anything. For those users who downgraded to .86 or .90 on the Storm because .99 had horrible Radio, This fix will work for you.








    Edit:

    Here are the list of Radios that Work at this time

    Storm:
    use the .90 Radio in the .99 OS
    use the .90 Radio in the .100 OS

    Bold:
    .210 Radio in the .216 Code
    .234 Radio in the .214 Code *causes reboots when browsing the web*
    .234 Radio in the .216 Code
    Hey Sith! This is some awesome info!

    What works best for the Tour? I'm currently using the latest hybrid OS 5.0, which makes my app version: 5.0.0.351.

    Is it already good, or is there a better choice?

    Could use some advice! Thanks!
    11-28-09 01:08 PM
  25. januarym's Avatar
    This sounds like a GREAT idea - to build a hybrid. Here's my issue - first off, I'm definitely not a techie, however I'm really good with computers, and I can certainly follow instructions. The biggest problem that I am having trouble with is my signal. The EDGE/edge signal keeps giving way to gprs -which is NOT good. I can't make or receive calls and that's most of the time. I've tried downgrading my phone software and everything.

    So - I'd be willing to try this hybrid, but I don't know where to find the OS systems for download to my pc. Anyone have links that I could use. I'm seriously thinking of just switching back to my curve - and I love this storm.

    Any help would be appreciated.

    Thank you
    12-08-09 09:12 AM
157 ... 4567
LINK TO POST COPIED TO CLIPBOARD