10-05-12 01:46 PM
157 ... 34567
tools
  1. nm1k0's Avatar
    Your welcome. I'm not sure if I can say its better or worse. The 3g signal here in Detroit hasn't been the greatest lately but my battery seems to be holding up pretty well.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-10-09 02:07 PM
  2. Sith_Apprentice's Avatar
    Its hard to tell sometimes, but battery life can be a decent indicator.
    02-10-09 06:32 PM
  3. DaLynQwenT's Avatar
    That was one thing I did notice when I was using .234 radio in .216, battery like literally moved at snails pace. I'm connected on BES with upwards of 15 + emails an hour (can't even begin to tell you how many I send out) plus a HEAVY BBM user, peek-a-who running (love it) and a moderate browser (company intranet when I cannot access a PC) and it was at 100% around 12ish when I headed off to work.. came home and was around 75% or so. I also use Google Latitude too.

    Really good combination. Only downer, it somehow corrupted my Wireless sync with BES where they had to manually push all my information down. It doubled my profile on the server for some reason... Possible BES might be smart enough to know which radio's go with which OS's??
    02-10-09 08:27 PM
  4. Sith_Apprentice's Avatar
    Corrupted your wireless EA? did you just request a new password? And what server did it double the profile on? the BES? that seems like an issue with the BES itself not the EA. Should only allow one PIN per account
    02-10-09 08:53 PM
  5. nm1k0's Avatar
    So using my bold on 2g only with a good amount of BBM and some wifi browsing I'm at 55%. I think its an increase but its not as drastic as I expected.

    And this is with the .234 radio on the .216 code.
    02-10-09 11:48 PM
  6. jsb5717's Avatar
    Edit:

    Here are the list of Radios that Work at this time

    Storm:
    use the .90 Radio in the .99 OS
    use the .90 Radio in the .100 OS

    Bold:
    .210 Radio in the .216 Code
    .234 Radio in the .214 Code *causes reboots when browsing the web*
    .234 Radio in the .216 Code[/QUOTE]

    I sure appreciate all the help you guys are providing on this site. Can you tell me where to download these various OS versions? I'd like to find the .90 version.
    02-12-09 07:58 PM
  7. Sith_Apprentice's Avatar
    If you do a search in the storm OS beta section you will find the .90 download. there should be a couple links to the beta.
    02-12-09 08:47 PM
  8. jsb5717's Avatar
    For those users that experience frequent drops in data connection with a new build (particular a leaked beta build) this solution will help you use the new java components but keep your radio from your old, stable code.

    1. Locate and Download the OS on your machine that caused your device to have good reception
    2. Locate and Download the OS on your machine that you want to use, but has the data connectivity issues
    3. Install both sets of software on your machine to the default location
    4. Go to C:\Program Files\Common Files\Research in Motion\Shared\Loader Files and locate the two different OS installations.
    5. Open the folder that contains the good radio code
    6. Go to the GSM/UMTS/CDMA folder (your OS package will have one of those folder names) NOT the Java folder
    7. Right click and Copy the only file located there.
    8. Go back to the other OS installation directory and locate the same folder (GSM/UMTS/CDMA) and paste the copied file.
    9. It should ask you to overwrite the current file, Click YES
    10. If it does not ask you, simply delete the file that was already in the directory, and paste the new file in
    11. Go to either Loader.exe under :\Program Files\Common Files\Research in Motion\Apploader or run Desktop Manager.
    12. Update your OS as normal. You will notice that it might say "downgrade" in certain sections for the core OS. This is due to the radio code and should be ignored.
    13. Enjoy your new hybrid OS.



    Post any questions you have in this thread. I apologize if this is already here, but i searched and did not find anything. For those users who downgraded to .86 or .90 on the Storm because .99 had horrible Radio, This fix will work for you.








    Edit:

    Here are the list of Radios that Work at this time

    Storm:
    use the .90 Radio in the .99 OS
    use the .90 Radio in the .100 OS

    Bold:
    .210 Radio in the .216 Code
    .234 Radio in the .214 Code *causes reboots when browsing the web*
    .234 Radio in the .216 Code
    A couple things...1st, thanks again for all the help you guys provide. There's no way I could have figured out all of this. 2nd, I've had a variety of issues since I unlocked my Storm. I finally did a factory reset using JL Commander. It solved some issues but still cannot use the internet. I've followed all the directions in the How To Get All Features... thread and still nothing. I am unable to locate the .90 release. Can you tell (show) me where it's located so I can try the radio from it?
    02-13-09 12:13 AM
  9. StormChaser77's Avatar
    Where is the link to do this in the 103 version. I am having this same problem in the 103 version. Any help please would be great.. I have been banging my head for the last 2 hours.
    02-13-09 02:14 AM
  10. jsb5717's Avatar
    Well, it was a challenge but it works great now. My BB 9530 is running full steam ahead on AT&T. After a lot of headaches I...

    1. used JL Commander to wipe the device.
    2. loaded the latest official OS release from Bell Mobility (.76),
    3. removed the Browser Daemon with crackutil
    4. installed the ATT service book with the Device Manager
    5. re-installed the Browser Daemon with crackutil
    6. changed the APN data per pltaylor "Also you need TCP configurations in Options>Advanced Options>TCP. APN should say wap.cingular Username: WAP@CINGULARGPRS.COM Password: CINGULAR1"
    7. I then had to call AT&T to register the device (SIM number and IMEI) on their network and change my data plan to a Blackberry plan.

    And that was it. It now has full functionality on AT&T. Loving it...
    Last edited by jsb5717; 02-14-09 at 07:52 PM.
    02-14-09 10:30 AM
  11. JamBaki's Avatar
    thanks sith ...
    02-18-09 11:06 AM
  12. nm1k0's Avatar
    Has anybody tried anything with the new .237 OS on the bold?
    02-22-09 11:00 PM
  13. justlovejoy's Avatar
    is this a faster bb browser tip?
    02-23-09 04:14 AM
  14. Devyne1's Avatar
    I don't have a share folder in my RIM folder, So could i find the file using the CrackUtil and do it that way?
    02-23-09 10:06 AM
  15. Carnag3's Avatar
    I don't have a share folder in my RIM folder, So could i find the file using the CrackUtil and do it that way?
    Have you downloaded a 9530 OS yet?
    02-25-09 08:19 PM
  16. Carnag3's Avatar
    Where is the link to do this in the 103 version. I am having this same problem in the 103 version. Any help please would be great.. I have been banging my head for the last 2 hours.
    I have .103 with radio file .90 and it works really well. What information do you need? Do you need the radio file or...?
    02-25-09 08:20 PM
  17. Duvi's Avatar
    Great guide!
    02-26-09 12:17 AM
  18. RealMadrid_Berry's Avatar
    Is anybody using .90 radio files with the new .109 OS? If so what results are you getting? Also I want to use .90 radio files on .109 after replacing the radios files from .109 with .90 radio files should I uninstall OS .90 and then run the apploader to install .109? Thanks
    02-26-09 12:27 AM
  19. RealMadrid_Berry's Avatar
    I tried unsintalling .90 before installing .109 with the new radio files but I was unable to tell which OS was which after going to control panel>uninstall. Both OS said the same thing. I hope .109 gets installed and not .90.
    02-26-09 12:56 AM
  20. jmstelzer's Avatar
    I have .103 with radio file .90 and it works really well. What information do you need? Do you need the radio file or...?
    I have the 109 load but am having trouble with all data, sometimes it works, sometimes it doesn't. Can someone help me? I have copied the .76 radio file to the .109 but how do I load this to the device again?

    Thanks!
    02-26-09 10:45 PM
  21. clonehappy's Avatar
    Edit:

    Here are the list of Radios that Work at this time

    Storm:
    use the .90 Radio in the .99 OS
    use the .90 Radio in the .100 OS

    Bold:
    .210 Radio in the .216 Code
    .234 Radio in the .214 Code *causes reboots when browsing the web*
    .234 Radio in the .216 Code

    I want to try using a 9500 radio file on a 9530. Am I wasting my time or has anyone tried this. For obvious reasons, it would be nice to have the same capabilities as a 9500. Will this brick my phone, or should I just try it?

    Can anyone shed any light on this?
    03-02-09 09:36 PM
  22. TSDuke's Avatar
    Has anyone tried using the .90 radio in .109? Love .109 but I'm on TMobile & the damn thing pretty much stays on edge.
    03-05-09 05:57 PM
  23. stacychen's Avatar
    i have a same problem at first, how do you deal this problem?
    03-06-09 04:00 AM
  24. TSDuke's Avatar
    Replaced the .109 radio file with the .90 radio file last night & it's running great now. So far no problems with edge/EDGE. Keeping my fingers crossed.
    03-06-09 09:52 AM
  25. misterjots's Avatar
    wow this just opened new doors for me. argh im going to hate playing around with this haha
    03-14-09 03:40 AM
157 ... 34567
LINK TO POST COPIED TO CLIPBOARD