10-05-12 01:46 PM
157 12345 ...
tools
  1. Sith_Apprentice's Avatar
    Thank you very much
    02-06-09 09:08 PM
  2. Sith_Apprentice's Avatar
    Ok so I am testing out the build now. Kinda funny

    Options > About reads .100 (from the 9500 files)
    CrackUtil reads .103
    PL version is from .90



    Transitions are back, browser seems to be working fine. The finger drag on the icon screen doesnt work still but I am working on that.
    Last edited by Sith_Apprentice; 02-06-09 at 10:16 PM.
    02-06-09 10:14 PM
  3. britishturbo's Avatar
    OK...so I put the .90 radio file into my .99 build... and I can confirm I have the bigger text back on the Home screen... but also, have the larger keyboard text back as well!

    Checking the version I'm running... it still says .99... so this is very interesting... I must say I'm loving the .99 with the larger fonts from the .90 build...
    02-07-09 12:03 AM
  4. Gold's Avatar
    Thanks sith, this worked for me, hey i know you from that other site, are you jumping ship? I have not been bk there in a while as this site kicks ***.
    02-07-09 12:45 AM
  5. mightyjohn#AC's Avatar
    I just tried this using the radio file from the .76 os, and after the load, i got a white screen that says APP ERROR 523.. anybody know how to get it ot a boot mode to be able to reload the os back on it?
    02-07-09 02:36 AM
  6. cray1000's Avatar
    The phone will say 1X for 1X or 1XEV for EVDO areas. The font I do not know, i didnt notice a difference.
    ah ok, i guss verizon in my area is awesome, i have NEVER seen just 1X. always 1XEV. (not to bragg

    any way to know if your in a EVDO or EVDO Rev A area?
    02-07-09 02:38 AM
  7. mightyjohn#AC's Avatar
    anyone know where i can find the radio file for .90?
    02-07-09 03:45 AM
  8. Sith_Apprentice's Avatar
    In the installation of .90
    02-07-09 09:07 AM
  9. Sith_Apprentice's Avatar
    Thanks sith, this worked for me, hey i know you from that other site, are you jumping ship? I have not been bk there in a while as this site kicks ***.
    I lurk there but havent posted in a while
    02-07-09 09:07 AM
  10. Sith_Apprentice's Avatar
    I just tried this using the radio file from the .76 os, and after the load, i got a white screen that says APP ERROR 523.. anybody know how to get it ot a boot mode to be able to reload the os back on it?
    Use JL Cmd or CrackUtil to wipe the device back to no OS, then you can load via apploader.
    02-07-09 09:08 AM
  11. ccagle2's Avatar
    Thanks Sith.. Just loaded it and all seems well. I like some, have had zero random reboots and the other nonsense from .90 since moving to .99. However, my signal flip flopping was killing me. I had non 3g service in places it use to be great in... Other areas were like a dead zone..LOL So far so good though..
    Thanks again
    02-07-09 10:02 AM
  12. Sith_Apprentice's Avatar
    Glad it is working for you
    02-07-09 10:18 AM
  13. marcuswyse's Avatar
    Glad it is working for you
    Amazing thread Sith, thanks! I just completed the process........how do I KNOW if I had .90's radio? Is there a way to check?

    Thanks again for the hard work!
    02-08-09 12:32 PM
  14. Sith_Apprentice's Avatar
    It would ask in DM to downgrade core components.
    02-08-09 12:33 PM
  15. marcuswyse's Avatar
    It would ask in DM to downgrade core components.
    I used loader.exe.

    Would it still ask me? Not sure I saw that prompt......
    Last edited by marcuswyse; 02-08-09 at 12:52 PM.
    02-08-09 12:44 PM
  16. collin16's Avatar
    im very interested in piecing together an OS, what other files can we move around to make it even better? i have already had 3 or 4 freeze-up and the camera issue that i never had in .90 is now in my hybrid. and also the LED issue in .86 started to come up when i first booted but hasnt come back since. im probably gonna do a wipe and reinstall the hybrid to see if it fixes these issues.
    02-08-09 01:02 PM
  17. Sith_Apprentice's Avatar
    02-08-09 01:03 PM
  18. zazzified's Avatar
    Interesting. I ended up with the larger fonts and good color depth from 90 back but with this hybrid it's MUCH more stable so far. 90 was a disaster for me but this is running fine. How weird.
    02-08-09 02:23 PM
  19. whitericedylan's Avatar
    is there a link i can download the .90 radio.. being as i do not want to get mixed up installing the .90 os i mean i always could but it would be alot easier to just have a link to the .90 radio file. i upgraded from .76 to .99 skipped .90
    02-08-09 08:11 PM
  20. Sith_Apprentice's Avatar
    I don't believe there is a way to just download the sfi file. Also that file is much of the core OS files not just the radio.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-09-09 06:56 AM
  21. Kronk's Avatar
    I am attempting to use Bold OS .234 radio file in OS .214. I'll report back with the results.
    02-09-09 09:25 AM
  22. Sith_Apprentice's Avatar
    Thank you and keep us posted. I will update the first post accordingly if it works.
    02-09-09 09:39 AM
  23. Kronk's Avatar
    Loading went smoothly with no errors. Radio works fine. Can't tell yet if there will be an improvement. I noticed it the most at work. .234 allowed me to get pretty decent signal at my desk, where most others were swallowed up by the data black hole that is my office.
    02-09-09 09:52 AM
  24. Sith_Apprentice's Avatar
    Please keep us posted on how it performs in low data areas. I will update the post that it works for now.
    02-09-09 09:59 AM
  25. Sith_Apprentice's Avatar
    First post has been updated
    02-09-09 10:14 AM
157 12345 ...
LINK TO POST COPIED TO CLIPBOARD