1. fiascoberry's Avatar
    Im trying to upload the new os 5.0.0.411 but my desktop wont recognize the the upgrade and I cant even do it thorugh the app loader even after i delete the vendor file...Is there any other way I can go about this?...Im desperate to get away from this os 4
    01-08-10 10:38 PM
  2. CatAlex's Avatar
    Try installing with BBSAK.
    01-08-10 11:09 PM
  3. BigBadWulf's Avatar
    Run a search for any hidden vendor.xml files on your PC, including the recycle bin. And if you're using 4.7 or higher for DM, disconnect from the internet. Personally, I prefer 4.6 DM myself.
    01-09-10 09:48 AM
  4. fatboy97's Avatar
    Follow the directions (exactly) on Post #1 of http://forums.crackberry.com/f100/ne...2/#post4448643... it says to use the Loader.exe, NOT DM!!!
    01-09-10 10:44 AM
  5. benderphone's Avatar
    Yeh you should use the app loader... go to:

    c:\program files\common files\research in motion\apploader and it should be there!
    01-09-10 10:47 AM
  6. BigBadWulf's Avatar
    I didn't suggest he use DM, but 4.7/5.0 will have an effect on how loader.exe functions, will always be a PITA when connected to the web, and 5.0 will install a ghost vendor.xml that unless removed will make upgrading impossible.
    01-09-10 10:51 AM
  7. rugmankc's Avatar
    Run a search for any hidden vendor.xml files on your PC, including the recycle bin. And if you're using 4.7 or higher for DM, disconnect from the internet. Personally, I prefer 4.6 DM myself.
    Sorry to jump in. Am I to assume 4.6 DM will work fine with Device OS 5.0. I always thought it would, but not sure.




    Ken
    Last edited by rugmankc; 01-09-10 at 01:01 PM.
    01-09-10 12:59 PM
  8. BigBadWulf's Avatar
    Sorry to jump in. Am I to assume 4.6 DM will work fine with Device OS 5.0. I always thought it would, but not sure.




    Ken
    Absolutely! It's what I used to install mine.



    I'm Hand Javin' baby!
    WAPers do it With A Passion

    If everyone spoke Wulfanese™, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    01-09-10 01:05 PM
  9. fatboy97's Avatar
    Sorry to jump in. Am I to assume 4.6 DM will work fine with Device OS 5.0. I always thought it would, but not sure.




    Ken
    Wow... here is a novel concept... try it and see if it works.... if it does not then use the Loader.exe like most every expert here on CB recommends.
    01-09-10 01:07 PM
  10. BigBadWulf's Avatar
    Maybe I'm not making myself clear enough. I use DM4.6 as a base. Without a DM installed, there is no loader.exe to install the OS. You can see how I install here:


    Fatboy, you may be a genius of genius', but your bedside manners lack smarts.




    I'm Hand Javin' baby!
    WAPers do it With A Passion

    If everyone spoke Wulfanese™, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    01-09-10 01:15 PM
  11. exelant's Avatar
    Sorry to jump in. Am I to assume 4.6 DM will work fine with Device OS 5.0. I always thought it would, but not sure.
    Ken

    4.6 will work fine. I must not be expert enough to know better than to use 4.6 DM once in a while.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-09-10 07:05 PM
  12. rugmankc's Avatar
    Absolutely! It's what I used to install mine.



    I'm Hand Javin' baby!
    WAPers do it With A Passion

    If everyone spoke Wulfanese™, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com

    Thanks BigBadWulf



    Ken
    01-09-10 11:37 PM
  13. rugmankc's Avatar
    4.6 will work fine. I must not be expert enough to know better than to use 4.6 DM once in a while.

    Posted from my CrackBerry at wapforums.crackberry.com

    Thanks to you too exelant,




    Ken
    01-09-10 11:38 PM
  14. rugmankc's Avatar
    Wow... here is a novel concept... try it and see if it works.... if it does not then use the Loader.exe like most every expert here on CB recommends.

    fatboy,

    I always use loader.exe. That wasn't my question, sorry if I asked it poorly. I just wanted to know if DM 4.6 worked with 5.0 in regards to backups, syncs etc. Not as expert as you, but why experiment blindly when one has so many more experienced users to glean info from.


    Ken
    01-09-10 11:43 PM
  15. BigBadWulf's Avatar
    I understood, but I speak Wulfanese, and can comprehend gobblygook. I think fatboy was having an off moment, he's usually more helpful, less wiseguy.
    01-10-10 01:00 AM
  16. rugmankc's Avatar
    I understood, but I speak Wulfanese, and can comprehend gobblygook. I think fatboy was having an off moment, he's usually more helpful, less wiseguy.

    That's cool, I don't understand myself half the time. I have done a fair amount with my BB's over the years, but not frequently enough to remember what I did 2 years ago or stay up on the troubleshooting procedures. I will try 5.0, but probably wait a month. CBW is slow at upgrading their official OS's.



    Ken
    01-10-10 12:30 PM
LINK TO POST COPIED TO CLIPBOARD