04-20-12 05:03 PM
699 ... 7891011 ...
tools
  1. Skilover's Avatar
    At the end of the upgrade process to .86, which seems to have gone fine, and I haven't even removed the battery, it says on the device: "Activation-85%"; it seems to be moving extremely slowly at this point. It says: "syncronizing Service Desktop". Is this essential? Some things like address book it says are initializing, other things are complete, something called :"handheld agent" is 86%. What is this? I haven't seen other posts along this line. I've left it plugged into the PC at this point.
    01-17-09 02:19 PM
  2. UniqueLife's Avatar
    updating it now! thank you
    01-17-09 05:01 PM
  3. blacktoothberry's Avatar
    Great job Don .Thanks again
    01-18-09 03:35 AM
  4. SWFL's Avatar
    Where can you find .86?
    01-18-09 12:28 PM
  5. ylexot's Avatar
    In the OS sub-forum.
    01-18-09 01:06 PM
  6. SWFL's Avatar
    In the OS sub-forum.
    Thanks!!!!
    01-18-09 05:51 PM
  7. kdrkid81's Avatar
    I installed .86 and it re installed the dm and now im at a page which i can choose what to update it says stuff like bb 4.7 system software, email setup applications, bb 4.7 core applications and so on, which do i update with?
    01-19-09 03:02 AM
  8. Legobricke's Avatar
    Ok...

    In the process of upgrading to .85, I have the following problem.

    When backing up my Storm 9530, the back-up throws and error. I have emptied all the browser cache as instructed, but when backing up it gets as far a "address book options" and then throws the error....

    Any ideas?

    Chris
    01-19-09 02:44 PM
  9. DonNguyen's Avatar
    go to options > security > memory cleaning > enable it and run it and then try again
    01-19-09 03:54 PM
  10. Legobricke's Avatar
    ok....

    Diid that.... Now it errors at "Handheld Agent"
    01-19-09 04:02 PM
  11. DonNguyen's Avatar
    hold down !?123, release when it locks and then his " / " /

    clear event log

    then clear all browser cache and use memory cleaning

    and then try again
    01-20-09 10:48 AM
  12. Legobricke's Avatar
    Thanks, Don....

    I got impatient and went ahead and installed .85 anyway...

    Desktop did a backup during the install.... and it didnt have a problem... strange... unless it's a different type of backup...

    All seems ok... was acting weird at first, but a few battery pulls later, it seems to operating fine...

    Now I have to figure out how to get aerize alerts to work now.

    Chris
    01-20-09 11:38 AM
  13. DonNguyen's Avatar
    in your back up folder, you should see a loader backup file...should be the same thing.
    01-20-09 04:45 PM
  14. imgleb's Avatar
    VERIZON PEOPLE LOOK HERE
    -delete the stupid vendor file
    -go into control pannel add/remove programs. Click on the desktop software and click modify. Then disable the automatic update, and make sure when it asks u in the end to disable auto update as well. Then it will do what it has to do (you will need to have the desktop software file either on the computer or a CDROM since the install/unistall wizard might ask you for it.

    -Once thats done. Unplug your internet(to be extra safe - thats like wearing 2 condoms at once)
    -then launch the stupid desktop manager and go to application loader tand do the update. It will work if you do this. PLUS wipe your device completey if you want it to run nice and smooth.
    01-20-09 05:35 PM
  15. jmarcelletti's Avatar
    I apologize for not reading this entire thread to see if this has been mentioned, but.. Whenever I download a new leaked os, my dm won't detect it. What i've done to solve this.. I have to uninstall desktop manager, then install the new os only.. and then go.. if at any point I install desktop manager, any further os updates I install from that point on will not show up in it.. not sure if there's a fix, but it's just annoying.. i like being able to backup my bb =).. anyway didn't really want an answer just posting a potential solution to people frustrated with the experience I s/am/was having.
    01-21-09 12:28 AM
  16. ngreen's Avatar
    in your back up folder, you should see a loader backup file...should be the same thing.
    Where can I download os all sites I tried are invalid?

    Tried .83 .85 .86
    01-21-09 06:19 AM
  17. coffeehair's Avatar
    Hey guys, I'm in the middle of installing the .88 update to a 9500 and I have gotten to the point where it says "Load JVM and System Software" only, the progress bar has stopped and its been sitting there for nearly two hours.

    I have the option to cancel but I have no idea what that will do as far as having a functional phone goes.

    Any ideas guys?
    01-21-09 03:43 PM
  18. coffeehair's Avatar
    Ah well, bricked :P Off to Voda

    As not to 3 post trail I'll edit:

    fixed using apploader quickly before the storm attempted a boot

    running .88 on 9500 now and its pretty freaking smooth
    Last edited by coffeehair; 01-21-09 at 06:19 PM.
    01-21-09 04:27 PM
  19. Moralesx44's Avatar
    Hey, Don you are a an 805 bbr forum subscriber too, huh?
    01-21-09 06:36 PM
  20. jjtown's Avatar
    I have tried all these steps 1-13 twice including internet disconect and DM auto update disable, I have also reinstalled DM and stom OS on to My PC still will not show requires update I have also tried just using the App loader in the common files

    Any help with this would be greatly apreciated
    Running DM 4.7 with windows XP-storm 9530
    01-21-09 07:48 PM
  21. DonNguyen's Avatar
    Hey, Don you are a an 805 bbr forum subscriber too, huh?
    yeah, thats me...
    01-21-09 08:21 PM
  22. extremeconcepts's Avatar
    Okay, just installed .90 on my 9530 with T-Mobile. When I restored all the data to my phone, I no longer have browser, bb mssgr, email, etc
    Last edited by extremeconcepts; 01-22-09 at 02:04 AM.
    01-22-09 01:41 AM
  23. DonNguyen's Avatar
    please refer to the how thread regarding your carrier
    01-22-09 10:09 AM
  24. ccagle2's Avatar
    Don N...

    Have you ever seen a pin fie look this screwed up? Looks like it did not update the pin .alx file with all of my apps???

    Any ideas on how to get the file corrected???



    But this is all that is in the file.

    Last edited by ccagle2; 01-22-09 at 10:49 AM.
    01-22-09 10:43 AM
  25. DonNguyen's Avatar
    word wrap and do another screen shot
    01-22-09 10:51 AM
699 ... 7891011 ...
LINK TO POST COPIED TO CLIPBOARD