04-20-12 05:03 PM
699 ... 678910 ...
tools
  1. djm1947's Avatar
    Before updating to .86, I am backing up my third party apps. I have done this before with no problem, but this time when I find the PIN folder and open it, I only see the most recent app loaded as well as the alx file.

    I have tried it about three times with the same result each time. I thought maybe it was because .85 was still on my computer so I uninstalled .85, but still get the same result. Only the most recent app is showing up.

    I did save previous third party app backups, so I can probably use one of those if needed.

    Has anyone seen this issue before? If so, is there a fix, or can you advise me what I might be doing wrong?
    01-12-09 04:55 PM
  2. DonNguyen's Avatar
    what is the modified date on the ALX file?
    01-12-09 04:58 PM
  3. djm1947's Avatar
    what is the modified date on the ALX file?
    It is showing todays date and the time I did the update. It did this to me yesterday also. The only app showing up is the most recent installed which is the accelerometerDemo (blue ball app).

    I am not seeing any of the other apps:
    Aerize Alert
    Autolock
    TalkLock
    Ringtones
    StormGrounds
    QuickPull

    By the way, thanks for the quick response.
    01-12-09 05:09 PM
  4. DonNguyen's Avatar
    thats the right one...you probably still have the same apps...which haven't been modified..so you're good
    01-12-09 06:00 PM
  5. djm1947's Avatar
    thats the right one...you probably still have the same apps...which haven't been modified..so you're good
    So when I wipe with jlcmdr and install the new OS, the apps not showing up will be there? Will they be included in normal backup which I have also performed?

    I am sorry if I am confused, but I thought I needed to back up third party apps separate from Core applications?
    01-12-09 06:10 PM
  6. DonNguyen's Avatar
    please refer on how to update 3rd party apps thread for directions
    01-12-09 06:36 PM
  7. djm1947's Avatar
    please refer on how to update 3rd party apps thread for directions
    Thanks anyway, those are the directions I have followed, but the PIN folder is not updating with the individual apps, only one is showing up in the folder. I guess this is something you have not seen before?

    Thanks for the response, I will use a previous back up if necessary or just reload since there are not too many third party apps.
    01-12-09 06:58 PM
  8. DonNguyen's Avatar
    why don't you delete that folder and it will create a new one, but i guarantee that it will be the same thing
    01-12-09 08:21 PM
  9. djm1947's Avatar
    why don't you delete that folder and it will create a new one, but i guarantee that it will be the same thing
    Thanks Don, but i had aready done that, but I went ahead with the update and the apps I was concerned about not being present were in the list of Core apps and I was able to check them and they installed. At least all but TalkLock, but I knew I had to request an new installation for it.

    I am not sure I understand why they would be in the list of Core apps, but what the hey.

    Thanks for your input and support. I am off an running on .86
    01-12-09 10:04 PM
  10. alin0s's Avatar
    how to do it on a mac......
    01-13-09 03:30 AM
  11. casamurphy's Avatar
    What was the FIX? I am having same problem.
    01-13-09 03:33 AM
  12. DonNguyen's Avatar
    how to do it on a mac......
    you need to run VMware to update on a mac
    01-13-09 10:55 AM
  13. Quizno's Avatar
    when i did the update for .86 it didn't update is just changed it to 4.7.0.75 (platform 4.0.0.94) it says on the update when i install that it's installing 4.7.0 not the .86... whats the deal what am i doing wrong?
    01-13-09 04:03 PM
  14. DonNguyen's Avatar
    did you follow the steps?
    01-13-09 04:52 PM
  15. Quizno's Avatar
    i beilieve so... i downloaded the update from mega uploads... then installed it on my computer connected my phone shut off all internet connection phone and computer... then started up BLACKBERRY device manager. and then searched for updates came up with an update for 4.7.0 core app and did that and then i looked at the version... still .75 tried it again got alot more on the updates thinking it was the .86 finally... but did it and again nothing... what am i doing wrong?
    01-13-09 04:56 PM
  16. Quizno's Avatar
    i'm new to blackberries and this software and i'm still having trouble adapting from my windows mobile based(i hated it) phone...
    01-13-09 04:57 PM
  17. Quizno's Avatar
    3rd attempt to no avail... still having troubles updating my operating system i'm using a vista computer home premium and did all the steps and get nothing i need help anyone willing?
    01-13-09 05:53 PM
  18. ylexot's Avatar
    3rd attempt to no avail... still having troubles updating my operating system i'm using a vista computer home premium and did all the steps and get nothing i need help anyone willing?
    http://forums.crackberry.com/f135/wh...l-file-120048/
    01-13-09 06:37 PM
  19. Quizno's Avatar
    does deleting the xml file have any affect to the phone/warranty/any official update? just wondering i know it might be stupid... but still wondering
    01-13-09 06:52 PM
  20. DonNguyen's Avatar
    no, it does not...but loading a leaked OS might...
    01-14-09 10:27 AM
  21. Quizno's Avatar
    does this leaked os do that i'm just wondering cause if it does i'm not wasting my time i'll wait a couple days i just wanted to see if it worked for me and if the music was louder i need it to be louder while i'm on the bike unless there is another way to get it louder...?
    01-14-09 12:22 PM
  22. DonNguyen's Avatar
    there are a couple threads talking about it...look around and you'll see them
    01-14-09 01:15 PM
  23. Quizno's Avatar
    i have been but thanks for the time anyways...
    01-14-09 02:45 PM
  24. blackBerry bOb's Avatar
    Installed .86 over .75 no probs, all 3rd party apps retained... etc. Being on VZW, I left vendor.xml intact. Works like a champ. Kudos to all who support these products!!

    Today I plugged into the DM and I got a msg updates were available for:

    4.7 System Software
    4.7 Core Applications

    I still have .86 installed and it shows in the DM beneath .75 (which is listed as "preferred").

    I cancelled cause I'm not sure if I'll get any options after clicking update now.

    Is the DM trying to revert me back or something?

    Thanks!
    01-16-09 02:03 PM
  25. slater22's Avatar
    Thanks for the great post here! I just got my storm on Wednesday and today was the first chance I got to test this out. Being the nerdy computer engineering major I can't help myself but to mess around with electronics and stuff like this. Guide was a great help!
    01-16-09 03:37 PM
699 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD