04-20-12 05:03 PM
699 ... 34567 ...
tools
  1. DonNguyen's Avatar
    How you do DOWNGRADE OS's... I want to go back to .83 from .85... and if you say "Wipe"... I don't know how... please explain...
    there's a link on the first page of this thread on how to wipe
    12-31-08 12:35 PM
  2. kyelee1's Avatar
    Thank you for yoy reply DonNguyen
    Iam new to bb
    can you tell how to
    copy from .75
    load to .85
    12-31-08 01:06 PM
  3. DonNguyen's Avatar
    can you rephrase that into something understandable?
    12-31-08 01:09 PM
  4. kyelee1's Avatar
    korean language is not in the .85 os
    how do i copy korean language from.75 os
    and load to .85 os
    12-31-08 01:34 PM
  5. Crucial_Xtreme's Avatar
    korean language is not in the .85 os
    how do i copy korean language from.75 os
    and load to .85 os
    Go to C:\ProgramFiles\CommonFiles\ResearchInMotion\Share d\LoaderFiles\.75\Java and find the Korean .cod file and transfer it to the .85's Java folder.
    12-31-08 01:39 PM
  6. FknTwizted's Avatar
    yes sir, i dl'd the .85 i hope lol, then i turned off my internet connection. i also went into the loader folder and wiped the file out there. then i installed the .85 and then plugged in my bb and went to update and it showed nothing, i have 4.7 software and im running vista. i am computer savy but this is my first bb.
    12-31-08 03:29 PM
  7. DonNguyen's Avatar
    Go to C:\ProgramFiles\CommonFiles\ResearchInMotion\Share d\LoaderFiles\.75\Java and find the Korean .cod file and transfer it to the .85's Java folder.
    we should make a thread for this...

    i've had a few PM's and emails about this
    12-31-08 07:23 PM
  8. DonNguyen's Avatar
    yes sir, i dl'd the .85 i hope lol, then i turned off my internet connection. i also went into the loader folder and wiped the file out there. then i installed the .85 and then plugged in my bb and went to update and it showed nothing, i have 4.7 software and im running vista. i am computer savy but this is my first bb.
    you can't just delete the loader files, you have to delete them using add/remove programs...

    also, make sure to delete the vendor.xml file
    12-31-08 07:24 PM
  9. Mrzooom's Avatar
    Excellent instructions! My Berry had lost it's browser and application center folder...plus unmentioned other bugs and lags...

    Now it's Krackin' with .85 installed!

    Thanks CrackBerrys!
    01-01-09 02:29 AM
  10. moviemogul's Avatar
    Just did my battery pull, excited to see how well it works!
    01-01-09 04:49 PM
  11. ktap111's Avatar
    there's a link on the first page of this thread on how to wipe
    Do I have to wipe to downgrade from .85 to .83?
    01-01-09 05:42 PM
  12. DonNguyen's Avatar
    no, but i would
    01-01-09 05:45 PM
  13. rick911's Avatar
    i had no problems updating to .83 but since i got a new comp with vista i just cant get .85 in...i have wipe working but it just wont connect to the phone no matter how many times i try. next, i deleted desktop manager and reinstalled using .85 file and it never sees the new update! can anyone help with vista installed

    nm finally got it to work. still cant do a wipe but ill try that another time
    Last edited by rick911; 01-02-09 at 10:34 AM.
    01-02-09 09:26 AM
  14. ahart019's Avatar
    CB community,

    I am having trouble downloading the new os. I did successfully download .83 a few weeks back. I have downloaded the new .85 onto my computer but when I go onto BB desktop manager and hit update software in the application loader, I am prompted with Device Connection: (Select a device to connect). It asked for a pin and a password. I entered my password but it does not allow me to enter a pin. Any suggestions? I am also have trouble with the BB media sync for itunes, if anyone has any pointers.



    Thanks
    01-02-09 10:27 AM
  15. DonNguyen's Avatar
    CB community,

    I am having trouble downloading the new os. I did successfully download .83 a few weeks back. I have downloaded the new .85 onto my computer but when I go onto BB desktop manager and hit update software in the application loader, I am prompted with Device Connection: (Select a device to connect). It asked for a pin and a password. I entered my password but it does not allow me to enter a pin. Any suggestions? I am also have trouble with the BB media sync for itunes, if anyone has any pointers.



    Thanks
    it should be a drop down menu to select the device pin
    01-02-09 11:54 AM
  16. DonNguyen's Avatar
    i had no problems updating to .83 but since i got a new comp with vista i just cant get .85 in...i have wipe working but it just wont connect to the phone no matter how many times i try. next, i deleted desktop manager and reinstalled using .85 file and it never sees the new update! can anyone help with vista installed

    nm finally got it to work. still cant do a wipe but ill try that another time
    in DM, click Help > about > device software

    do you see .85 in there?
    01-02-09 11:55 AM
  17. KatieBean's Avatar
    I have a similar problem. I am using windows XP. I cannot get .85 downloaded to my phone. I have downloaded .85 to my computer and it is showing in my DM (under about DM), but when I connect my Blackberry, it gives me a message that "no update is available". I am currently running .75 version software on my phone. I cannot figure out what the problem is. I even removed DM and reloaded DM, then re-downloaded .85, but still not luck. Any suggestions?
    01-02-09 12:12 PM
  18. DonNguyen's Avatar
    did you follow the directions step by step?
    01-02-09 12:15 PM
  19. KatieBean's Avatar
    Thanks for your prompt reply Yes, I downloaded the file, turned off the internet connection, connected my blackberry. Still no luck. (I previously upgraded to .75 without a problem.) I have been trying for serveral days to make this work without success. When I first checked "About DM" it was showing both the .75 and .85 software. I thought this may be the problem, so I removed DM and then redownloaded. When I reloaded .85, it is now the only program showing in DM. I can't understand why the program shows in DM, but my phone won't recognize it.
    01-02-09 12:23 PM
  20. DonNguyen's Avatar
    at the point where you select the OS, disconnect from the internet...physically
    01-02-09 12:32 PM
  21. KatieBean's Avatar
    Thanks - I'll give this a try once again and let you know what happens
    01-02-09 12:40 PM
  22. DonNguyen's Avatar
    also, delete the vendor.xml file
    01-02-09 12:42 PM
  23. KatieBean's Avatar
    Well, I tried once again and no luck. Still the same problem. DM shows .85 in the "about" screen, but when I connect my storm it says no new software updates available. And,yes, I previously deleted the vendor .xml file as suggested in previous posts even though I am on Verizon and the instructions say to delete the file if you are not a Verizon customer.

    Has anyone speculated as to "if and/or when" the .85 software will be released offically. I think this may be my only hope, unless someone has another suggestion
    01-02-09 01:14 PM
  24. DonNguyen's Avatar
    connect to DM, application loader, update, disconnect from net, select OS...

    that won't load the OS?
    01-02-09 01:21 PM
  25. KatieBean's Avatar
    I connected to DM, started application loader, clicked update, disconnected from net, only OS showing on list was .65 and .75. New .85 doesn't show on list to be selected.
    01-02-09 01:49 PM
699 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD