04-20-12 05:03 PM
699 12345 ...
tools
  1. LesBaker's Avatar
    My new Storm is still totally effed up and my email is no longer working.

    How do I undo this upgrade???
    12-28-08 10:36 PM
  2. DonNguyen's Avatar
    Sorry, I do not see it as an option in my update loader
    run app loader.exe and update from there.
    12-28-08 10:38 PM
  3. DonNguyen's Avatar
    My new Storm is still totally effed up and my email is no longer working.

    How do I undo this upgrade???
    to downgrade, follow the same instructions and just choose the OS you want to load
    12-28-08 10:39 PM
  4. djsasser's Avatar
    run app loader.exe and update from there.
    Obviously I am a newb. Not sure where to find apploader.exe?
    Sorry
    12-28-08 10:48 PM
  5. DonNguyen's Avatar
    c:/program files/common files/research in motion/apploader
    12-28-08 10:50 PM
  6. kenny1980's Avatar
    hey guys having some problems upgrading from 83 to 85. followed instructions on dons page for every step but doesnt show in my dm. i am a n00b and needed help with the 83 too so any advice would be great also am on 9500 voda uk. great community hope i with ur help will be running 85 by the end of the day
    12-29-08 02:55 AM
  7. REC7IFY's Avatar
    hey guys having some problems upgrading from 83 to 85. followed instructions on dons page for every step but doesnt show in my dm. i am a n00b and needed help with the 83 too so any advice would be great also am on 9500 voda uk. great community hope i with ur help will be running 85 by the end of the day
    Are you still connected in some fashion to the internet? If so that could be why the DM is not recognizing .85. It will by default look for the most current OS via Online. If you disconnect your PC from an internet source then you force the AppLoader.exe to use the files it has directly on your PC to do the update.
    12-29-08 02:59 AM
  8. DonNguyen's Avatar
    thanks for helping
    12-29-08 03:06 AM
  9. kenny1980's Avatar
    had tried that also deleted the vendor file ? anything else to try ?
    could it in some way not overwrite the 83 ? can i delete 83 from comp. then install 85 again ? could this work or be pointless ?
    12-29-08 03:10 AM
  10. REC7IFY's Avatar
    thanks for helping
    No prob, basic info, but none the less helpfull!
    12-29-08 03:11 AM
  11. REC7IFY's Avatar
    had tried that also deleted the vendor file ? anything else to try ?
    could it in some way not overwrite the 83 ? can i delete 83 from comp. then install 85 again ? could this work or be pointless ?
    If you wanted to be drastic (or as a last attempt) yes, you could essentially delete or remove the DM from your PC and reinstall it (might even want to do a registry clean for a complete wipe from your PC).

    I usually don't use the DM to install OS. I go to C:>Program Files>Common Files>Research In Motion>AppLoader>Loader.exe.

    All this while disconnected from any form of internet source after updating with whatever OS im attempting to install.
    Last edited by REC7IFY; 12-29-08 at 03:21 AM.
    12-29-08 03:17 AM
  12. kenny1980's Avatar
    i posted above if missed
    12-29-08 03:18 AM
  13. kenny1980's Avatar
    i did that too mate thats what i couldnt work out ? thats why im thinking maybe hasnt overwritten but when installed os on comp worked just fine ?
    12-29-08 03:20 AM
  14. REC7IFY's Avatar
    i did that too mate thats what i couldnt work out ? thats why im thinking maybe hasnt overwritten but when installed os on comp worked just fine ?
    I would attempt to remove the DM from your PC and do a Registry wipe as well with a program i use (its freeware)
    CCleaner CCleaner - Home

    Then attempt to reinstall .85 and attempt the above again using the Loader.exe instead of DM all while off-line (deleting Vendor.xml). Hopefully that will solve your issue. By removing the DM and doing a registry clean it will completely remove all info from Research In Motion related software on your PC giving you only the files provided with the .85 upload (not overwritten files).

    Good Luck. I will try and continue to help you the best I can.

    Oh you might be astonished on how many broken registry links are on your computer (from improper deleting of programs and files on your computer). I actually do a monthly Registry clean with CCleaner.
    Last edited by REC7IFY; 12-29-08 at 03:35 AM.
    12-29-08 03:29 AM
  15. kenny1980's Avatar
    ok will try as seems only option, my only issue is once dm is deleted how do i get it back or does the os leak have that in it too?
    12-29-08 03:34 AM
  16. REC7IFY's Avatar
    ok will try as seems only option, my only issue is once dm is deleted how do i get it back or does the os leak have that in it too?
    If im not mistaken it does have the DM included in the leak (correct me if im wrong CX or DN).
    12-29-08 03:46 AM
  17. kenny1980's Avatar
    thanks again mate will do this now will get back to the forum when all done
    12-29-08 03:53 AM
  18. kenny1980's Avatar
    ok still no upgrade

    i deleted all trace of dm on pc dissconnected internet then double clicked 85 exe installed on my computer (and shows up in add remove programmes ) deleted vender file then added phone too usb then double clicked loader icon is not showing as added cant see 85 ? only have 3 things too add and there my back up apps ? so am completly lost now have no idea what to do next. also dont know if it matters but dont have a DM showing on home screen or in programmes ?
    12-29-08 05:02 AM
  19. sbw's Avatar
    SBW-- I just had the same problem.

    I tried downloading the new 4.7.083 OS and NOT removing the vendor.xml file, since I have Verizon (looks like you do, too).

    When I did that, it recognized and allowed me to load the new OS. Give that a shot. Mine looks like its working just fine.

    :-)

    - CrAcKsTaR
    I never removed the vendor.xml file... I assumed I didn't need to because we use verizon.

    I wanted to follow up in case any others were experiencing something similar and say that I was able to finally get this to update. I did it by completely removing my desktop manager software as well as the . I reinstalled using the link provided in the .83 thread because that came with the desktop manager as well. This was confusing because previous OS updates I had done on another phone didn't come with the desktop manager app as well... or atleast I thought, dont take that as scripture.

    Anyway, its got .83 now which I wanted after trying my girlfriends uncle's storm w/ the .83 OS. I realized how much better it was than the .65 that it came with.

    edit: took another look and it appears the desktop manager is still removed from my machine. lol so I was wrong about this update including desktop manager. I also remembered that to get this install to work, I removed the Desktop Manager as well as the connection manager where you specify which port the BB connects through. I cant remember the name.
    Last edited by sbw; 12-29-08 at 12:15 PM.
    12-29-08 12:08 PM
  20. Hophead's Avatar
    Thanks for the instructions. I have updated twice today as I was unaware of the .85 upgrade.
    Both times the upgrade went without a hitch. The instructions are flawless.

    Thanks
    Dale
    12-29-08 02:08 PM
  21. mrxcel's Avatar
    Did the update and worked like a charm... thanks, i do notice improvements! thanks for the post!
    12-29-08 02:23 PM
  22. REC7IFY's Avatar
    ok still no upgrade

    i deleted all trace of dm on pc dissconnected internet then double clicked 85 exe installed on my computer (and shows up in add remove programmes ) deleted vender file then added phone too usb then double clicked loader icon is not showing as added cant see 85 ? only have 3 things too add and there my back up apps ? so am completly lost now have no idea what to do next. also dont know if it matters but dont have a DM showing on home screen or in programmes ?
    I apologize for not getting back to you sooner mate, im in california and it was late and i passed out for the evening.

    Not sure what to tell you. You might want do a re-install of your DM and OS from the org. disks that came with your 9500. Then attempt the upgrade again. If not, maybe try a fellow friends computer (send that friend an email with the upgrade attached). Might just be your PC? Wish i was standing next to you, would make solving your issue much easier.

    Oh and i was incorrect in my previous post that the .85 or any of the previous leaked or unleaked updates come with the DM included. Sorry about that. I'm sure you figured that out though.
    Last edited by REC7IFY; 12-29-08 at 02:58 PM.
    12-29-08 02:45 PM
  23. DonNguyen's Avatar
    .85 will not work on 9500's
    12-29-08 04:33 PM
  24. REC7IFY's Avatar
    .85 will not work on 9500's
    And there you have it.

    Wasn't aware that this build was not compatible with the 9500, though it makes perfect sense considering there two different phones (while they may look the same, they dont spec the same).
    12-29-08 05:48 PM
  25. kenny1980's Avatar
    thanks you guys problem solved then thank you every1 that helped
    12-29-08 06:06 PM
699 12345 ...
LINK TO POST COPIED TO CLIPBOARD