04-20-12 05:03 PM
699 ... 25262728
tools
  1. meyer's Avatar
    ^ anyone have an idea? I can't get past step 4.
    01-11-10 02:42 PM
  2. zachslusser's Avatar
    Does this also work for dm for Mac? Or is the process different?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-13-10 02:42 PM
  3. zenebu's Avatar
    I get to 4 of 11, Connecting to Device Rom, the red LED comes on, shuts off, then the phone just shuts off and it can't connect. Says uploading RAM image, then I get "Application loader could not connect to your device. Please ensure your device is connected and retry" Then I do, and it still doesn't connect. The I get an Red X unspecified error encountered [A:Xbunch of zeros and a 1] Any one have any ideas?
    Same here...
    01-15-10 07:55 PM
  4. meyer's Avatar
    Same here...
    It's gotta be a Mac thing. From what I've read, it can be done but more times than not, it won't work. All well. Verizon overnighted me a new one. I'll just wait for the real 5.0...if I can. This was my first attempt and that's the reason why I didn't want to try and update it because of ruining the phone, which I did. But one thing I can honestly say, the 2 days I didn't have a phone was pretty nice.
    01-16-10 03:23 PM
  5. shrek325's Avatar
    I get to 4 of 11, Connecting to Device Rom, the red LED comes on, shuts off, then the phone just shuts off and it can't connect. Says uploading RAM image, then I get "Application loader could not connect to your device. Please ensure your device is connected and retry" Then I do, and it still doesn't connect. The I get an Red X unspecified error encountered [A:Xbunch of zeros and a 1] Any one have any ideas?
    same problem here....
    01-22-10 04:02 PM
  6. HollowPoint.357's Avatar
    good post
    01-26-10 03:53 AM
  7. jlb21's Avatar
    I am awaiting (yes, lord knows how long) for Verizon to officially release 5.0.x for my Tour.

    At this point, if I connect up my Tour to DM, there are some components that appear to have been updated. My Tour works fine. Should I bother with these interim things.......
    01-26-10 12:01 PM
  8. NewTekBuzz's Avatar
    9530 running .328 from vzw
    Trying to install my first leaked OS. UGGG
    I have downloaded the "95x0-451Hybrid.exe"
    how do I install this on my pc... if by just dbl clicking the file where does it go and how do I get DM to find it.
    01-27-10 01:30 PM
  9. Digital Dave's Avatar
    Just completed the OS update to .428 and boy I have to say it's great (so far). I especially like the "Show Key Indicator". Makes it even easier to type and you don't loose that great blue glow.

    Thanks to all that worked on the leak.
    01-29-10 12:16 AM
  10. jshuford's Avatar
    Thank you, everything works wonderfully!
    01-29-10 01:39 PM
  11. rpearlberg's Avatar
    I downloaded the leaked OS:...v5.0.0.419 from MTS Mobility....when I go to DM it's not there as an option to update...where do I go from here?
    01-30-10 11:01 AM
  12. steeljoee72's Avatar
    what happened if i accidently didnt delete the xml file... and i lost bbm and some other stuff... i tried just doing a wipe of my phone... and i think i createdd more issues. best way to fix
    02-10-10 11:59 PM
  13. davidjulian's Avatar
    i go throught all this and when i try to load the OS from the desktop it tells me this application is not compatible with your device and cannot be loaded? im sure its the right one, im trying to download the new 5.0 O.S. on a rogers 8900
    02-17-10 04:37 PM
  14. bigolyt's Avatar
    Is there a way to do an in place upgrade to an OS? Or is backing up/restoring the only way to go? I want to keep my icons/apps in the same location.
    03-16-10 05:42 PM
  15. Branta's Avatar
    Backup in case it goes wrong, then simply install the new OS using Loader.exe. It should keep all your settings.
    03-16-10 07:32 PM
  16. jbtarheel23's Avatar
    Very helpful! Helped me out alot!
    04-01-10 03:16 PM
  17. djaldawg's Avatar
    for some reason i removed all DM installations from my pc and installed the 5.0.0.484 and i still cannot get the phone to recognize there is an application upgrade. it keeps showing what is installed on my phone and there is NO option for installing the .484 OS.. HELP!
    04-14-10 09:15 PM
  18. Branta's Avatar
    You probably have automatic online updates enabled, and it keeps putting back the VENDOR.XML file.

    Drop your internet connctions from the PC, enable the display of hidden and system files, then do a full search (local hard drives) for VENDOR.XML and delete all instances which are found. Now try the upgrade procedure.

    When you have finished the upgrade you can restore the internet connection and your preferred setting for hidden and system files.
    04-16-10 04:25 AM
  19. bmwmpower's Avatar
    Also it helps to use BBSAK!!
    04-21-10 10:19 AM
  20. andrehs's Avatar
    I was able to begin the Update using BBSAK then LoadOS. I'm using Windows 7 Ultimate 64bit. So far, everything is going good.
    Last edited by andrehs; 04-21-10 at 01:55 PM.
    04-21-10 01:52 PM
  21. bmajor06's Avatar
    I just wanted to make sure that I don't have to delete the vendor xml file if I'm using a verizon phone. Is this true?

    Posted from my CrackBerry at wapforums.crackberry.com
    shortyrednky likes this.
    04-22-10 02:28 PM
  22. staceyDMD's Avatar
    bmajor06: I had to delete the vendor.xml file in order for the OS to show up in DM, even though I'm using a verizon phone

    I'm currently trying to downgrade to Sprint's .484, and everything has been going smoothly until the last 'task'... it's been stuck at 'restore progress' for over a half hour now (at 'Database: BBGroups'), without any movement on the progress bars, and I suspect it might be stalled. The 'cancel' button is greyed-out... is there a way to start over? I'm scared to unplug the phone
    04-28-10 06:22 PM
  23. staceyDMD's Avatar
    Nevermind, I ended up unplugging the phone and it seems to be working just fine without having had to do anything. Maybe the updater screen just stalled
    04-28-10 06:38 PM
  24. aloooooh's Avatar
    Thanks ... very useful
    05-04-10 05:22 AM
  25. rolexrich's Avatar
    Hey Don I've followed the instructions to the tee, even the part about disconnecting my computer from the internet, and even after doing that I get the message saying that there are no available updates for my phone.
    05-15-10 10:14 AM
699 ... 25262728
LINK TO POST COPIED TO CLIPBOARD