04-20-12 05:03 PM
699 ... 1617181920 ...
tools
  1. jdm03wrx's Avatar
    C:>program files> common files> apploader> Loader.Exe and load the OS that way.. this will give me the same no updates available message as the dm
    03-01-09 06:51 PM
  2. BBCrackman's Avatar
    C:>program files> common files> apploader> Loader.Exe and load the OS that way.. this will give me the same no updates available message as the dm
    Im carring on two conversations

    This may seem like an odd question but after reviewing what you had already done I dont see where you loaded the new OS. I see that you downloaded it but not installed. Did you?

    Have you read this? http://forums.crackberry.com/f132/ho...eta-os-122851/
    Last edited by bbcrackman; 03-01-09 at 07:09 PM.
    03-01-09 07:06 PM
  3. jdm03wrx's Avatar
    i did indeed install the program, and i unistalled .75. it can be found in the common files like it should.. . it just for the life of me can not be found by the dm or app loader as a recognizable file..
    03-01-09 07:20 PM
  4. BBCrackman's Avatar
    i did indeed install the program, and i unistalled .75. it can be found in the common files like it should.. . it just for the life of me can not be found by the dm or app loader as a recognizable file..

    Are you using vista 32 or 64, or are you using XP
    03-01-09 07:26 PM
  5. rfdesort's Avatar
    QUESTION-

    I downloaded and installed .109, went to load my DM, clicked app loader and then clicked "update" but never finds it?
    03-01-09 07:27 PM
  6. jdm03wrx's Avatar
    Are you using vista 32 or 64, or are you using XP
    xp.. its old school but i like it that way
    03-01-09 07:32 PM
  7. BBCrackman's Avatar
    xp.. its old school but i like it that way

    You shouldnt have to, but delete the Vendor.XML file then run Loader.EXE
    Make sure youre disconnected form the internet.
    03-01-09 07:52 PM
  8. luckylefty's Avatar
    great post, made it so easy for me to update.
    03-01-09 08:08 PM
  9. jdm03wrx's Avatar
    finally.... deleting the .xml worked.... dont know why that had to be done with my verizon phone but who cares .109 and loving it
    03-01-09 08:59 PM
  10. BBCrackman's Avatar
    finally.... deleting the .xml worked.... dont know why that had to be done with my verizon phone but who cares .109 and loving it
    Glad your up and running....enjoy!
    03-01-09 09:05 PM
  11. silent818's Avatar
    I have a unlocked Storm on At&t
    If I update the OS will it have to be unlocked again?
    03-01-09 09:52 PM
  12. Storm4me's Avatar
    Great thread--thanks for all the help!!!!!
    03-02-09 09:40 AM
  13. Burn Notice's Avatar
    Is it necessary to backup 3rd party apps before you update your OS, or is it just a safety precaution.
    03-02-09 10:02 AM
  14. Azazael's Avatar
    INSTRUCTIONS:
    1. Connect BB to Desktop Manager and it should
    I am about to try this tonight with my new toy and this was the only step I had a question about. It should what???
    03-02-09 02:12 PM
  15. CoreyDTesta's Avatar
    im runnin windows7 and cannot get the os to run
    03-02-09 03:48 PM
  16. jmcdolej's Avatar
    Help Help Help. Updated. Everything went fine. Then ummmmm cant recieve or make calls. Pulled the battery. Put back in and all I get is the little black clock with a white screen in the background.
    03-02-09 03:51 PM
  17. professor0530's Avatar
    i finally manned up and made the jump from 75 to 109 im happy i finally did it. thank you to everyone for your useful info and tips.. i had no problems what so ever and it didnt take long at all. i have dug into my phone (storm) just like i did when i took it out of the box and found everything to work just as it did before but much smoother.. to those who are debating just go for it.. thanks again
    03-02-09 05:19 PM
  18. Bimmerman's Avatar
    Tried to update per these instructions and I get an error message tell me that my phone is on an enterprise server and I can not update this.

    I was able to update my Curve and it was using the same setup as I have right now.

    What do I need to do?
    03-02-09 06:24 PM
  19. spacemanspiff's Avatar
    I am about to try this tonight with my new toy and this was the only step I had a question about. It should what???
    LOL. I noticed the same thing the other day and was like


    It should what?

    Explode?
    Transform?
    Do the laundry?

    03-02-09 07:17 PM
  20. Bullitt1668's Avatar
    Hello there,

    I got a question that I can't seem to get the answer to and maybe you could help me.

    I downloaded what I think is .109 from Latest OS: 9530: 4.7.0.109 / 4.7.0.76 From Bell - BlackBerryForums.com : Your Number One BlackBerry Community. However, on my 'wireless upgrade' screen shows .76 after the update with the exception of the 'help me' screen, it shows '.76 (109)'.

    My question is... Do I have .109 or .76... I see where some one posted a thread and talked about .109 and it showed ".109 (153)" (http://forums.crackberry.com/f132/10...ongest-171475/).

    Thanks in advance!

    Serge
    03-02-09 08:13 PM
  21. PlugGuy's Avatar
    Took the plunge tonight. Very hesitant, been running .75 since I got the unit in mid December.

    Followed Don and CX's instructions, backed up all 3rd party apps, etc. Took about 30 mins to do the install and have it back up and running. Was a bit strange at first, noticed themes needed to be reselected, and some apps were scattered in wrong folders (mostly all in the download folder), AND all my contacts were gone.

    Did a restore (this was really scary, seeing it was going to restore all of the backup and does not say ONLY 3rd party apps, or specific programs, etc). Got 'em back up and running.

    Did a battery pull.

    Back up and 32.95 free (never had anything above 28 in past).

    Will keep a log of what works, what doesn't. Spent a good bit of time reorganizing.

    Got to be a better way to update OS without having to re-sort and move everything back where it was....but no real complaints.

    Appreciate the leaks and all the tips here.
    03-02-09 08:56 PM
  22. lamps8's Avatar
    so im like the newest newbie here and i wanna upgrade my storm, but can i upgrade it directly to .103 or .106 from the original OS which is idk, around .75ish i guess?
    03-02-09 09:35 PM
  23. danBear's Avatar
    i have been holding out on updating and decided to bite the bullet and update from .78 to .109

    i downloaded the file installed the .exe and followed the instructions to the letter, and im getting the same issue as a few others have had, i cant find the installed .109 anywhere on my pc to update my phone.

    i have tried going to application loader -> update in DM and it wasnt there (no updates are available), i tried to use the loader.exe and it wasnt showing there, im on vodaphone in the uk so i deleted the vendor.xml, still nothing. i uninstalled both the update and the DM and reinstalled them both to default locations on the c: drive. and i made sure my network cable was unplugged so i wanst on the internet.

    has anyone had any issues like this and got it fixed? i really want to get .109 on my phone now and cant get my head around why it doesnt seem to be showing anywhere on my pc!
    03-03-09 05:48 AM
  24. ngreen's Avatar
    You can PM or BB Pin me I will try to help.
    03-03-09 06:42 AM
  25. danBear's Avatar
    i cant pm you because i dont have 10 posts
    03-03-09 06:45 AM
699 ... 1617181920 ...
LINK TO POST COPIED TO CLIPBOARD