1. RBBB's Avatar
    Is there any way to tell that you properly installed the .191 radio? I installed the .15 hybrid and the .191 radio and just wanted to make sure the radio was the proper one. Can you look at the modules for certain numbers?
    12-26-09 11:48 AM
  2. Tripster's Avatar
    Is there any way to tell that you properly installed the .191 radio? I installed the .15 hybrid and the .191 radio and just wanted to make sure the radio was the proper one. Can you look at the modules for certain numbers?
    Within the apploader.exe, you should've seen *Downgrade* next to the core application file, if you didn't then you are still running .230 radio.
    12-26-09 12:11 PM
  3. bklyneddie's Avatar
    Is there any way to tell that you properly installed the .191 radio? I installed the .15 hybrid and the .191 radio and just wanted to make sure the radio was the proper one. Can you look at the modules for certain numbers?
    What does your platform show?
    If you were running the .191 radio the platform would read 4.2.0.43
    12-26-09 12:36 PM
  4. RBBB's Avatar
    What does your platform show?
    If you were running the .191 radio the platform would read 4.2.0.43
    Are you sure because the platform on my phone says 4.2.0.61? Wouldn't that be correct for the OS because all I did was change the CDMA folder to the older .191 folder, so I would think the platform would still be the newer .61 except the CDMA folder is different.
    12-26-09 01:34 PM
  5. Tripster's Avatar
    Are you sure because the platform on my phone says 4.2.0.61? Wouldn't that be correct for the OS because all I did was change the CDMA folder to the older .191 folder, so I would think the platform would still be the newer .61 except the CDMA folder is different.
    The .61 platform is due to the .230 radio file, your platform would be downgraded to .43. You are downgrading to .191 radio file which is an older radio file vs the newer .230 radio file.
    12-26-09 01:40 PM
  6. bklyneddie's Avatar
    Are you sure because the platform on my phone says 4.2.0.61? Wouldn't that be correct for the OS because all I did was change the CDMA folder to the older .191 folder, so I would think the platform would still be the newer .61 except the CDMA folder is different.
    That is the same platform I'm running (4.2.0.61) and I didn't/haven't
    changed any of the radios, since I've been installing the hybrids.
    I've been using the radio that comes with 230.
    12-26-09 01:41 PM
LINK TO POST COPIED TO CLIPBOARD