01-03-13 11:58 AM
395 ... 45678 ...
tools
  1. 804VA's Avatar
    Is there anyone else out there that can't get into the https://bis.na.blackberry.com/html?brand=vzw ?
    I get a box at the site that says:
    The site cannot be accessed in this manner. Please use the URL or link provided to you by your service provider.
    If anyone can help I'd appreciate it.
    06-18-08 09:14 AM
  2. 804VA's Avatar
    Now it seems to be working.
    06-18-08 11:39 AM
  3. Steve424's Avatar
    Your instructions worked perfectly for me....

    Steve
    06-18-08 01:23 PM
  4. cag2360's Avatar
    Thank you so much for your step by step instructions. Your help was the best solution to this that I have found. I saw this question asked time and time again with gobbliegoop for answers. Thanks again.
    06-19-08 06:54 PM
  5. AmberK's Avatar
    I have Verizon and I can not for the life of me get logged on. I go through my e-mail settings on my phone and it lets me do everything BUT take off that signature. I try to log on through my PC and it says that I don't even have an account. BUT I DO!!! I don't know what to do!! Please Help!
    06-19-08 07:59 PM
  6. firecaptain's Avatar
    OMFG THANK YOU!!!!!!!!!!!!!

    I was going nuts. I KNEW I had the right info and it wouldn't let me in. It hadn't occurred to me to try another browser since it was giving a "Check your info" message.

    I found that I was not able to log in to BlackBerry Internet Service using Firefox

    Once I used I.E., I was able to log in and make the change!
    06-20-08 03:43 PM
  7. XGaSpAcHo's Avatar
    oh **** yes! this worked perfectly. thank you so much.
    06-26-08 11:02 AM
  8. anbrown05's Avatar
    ok gang, i just struggled with this on Verizon - here's how to remove your sig:

    the process works like this:

    1. setup a username on your bberry
    2. from yer desktop, go online to the verizon link at the beginning of this thread
    3. login using username created in step 1
    4. select an email address to change + delete that ugly sig.

    Here's the play-by-play. Step 1 was the most confusing for me

    1. on your bberry, go to Email Settings -> Click Services and Settings
    2. Click "Create New Username"
    3. scroll thru the nonsense they print there, and enter a usrname/password
    4. Now: from yer desktop browser, go to the link at the top of this thread (bis.na.blackberry. com/html?brand=vzw)

    5. login using the usr/pwd you created in step 3
    6. once you;re in, you'll see any email accounts you've already setup (you also have the option of setting up a new account)
    7. Want to remove that nasty verizon signature?? click the little edit pencil icon next to the email account - voila! delete the sig and click "save"

    crackberry out.
    Thanks a bunch!! EXTREMELY helpful!
    06-26-08 05:28 PM
  9. ronroyer's Avatar
    I got as far as trying to delete the "sent from my Verizon Wireless Blackberry". When I tried deleting it, I got the following message: "An error occurred during email account validation. Please check your information and try again." I did not change anything regarding my email info and it occurs with both email addresses. Can't for the life of me understand why this is happening. Any ideas anyone?

    Thanks,

    Ron
    06-27-08 09:52 AM
  10. ronroyer's Avatar
    I just fixed the problem with the message. For some reason unknown to me, I needed to change the password listed (don't know where it came from) to the password for each email address. Works great now. Thanks for providing the steps to get rid of this message.

    CrackBerry Forums Rule !!!

    Ron
    06-27-08 09:57 AM
  11. kuppyr's Avatar
    I have Verizon had no problem changing it on any of the email accounts I use. (Yahoo, Gmail, AIM, vzw.blackberry.net)
    06-27-08 11:20 PM
  12. fyrboxer's Avatar
    This was mentioned before, but worth mentioning again. You must create a user account. I have 8130 Pearl and for me, You go to Email Setttings and from there you click on the "Create User Name". This will allow you to access the settings from a HTML browser. You will have verify your email address passwords so make sure you have those handy.

    Once you have done that, you go here.


    My first post, so I could'nt type the
    Thank you very much. This was the missing piece for me... It almost beat me...
    06-29-08 01:32 PM
  13. intellekt's Avatar
    thanks that was very helpful
    06-29-08 06:09 PM
  14. ShadezOfGray's Avatar
    How the H*** do I do this on T-Mobile 8320? The link on the 1st post just takes you to the t-mobile regular site, not the one to set up anything! help!
    Posted from my CrackBerry at wapforums.crackberry.com

    I have an 8320 on TMo & changed the sig just fine from my BB. I had to use opera mini and then log into http://tmobile.com/bis
    I scrolled down to the bottom of the page and selected "set up internet email". It took me to the page where all my email accts where and just edited the ones I wanted & hit save. This will NOT work with IE which begs the question..Why is this crappy browser still the only default choice besides tzones?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-06-08 02:03 PM
  15. bizzalou's Avatar
    my password to log into the blackberry internet service site. I have Alltel. When I type in my user name and click on "Request Password", it tells me my password has been successfully sent to my device....but I never get any kind of message on my device! What now? I REEEEALLY want to get rid of this "sent by my blackberry" signature.
    07-10-08 11:04 AM
  16. bizzalou's Avatar
    I've tried to retrieve my password with my user name, and also my PIN, and get nothing with either, although it tells me my password has been successfully sent.
    07-10-08 11:08 AM
  17. ScandaLeX's Avatar
    I've tried to retrieve my password with my user name, and also my PIN, and get nothing with either, although it tells me my password has been successfully sent.
    Instead of continually repeating what you're doing and still not rec'g anything on your device, call your carrier and have them reset your password; then log in and change the password (and signature) once you're there.

    I had an issue similiar this; so I called my carrier.
    07-10-08 11:14 AM
  18. MichaelAndrews's Avatar
    thanks so much... I am with alltel and I finally got it removed... You gusy rock!
    07-17-08 01:53 PM
  19. kebema's Avatar
    Thanks. I've been wondering how to remove this for a while now. Great post!
    07-20-08 09:55 AM
  20. lorefice's Avatar
    So, i added the new OS 4.5 to my BB only to find out it kept making my phone restart every 34975395793 seconds..

    So i went back to the old OS and i got a 507 error during the upload on my phone..!! All the help forums are saying that after connecting take out the battery and it will say pin unknown..

    Only thing that pops up on the load is COM3 and it is saying USB device unkown on a pop in the bottom right of my screen.

    I'm super frustrated!! CAN ANYONE PLEASE HELP ME!! Kinda "slow" with the BB stuff and would need step by step directions..

    If you know how to help please send me a message or post reply, ASAP! Thank You!

    07-20-08 10:10 AM
  21. lorefice's Avatar
    So, i added the new OS 4.5 to my BB only to find out it kept making my phone restart every 34975395793 seconds..

    So i went back to the old OS and i got a 507 error during the upload on my phone..!! All the help forums are saying that after connecting take out the battery and it will say pin unknown..

    Only thing that pops up on the load is COM3 and it is saying USB device unkown on a pop up in the bottom right of my screen.

    I'm super frustrated!! CAN ANYONE PLEASE HELP ME!! Kinda "slow" with the BB stuff and would need step by step directions..

    If you know how to help please send me a message or post reply, ASAP! Thank You!

    07-20-08 10:10 AM
  22. jidx's Avatar
    Why remove it? Its not hurting anyone.
    07-20-08 10:42 AM
  23. dpasin's Avatar
    This is what works for my Curve:
    Go to Messages
    Press the Pearl
    Scroll way down to Options
    Go to Email Settings

    In the Middle box you should see the default
    "Sent from my Blackberry"
    Edit this and press the Pearl and Save

    I hope this helps
    07-24-08 05:05 PM
  24. Skynet3132#CB's Avatar
    thanks for the walkthrough. works like a charm!
    07-25-08 07:25 AM
  25. e2the2nd's Avatar
    fantastic
    been looking to do that for months
    07-30-08 02:58 PM
395 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD