01-03-13 10:58 AM
395 ... 1112131415 ...
  1. J09GTSGraphite's Avatar
    When a carrier gets their phones and sfotware loaded on it, is this tagline automatically registered on the phone as well?
    08-11-09 06:11 AM
  2. CrackJulie's Avatar
    Removing Sent from my verizon wireless blackberry from emails on the storm is fairly easy. Go to setup, then email settings .Select the email address you want to change the message, use the menu button and select edit then use the menu button and select hide keyboard. scroll down to signature click and edit to what ever you want it to say.
    Thank you! Thank you! Thank you! I was going insane trying to find the right answer. You are a God send!!!
    08-11-09 09:27 PM
  3. Boredjokker's Avatar
    I never did like the sent from my blackberry...thank you.
    08-13-09 07:51 AM
  4. shopboy02's Avatar
    worked great for me...did it in less than 1 minute. thanks!
    08-16-09 08:37 PM
  5. gnGracie's Avatar
    Loving this site. So much wonderful information!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-09 06:50 PM
  6. llamabox's Avatar
    Why would you want to remove that signature?
    It lets people know you are on a hand held device. I think it makes abbreviated responses acceptable.
    My thoughts exactly
    08-21-09 09:09 AM
  7. itsdollar's Avatar
    When sending from work related email addresses, sometimes the client needs to think you are in the office. For personal emails, I leave it on that email address.

    I like the flexibility
    08-21-09 10:02 AM
  8. ranger_gm's Avatar
    Worked perfectly. Thanks.
    08-21-09 10:54 AM
  9. sunshower.beauty's Avatar
    When sending from work related email addresses, sometimes the client needs to think you are in the office. For personal emails, I leave it on that email address.

    I like the flexibility
    why would clients sometimes need to think you're in the office? if someone were to email you at 11 at night, there should be no reason for them to think you're in the office.

    i think it shows that hey, my work is important enough for me and i like to keep up with it enough to have it go to my phone, where if i'm not in the office i can still reply to you to help you the best i can.

    i like it. makes me feel important. hahah
    08-21-09 11:25 AM
  10. Krash_Kart's Avatar
    Thanks worked like a charm
    08-21-09 12:12 PM
  11. jwillyg's Avatar
    Great post! Really helped!
    08-22-09 09:08 AM
  12. brittanykrug's Avatar
    i cant get it to work...i did the same thing on my curve a long time ago, on my pc and now it wont let me log in. really frustrating

    hah, got it
    Last edited by brittanykrug; 08-22-09 at 11:03 AM.
    08-22-09 10:10 AM
  13. bastardblaster's Avatar
    Ok, so i read all 22 pages and i cannot find anything on this. I get an error saying that my phone is not registered on the network with instructions on how to register it, and that if it doesn't work to contact my service provider. This prompt comes up in Firefox, IE and the BB browser.

    I have a Nextel 8350i

    Options > Advanced Options > Host Routing Table > Register.

    So i did that and i still get the same message, even after waiting for a while. Can someone tell me how to fix this? please Please PLEASE tell me i don't have to call those jerks at Sprint/Nextel.
    08-29-09 03:18 AM
  14. Melince's Avatar
    I followed these directions from a post on another website and easily removed the default BlackBerry signature message:

    by Ben, on April 6 2009 @ 3:59 pm

    I just figured out how to resolve this problem. 1. Open your full menu 2. click on the setup folder 3. open email settings 4. click on the account that you want to edit 5. after opening scroll down and you will see where it says” signature: “, the default signature will say ” Sent from my Verizon Wireless Blackberry” from there click save and just to confirm it will ask you for a password. After all this is done your all set. and from the main menu you can add more e-mail accounts.
    OMG thank you Been looking for this for ages and am not from USA/UK so stuff from start post doesn't work for me.

    09-02-09 01:42 AM
  15. kelsjm's Avatar
    It worked!! Thank you soooooo much! I've been wanting to get rid of that ridiculous signature FOREVER!
    09-02-09 12:09 PM
  16. Havoc70's Avatar
    After a little Searching and trying i finally got it to work on Verizon....

    Thank you
    09-02-09 04:04 PM
  17. declinkz's Avatar
    it's not working... --"
    09-04-09 04:43 AM
  18. edgwaremike's Avatar
    How can I turn off the message that says sent by my blackberry wireless device at the end of a mail??
    09-04-09 06:59 AM
  19. vancouverguy's Avatar
    It worked on mine (Bold - 9000 - Rogers)...Thanks!!!!
    09-09-09 01:38 PM
  20. vancouverguy's Avatar
    Worked on mine (Bold - 9000 - Rogers)...Thanks!!!!
    09-09-09 01:39 PM
  21. Billboy's Avatar

    I am a newbie to BB and Crackberry forum thus wasn't able to post my own thread. I basically would like to ask if any of you would be kind enough to help me with these issues:

    1. Reconciling: I have added Hotmail into my BB account. Whilst I can receive real-time mails perfectly, I can't manage to reconcile them to my Hotmail Sent Items folder. My aim was to be able to have all messages sent from my BB automatically stored in my Hotmail/Outlook Sent Items folder.

    2. What I did (which I thought it was smart at the beginning ) was to Auto BCC to myself and then set Rules in my outlook to move all the messages sent from BB to a "Sent Items" folder in my outlook. It was okay, but then I face another problem. The self BCC'd email will also be sent to my BB (as it was treated as a normal mail before it was moved by the Rules command). Anyone know a better way to solve this?

    3. Lastly, it backs again to Reconciling. As when I delete any messages from BB, it will be removed from both BB and server (i.e. outlook). But not the other way round. When I deleted the item from my outlook, nothing happen to that message in my BB. Again, this is a pain in the neck. (In the email setting in BB, it was set to reconcile between server and device. Not sure why it didnt )

    I realised that some of my questions are quite minor, I just hope I'll get answers (in a basic technical term please ) from you guys.

    Cheers mates!
    09-10-09 11:28 AM
  22. TourGasm's Avatar
    if you go into email setup.... not in options but in your setup folder, you can edit your existing email accounts on the phone. There you can change the signature.
    09-10-09 02:33 PM
  23. bfriskey's Avatar
    I use the EMAIL SETTINGS icon supplied on my BB ( red arrow thru the mail icon) .. It will take you to the SP's website where all info can be edited .. You will need each accounts' password to effect a change..
    09-12-09 08:39 AM
  24. bytet's Avatar
    I use GCI in Alaska is wasn't hard just not very friendly either. Like others use the PC and create the account.
    09-13-09 01:37 PM
  25. chan92's Avatar
    thanks a lot
    i've been wondering how to remove that for awhile
    09-16-09 11:33 PM
395 ... 1112131415 ...