1. orenzai's Avatar
    Hi,
    I'm trying to remove the FB calender from my phone and use my gmail calender only. Problem here is that the FB calender is already synced into my calender and so are my backups. I tried deleting them one by one by it got synced back by google sync. Any solutions?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-11 12:01 AM
  2. zild's Avatar
    You have turned off the calendar option under settings in the Facebook App? Do you use Outlook or a similar calendar program on your computer? The Facebook appointments might have been synced to Outlook or your Google calendar. Try removing them from there.
    10-26-11 01:43 PM
  3. orenzai's Avatar
    I've turned off the FB calendar long ago. Using the latest version. I tried to delete the birthdays again yesterday and annoyingly, it synced back to my phone. I don't know from where since my G sync does not contain the FB birthdays and I do not have outlook or any other programs on my computer.

    Sent from my BlackBerry 9780 using Tapatalk
    11-04-11 04:54 AM
  4. zild's Avatar
    Then I give up. That is one very strange error.

    Sent from my BlackBerry 9780 using Tapatalk
    11-10-11 06:10 PM
  5. flori72's Avatar
    in case you still have the problem, go into your service books and delete the Facebook (ical) entry.
    10-01-12 05:43 PM
  6. raino's Avatar
    in case you still have the problem, go into your service books and delete the Facebook (ical) entry.
    Service books are refreshed every 24 hours (at most.) This is true at least for carrier service books, so I'm guessing it would be the same for apps too.

    So if this solution works, you'll have to keep doing deleting the service book every 24 hours or so.
    10-02-12 01:46 PM
  7. buttwaris's Avatar
    Its simple. Go to your facebook application. hit option there you will see "blackberry calander application" uncheck the box. save and boom you are done
    hope it will help
    10-06-12 09:01 AM
LINK TO POST COPIED TO CLIPBOARD