01-04-10 03:06 PM
44 12
tools
  1. kjjb0204's Avatar
    Just upgraded to 5.0 earlier today.

    So far my only complaint is the removal of the background banner.

    Why they would do that is beyond me.

    I have yet to find a usable background that I like.

    Some of them render my dock icons invisible and others make my status icons and clock invisible.
    Couldn't agree more. One of the reasons I've gone back to 4.7.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-14-09 07:25 PM
  2. FL138's Avatar
    Given that my Tour seems much faster after the upgrade and I like the ability to separate my media folder into individual icons on the home screen I'll just have to live with working around the missing banner.

    All I had to do was go into Photoshop and add a banner to the top of my background.

    12-14-09 08:00 PM
  3. pmuthafukindizzle's Avatar
    im having Bluetooth issues with .230 and radio issues as well...
    12-17-09 02:40 PM
  4. anon(67796)'s Avatar
    im having Bluetooth issues with .230 and radio issues as well...
    yeah the bluetooth issue is normal for the .230 if im not mistaken and i think it fixes with one of the hybrids, do some research on the hybrids and see if so...
    12-17-09 03:30 PM
  5. stoneworrior's Avatar
    I am not going to assume your issues and mine are the same but I found my bluetooth problems stemmed from .230 not the hybrid. If you left your bluetooth profiles on your phone when you installed 5.0 then that is your problem. I had to go all the way back and install 4.7 delete all of my bluetooth profiles then reload 5.0 then the hybrid then re-install my bluetooth devices. Now they work perfectly. Cant say the same for SMS or media player though.
    12-17-09 09:44 PM
  6. elmackpapa's Avatar
    Just upgraded to 5.0 earlier today.

    So far my only complaint is the removal of the background banner.

    Why they would do that is beyond me.

    I have yet to find a usable background that I like.

    Some of them render my dock icons invisible and others make my status icons and clock invisible.
    I was experiencing the same issue with not being able to use certain lighter backgrounds because I couldn't see the time, battery, or signal strength, but then I changed my theme to Precision Zen and the darkened banner area came back at the top and bottom. Give that a try and see if it works for you.
    12-18-09 01:08 PM
  7. pandabearsue's Avatar
    5.0 is still way better than any 4.7 for that matter. I mean, if you can deal with small issues like media player and txt messaging, why not keep it over big issues on the 4.7. im running 5.0.0.230 right now and havent seen any big enough issues to go back to 4.7 or even go with a hybrid.
    I haven't noticed anything wrong with Media Player. At first I thought it was missing. Then I discovered that it's just a pre-set folder. I moved all my media icons into this Media Player folder and that icon looks just like it did when I was running 4.7.

    My major issue now is that I seem to get random re-boots while using the Browser. Now THAT's a MAJOR problem.
    01-03-10 12:13 PM
  8. pandabearsue's Avatar
    I did. I have tried both 5.0.0.230 and three hybrids. All had more than just minor annoyances for me. The last time I tried straight 5.0.0.230 the phone would not ring when someone called.

    So, I am back to .61 and discovered that it is not that bad after all- stable radio, very little lag, and most importantly it just works!
    Hmm... I haven't had this problem (also 9630 with Verizon) with the ringer. In fact, I will not go back to .61. There were too many bugs with .61- Profile ringtones messed up, device locked up when I got a task or calendar notification while it was in standby mode. If I find any major issues with .230 (I just installed it yesterday), I'm going back to .53!
    01-03-10 12:23 PM
  9. pandabearsue's Avatar
    Just upgraded to 5.0 earlier today.

    So far my only complaint is the removal of the background banner.

    Why they would do that is beyond me.

    I have yet to find a usable background that I like.

    Some of them render my dock icons invisible and others make my status icons and clock invisible.
    Okay...I'm confused. What missing background banner? My theme banner is just where it's always been...
    01-03-10 12:27 PM
  10. safetytx's Avatar
    Hmm... I haven't had this problem (also 9630 with Verizon) with the ringer. In fact, I will not go back to .61. There were too many bugs with .61- Profile ringtones messed up, device locked up when I got a task or calendar notification while it was in standby mode. If I find any major issues with .230 (I just installed it yesterday), I'm going back to .53!
    I have had the ringer issue on .230 with my Tour and my Storm. The fix is changing the vib while ring option on. The issue only happens with someone I have a custom ring for though.
    01-03-10 12:56 PM
  11. italiangspot's Avatar
    HAS there been an outcome on the hybrid u like the best on .230?
    im not happy with 7.15 not sure if 7.14 would be better ... but as with the OS .. they dont necessarily get better with the higher number ..... hybrids, i would think they get better with higher the number...

    i dont currently have the extra money to get VIP status on Hybrids.net to get the 7.16hybrid
    01-04-10 12:05 PM
  12. willyboy6's Avatar
    HAS there been an outcome on the hybrid u like the best on .230?
    im not happy with 7.15 not sure if 7.14 would be better ... but as with the OS .. they dont necessarily get better with the higher number ..... hybrids, i would think they get better with higher the number...

    i dont currently have the extra money to get VIP status on Hybrids.net to get the 7.16hybrid
    Unless you had previous issues that I am unaware of, I would suggest trying some of the hybrids with the .191 radio and see how you like that.
    01-04-10 12:45 PM
  13. mjesenovec's Avatar
    I actually had pretty good luck with 303 v15 and a 191 radio swap. i still had a weird issue though with composing new text messages. i had the same problem with 230. Overall it was pretty good, but some gripes:

    I almost punched a hole through my Tour this past weekend due to a few frustrating issues. I'm fed up with RIM, Verizon, their lack of updates, and everyone treating blackberry news like it's some military secret. If RIM would just admit they are waiting for the tour2 to come out, or say "expect 5.0 sometime in March, or something, at least we would know. i cant stand companies that dont announce anything, and things magically appear. I can't stand not knowing if 5.0 will come in 2 months, 15 minutes, or never. I've been so hooked on messing with hybrids, leaks, etc. It's gotten to the point where i'm sick and tired of using an awesome phone with crap software. RIM...MAKE YOUR PRODUCTS WORK. My BB doesn't have to make me breakfast in the morning, i would be happy with it simply performing normal functions. I broke down and reinstalled 4.7 so i can at least use sms. hopefully this will hold me over until i can get my droid and leave this disaster that being a bb owner has been. I've been an avid crackberry addict for 3 years, and i've honestly had it with all the garbage surrounding blackberry operating systems over the past year. Sorry for the rant, but enough is enough.
    Last edited by mjesenovec; 01-04-10 at 12:54 PM.
    01-04-10 12:51 PM
  14. Laureanne's Avatar
    I have tried to upgrade twice to 5. My phone shuts down and won't work. I went back to 4.7 and will wait till verizon releases.
    01-04-10 01:11 PM
  15. willyboy6's Avatar
    Part of me wonders if some of the people who are having issues upgrading now will still have issues upgrading even when the "official" OS5 is released.... It's not out of the question. Some users have issues upgrading to the newest official 4.7..... Could it be phone dependent? I'd bet that it's possible.
    01-04-10 01:14 PM
  16. italiangspot's Avatar
    Unless you had previous issues that I am unaware of, I would suggest trying some of the hybrids with the .191 radio and see how you like that.
    maybe i should try that new radio with 5.0 hybrid 7.15 ...

    i am thinking that the only thing that it might fix is the updating PRL screen ... not the other bugs ...

    i know the new radio doesnt have the bolt icon when charging and it is said to not have as great 3g coverage ... but better voice service ... so i guess i can give it a shot ...

    now i just need out how to find the new radio in hybrids.net since they changed everything around
    01-04-10 01:23 PM
  17. willyboy6's Avatar
    01-04-10 01:53 PM
  18. italiangspot's Avatar
    thanks will try the megaupload files when i get out of work

    but when i do find the new radio ...

    i already have the hybrid installed and all, so i can just overwrite the cdma folder with the new one for 191 and that is it right ...?
    01-04-10 02:30 PM
  19. willyboy6's Avatar
    thanks will try the megaupload files when i get out of work

    but when i do find the new radio ...

    i already have the hybrid installed and all, so i can just overwrite the cdma folder with the new one for 191 and that is it right ...?
    then you will have to reload the OS to your device.
    01-04-10 03:06 PM
44 12
LINK TO POST COPIED TO CLIPBOARD