12-29-09 03:57 PM
194 1234 ...
tools
  1. dymund's Avatar
    Thank You!
    Is that why once I DL plazmic and clicked on the icon nothing happened?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-08 08:53 AM
  2. LGL's Avatar
    I have an idea of doing a WORLD CUP theme for the 2010 games and was wondering if anyone would be interested in helping to test it, since it is my first theme. Thanks again********
    I would test that... not sure if you're going to use different national flags as icons, but if so include URUGUAY! I know their chances of pulling through might be spotty but I'd love that.
    07-19-08 12:33 PM
  3. rpalumbo's Avatar
    I would test that... not sure if you're going to use different national flags as icons, but if so include URUGUAY! I know their chances of pulling through might be spotty but I'd love that.
    Hey I actually switched ideas and started doing a EPL English Preime League Theme, if you are still interested please let me know. I already did one rought draft and testing it out on my phone right now. There are some things I need to change before I release it to the world. LOL Thanks again for the response. I should have it done soon; either today or tomorrow bu no later than Monday. It is my first one and want to do it right.
    07-19-08 02:17 PM
  4. bmcclure937's Avatar
    To update to the most recent version, all steps are the same... but you install the new Plazmic SDK 4.5 from their website!

    Plazmic
    07-19-08 06:15 PM
  5. dwtacoma018's Avatar
    Thanks for the info
    07-20-08 11:05 PM
  6. dwtacoma018's Avatar
    it worked perfect sticky!
    07-20-08 11:05 PM
  7. Kronk's Avatar
    Added a link in the first post to the download site of 4.5 and a note about theme compatibility.
    07-21-08 04:01 AM
  8. LGL's Avatar
    the directions posted here are great, thanks again! I downloaded everything great and built a theme, the issue I'm running into is installing it on the phone. I "export" the theme into an .ALX file, but when I try to load it through DM it doesn't recognize the file. I also haven't been able to figure out how to use the simulator.

    If anyone can help on either the simulator or loading the theme that would be great. I'll post it up here as soon as I can load it.
    07-24-08 01:24 AM
  9. LGL's Avatar
    Kronk thanks for the help I got it to work after re-loading the OS and busted out 2 themes so far. I'll try posting them when I figure out how to take a screen shot.
    07-25-08 02:42 AM
  10. PurpleBerryTree's Avatar
    Great Instructions Kronk
    I was missing the JDK now things are running smoothly!!!!

    Thanks
    07-25-08 03:55 PM
  11. supercasper's Avatar
    Here is my question. We currently have 2 BB devices in our house. I have the VZW Curve 4.5.0.51 OS and my gf has the VZW Pearl 4.3 OS. Which programs do I need to run simulation? I currently have the JDE 4.5 and CDK 4.5 along with the other items mentioned above.
    07-30-08 09:32 PM
  12. mscooley's Avatar
    okay, i have all tools installed and working, but when i click on simulators in plazmic 4.5, I get this message, "no simulators found for devices of sizes 320x240" i have JDE 4.5 and Plazmic 4.5. what am i doing wrong?
    07-30-08 11:39 PM
  13. shooptek's Avatar
    Here is my question. We currently have 2 BB devices in our house. I have the VZW Curve 4.5.0.51 OS and my gf has the VZW Pearl 4.3 OS. Which programs do I need to run simulation? I currently have the JDE 4.5 and CDK 4.5 along with the other items mentioned above.
    If you install the Plazmic CDK 4.5 you can make themes for os 4.5.x.xx. You only need the Plazmic CDK for that, as it bundles all the software into one package for you already.

    For your girlfriend, you will need to follow the steps that Kronk worked out for outputting files from Plazmic 4.5 to OS 4.2.x.xx and above at the bottom of his OP.

    okay, i have all tools installed and working, but when i click on simulators in plazmic 4.5, I get this message, "no simulators found for devices of sizes 320x240" i have JDE 4.5 and Plazmic 4.5. what am i doing wrong?
    Check to make sure you followed step 3 and installed the device simulator:

    3. BlackBerry_Email_MDS_4.1.0-4.exe
    Download the Email MDS from here
    This file is 79.8mb and contains:
    BlackBerry_Email_MDS_4.1.0-4
    BlackBerry_Email_MDS_4.1.4
    Last edited by shooptek; 07-31-08 at 01:11 AM.
    07-31-08 01:08 AM
  14. mobiman's Avatar
    Does anyone know when Plazmic will be supporting 4.6? It sucks that I can't build a theme for my Bold
    07-31-08 08:12 AM
  15. Crucial_Xtreme's Avatar
    Does anyone know when Plazmic will be supporting 4.6? It sucks that I can't build a theme for my Bold
    I don't have a straight answer for you Mobi. Plazmic 4.5 just came out, but with all the new 4.6 model devices, one would think it's right around the corner. Have you tried installing a 4.5 theme? I mean, you can use theme made for 4.2 on 4.5, so that may be a thought.
    07-31-08 08:33 AM
  16. supercasper's Avatar
    If you install the Plazmic CDK 4.5 you can make themes for os 4.5.x.xx. You only need the Plazmic CDK for that, as it bundles all the software into one package for you already.

    For your girlfriend, you will need to follow the steps that Kronk worked out for outputting files from Plazmic 4.5 to OS 4.2.x.xx and above at the bottom of his OP.

    How do I run a simulation for the 8130? As I too am getting the no simulators found when using the Plazmic JDK 4.5. I have already changed the files to allow export to 81xx models but no way to simulate.

    Oh! I should probably add that I am using the JDE 4.5 and not the 4.2.0 listed in the beginning. What would be the best files to have for building themes for my 8330 (4.5os) and 8130 (4.3os)?

    My system is setup currently like this:

    Java JDK 1.5.0.160
    BlackBerry JDE 4.5.0
    BlackBerry Email/MDS Simulator 4.1.4
    Plazmic CDK 4.5 (changed files for export to 4.2.2+ models)
    Last edited by supercasper; 07-31-08 at 10:23 AM.
    07-31-08 10:09 AM
  17. Kiwiiixo's Avatar
    I'm downloading them right now, and I just realized that I'm choosing to "open" them with Winrar. Does it make a difference if I open or save them?
    08-03-08 12:07 AM
  18. icp_wolf's Avatar
    I have a ? I have an att 8110 with a 4.3 os the device sim for my phone is 4.2.1 , I tried both versions of plazmic 4.5 and 4.2.2 neither version recognises my sim. Any suggestions? Thanks in advance

    Posted from my CrackBerry at wapforums.crackberry.com
    08-05-08 07:48 PM
  19. marques9's Avatar
    I have got it

    thanks
    08-06-08 11:59 AM
  20. beauty77's Avatar
    yayayayayayayaya~~~
    08-07-08 05:06 AM
  21. Kronk's Avatar
    yayayayayayayaya~~~
    Thank you for that helpful contribution...
    08-08-08 02:54 AM
  22. kajungolfers's Avatar
    I followed the instructions but when i go to install the Plazmic CDK V4.5 i get a messagebox from Installanywhere to select another location to extract installer to..it will not go any further no matter what location i select..has anyone else gotten this message and what is the solution?

    **UPDATE** downloaded Plasmic CDK 4.5 again..(was larger file from 120meg to 187 meg) installed and is working ok now...
    Last edited by kajungolfers; 08-08-08 at 01:18 PM.
    08-08-08 10:20 AM
  23. razter's Avatar
    I loaded everything in the order specified in this thread with Plazmic CDK 4.2. Everything worked. I am now trying to install Plazmic 4.5 and receive an installation error.

    It says, Fatal Application Error.
    This application has unexpectedly quit.
    Innvocation of this Java Application has caused an Innvocation TargetException. This application will now exit. (LAX)

    When I click on details it says the following:

    java.lang.NullPointerException
    at javax.swing.MultiUIDefaults.getUIError(Unknown Source)
    at javax.swing.UIDefaults.getUI(Unknown Source)
    at javax.swing.UIManager.getUI(Unknown Source)
    at javax.swing.JPanel.updateUI(Unknown Source)
    at javax.swing.JPanel.<init>(Unknown Source)
    at javax.swing.JPanel.<init>(Unknown Source)
    at javax.swing.JPanel.<init>(Unknown Source)
    at javax.swing.JRootPane.createGlassPane(Unknown Source)
    at javax.swing.JRootPane.<init>(Unknown Source)
    at javax.swing.JFrame.createRootPane(Unknown Source)
    at javax.swing.JFrame.frameInit(Unknown Source)
    at javax.swing.JFrame.<init>(Unknown Source)
    at com.zerog.ia.installer.LifeCycleManager.g(DashoA81 13)
    at com.zerog.ia.installer.LifeCycleManager.h(DashoA81 13)
    at com.zerog.ia.installer.LifeCycleManager.a(DashoA81 13)
    at com.zerog.ia.installer.Main.main(DashoA8113)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknow n Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Un known Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at com.zerog.lax.LAX.launch(DashoA8113)
    at com.zerog.lax.LAX.main(DashoA8113)

    I have the latest JRE on the computer.

    How do I fix this?

    Your help is greatly appreciated.
    08-09-08 08:57 PM
  24. blueberryvodka's Avatar
    Any instructions for Mac users? I'm currently waiting to get my first Blackberry - a Bold, and theme building would be helpful in making the unit easier on my eyes I guess.
    08-10-08 09:58 AM
  25. WiKKiD's Avatar
    I have an AT&T Curve 8310 (OS v4.2.2) and need help finding the answer to my question. First off, I have all the software installed and it all works fine. The problem is the BlackBerry JDE v4.2.0 only shows sim's for an 8100. I need to to know if there is another JDE or a plug-in/add-on that i can use so i can sim on a 8310. I am downloading JDE v4.2.1 and will try this one out. If anyone already knows of the correct way to go about this, please let me know.

    Oh yeah, thanks for the steps as well! So many other sites had confusing and drawn out instructions. Keeping it simple is always the key. "Here's the downloads, here's the order to install them. Done!" Great job!
    08-11-08 03:23 AM
194 1234 ...
LINK TO POST COPIED TO CLIPBOARD