05-09-17 06:30 AM
164 ... 4567
tools
  1. Rootbrian's Avatar
    We don't want to take away a prime feature of the blackberry smartphone. I'm glad I have this feature and if you don't really like it, maybe blackberry isn't your type of smartphone to have or use. Just being honest as the other platforms don't have an indicator they check only when you tell them to check, or at a set interval. No offense intended either. Just trying to help.
    04-23-12 04:22 PM
  2. wu-wei's Avatar
    Would appear so wouldn't it. However this useless customization setting only prevents the yellow envelope from having a red asterik on it. The person posting after you mentioned the other option available, which hides the number accompanying the envelope to the left. What I am looking for is actually hiding the envelope entirely, thereby having the access and notification options completely upto my control. I.e., I choose to access email when I want to check it, not be instantly notified upon its arrival.
    How bizarre. I never knew of that behavior as I've always left all unread indicators on. I can certainly understand your frustration.
    04-23-12 06:47 PM
  3. sepzz's Avatar
    Hey guys, somehow ive managed to disable my wifi. I was going through the engineering screen options and found where you could turn up the wifi to max power. A few minutes later after reverting the wifi setting to auto, the phone rebooted and now the wifi is greyed,when i try to turn it on it comes up with the message, "wifi off". Does anyone have any ideas how i can fix this?
    Last edited by sepzz; 04-28-12 at 04:53 PM.
    04-28-12 04:50 PM
  4. Rootbrian's Avatar
    Reload the OS (remove the battery, connect it to desktop manager, then once it prompts to update or reload, click Update, when it says "reconnecting to jvm", insert the battery and let it proceed). If that doesn't help anything, you probably shorted it out.

    Hey guys, somehow ive managed to disable my wifi. I was going through the engineering screen options found where you could turn up the wifi to max power. A few minutes later after reverting the wifi setting to auto, the phone rebooted and now the wifi is greyed,when i try to turn it on it comes up with the message, "wifi off". Does anyone have any ideas how i can fix this?
    04-28-12 04:53 PM
  5. blackberry-unlocking710's Avatar
    Hey guys, somehow ive managed to disable my wifi. I was going through the engineering screen options and found where you could turn up the wifi to max power. A few minutes later after reverting the wifi setting to auto, the phone rebooted and now the wifi is greyed,when i try to turn it on it comes up with the message, "wifi off". Does anyone have any ideas how i can fix this?
    Make a backup and restore your Blackberry or reinstall the OS...
    05-30-12 08:46 AM
  6. jmd.aKBar's Avatar
    gahh! It doesn't work on 6.0.0.666. has anybody tried it on anything newer than 6.0.0.6xx?
    Tried it on .723.. Works like a charm!!!
    06-08-12 10:51 PM
  7. Rootbrian's Avatar
    Tried it on .723.. Works like a charm!!!
    Also happy to report that it works on 7.1.0.437 for OS 7/7.1 devices.
    06-08-12 11:44 PM
  8. melander's Avatar
    We don't want to take away a prime feature of the blackberry smartphone. I'm glad I have this feature and if you don't really like it, maybe blackberry isn't your type of smartphone to have or use. Just being honest as the other platforms don't have an indicator they check only when you tell them to check, or at a set interval. No offense intended either. Just trying to help.
    I have been looking for a way to do this as well. If you are a heavier than normal user of email then the new message indicator is an annoyance.

    From my job and servers, I get hundreds of emails per day. I don't need to have a new message indicator because I'm certain I always have new messages anyway.

    - To even have "Display New Message Indicator" be a box to be checked or unchecked, you have to set "Display Message Count" to "Unread"

    - To change "Display Message Count" to none, means the "Display NewMessage Indicator" is no longer available, and the envelope with a red indicator is what shows up instead of a number "Unread"

    Neither are ideal.
    06-22-12 05:42 PM
  9. Equilibrium3's Avatar
    Hi

    I have a copy of the BlackBerry code generator as an app. For those who want to generate the code on a regualr basis it is good.
    I am still figuring out everything but the uses to it seem to be killing processes (closing frozen apps) and freeing up ram.
    PM or email me if you want the app.
    08-24-12 05:28 PM
  10. Rootbrian's Avatar
    I use the websites that offer from 1 day (24 hours) up to 3 weeks. Mine is enabled for three weeks now, in a way, I can kill hogging processes that cause noticeable sluggishness without a battery pull. ^-^
    08-24-12 05:47 PM
  11. jeroen_13's Avatar
    is there also a way that i can DISABLE my mobile-network-internet connection? because my data-plan has expired i only can use WiFi (I'm waiting for BB10). i have to switch the data connection every time on&off. is there a way to disable it, so it only uses internet via WiFi, and i still can receive calls at the same time ?

    Model: Blackberry curve 8520
    OS: OS5.0.0.1079


    thanks in advance !
    08-29-12 06:53 AM
  12. chaddeus's Avatar
    is there also a way that i can DISABLE my mobile-network-internet connection? because my data-plan has expired i only can use WiFi (I'm waiting for BB10). i have to switch the data connection every time on&off. is there a way to disable it, so it only uses internet via WiFi, and i still can receive calls at the same time ?

    Model: Blackberry curve 8520
    OS: OS5.0.0.1079


    thanks in advance !
    Options > Networks and Connections > Mobile Network > Data Services. Off it

    - Charles
    08-29-12 08:29 AM
  13. jeroen_13's Avatar
    When I do that, I can't acces the internet via WiFi :s
    08-29-12 12:19 PM
  14. Rootbrian's Avatar
    is there also a way that i can DISABLE my mobile-network-internet connection? because my data-plan has expired i only can use WiFi (I'm waiting for BB10). i have to switch the data connection every time on&off. is there a way to disable it, so it only uses internet via WiFi, and i still can receive calls at the same time ?

    Model: Blackberry curve 8520
    OS: OS5.0.0.1079


    thanks in advance !
    Set the browser to Hotpot Browser in Options > Browser. Other than that, there is no way to "disable" it without affecting browsing the web via wifi. As a second note, call your carrier and have them re-instate the data plan. It'll be the same one used with BB10.
    08-29-12 01:17 PM
  15. jeroen_13's Avatar
    Set the browser to Hotpot Browser in Options > Browser. Other than that, there is no way to "disable" it without affecting browsing the web via wifi. As a second note, call your carrier and have them re-instate the data plan. It'll be the same one used with BB10.
    I'll just wait for BB10 :P I had a 2year contract but last week it ended. So now I've a blackberry with only WiFi ! But I don't care. I use my Playbook a lot more
    08-29-12 02:47 PM
  16. chaddeus's Avatar
    When I do that, I can't acces the internet via WiFi :s
    I turn off Data Services but I can still use my WIFI...

    - Charles
    08-30-12 03:31 AM
  17. jeroen_13's Avatar
    I turn off Data Services but I can still use my WIFI...

    - Charles
    Which OS do you run ? Which language and Carrier ?
    08-30-12 03:45 AM
  18. tnbt42's Avatar
    Is there a way to make my custom settings in the escreen persistent? When I reboot my BB all custom settings are lost.
    10-05-12 01:49 AM
  19. AdesTheShades's Avatar
    Nope, afraid not
    10-05-12 08:10 AM
  20. tnbt42's Avatar
    that's sad. I really like to keep my charging options.
    10-06-12 06:09 AM
  21. chaddeus's Avatar
    Which OS do you run ? Which language and Carrier ?
    I am currently on the 7.1.0.714 but all my previous OS should be able to RUN on WIFI without turning on Mobile Radio. On a rare case, its the carrier that is preventing this. I do come across a Carrier (Indosat in Indonesia) there they specify that their plan will not allow you to connect to BIS through WIFI. There are also certain limited BIS plan where you can get EMAIL and Social Media plan ONLY and will not allow you to connect to WIFI.

    - Charles
    10-08-12 05:06 AM
  22. chaddeus's Avatar
    Hey guys, somehow ive managed to disable my wifi. I was going through the engineering screen options and found where you could turn up the wifi to max power. A few minutes later after reverting the wifi setting to auto, the phone rebooted and now the wifi is greyed,when i try to turn it on it comes up with the message, "wifi off". Does anyone have any ideas how i can fix this?
    How did you turn WIFI to max power? Can't find it

    - Charles
    10-08-12 05:10 AM
  23. izaakku's Avatar
    can i use this for torch 9860?

    Sent from my BlackBerry 9860 using Maxis
    10-29-12 05:56 AM
  24. chaddeus's Avatar
    can i use this for torch 9860?

    Sent from my BlackBerry 9860 using Maxis
    Do give it a try! Most unbranded phones should work

    - Charles
    10-29-12 07:55 AM
  25. izaakku's Avatar
    9860 is a touch screen phone but I dint know how to access the "help me" screen...

    Sent from my BlackBerry 9860 using Maxis
    10-29-12 08:05 AM
164 ... 4567
LINK TO POST COPIED TO CLIPBOARD