11-26-17 11:05 AM
1,742 ... 56789 ...
tools
  1. Crucial_Xtreme's Avatar
    The dropdown menu has COM3 as the only selection. I'm clearly a failure at this. I think I might just give in and call T-Mobile ... however, I'm stubborn and keep switching USB ports to see if I'm just not being patient enough.
    Do me a favor and re-boot your computer. Then try again.


    Edit:-->This message appears if the BlackBerry® Desktop Software cannot detect your BlackBerry device. In the BlackBerry Desktop Manager, on the Options menu, click Connection Settings. Click Detect.
    Last edited by Crucial_Xtreme; 09-19-08 at 08:02 PM.
    09-19-08 07:57 PM
  2. cera's Avatar
    I've rebooted! When I plug the BlackBerry into the USB, a balloon pops up on my taskbar that says "USB Device Not Recognized: One of the USB devices attached to this computer has malfunctioned, and Windows does not recognize it."

    And when I went to DM to check my connection settings, it wouldn't detect the USB.

    As far as the BlackBerry goes, the red LED is flashing like crazy.

    Any advice from here? Thank you for everything, by the way. I don't know how you have the patience to deal with silly people like me!
    09-19-08 09:15 PM
  3. PvT's Avatar
    Hi cera,

    I'm hoping that if I can't help myself I can try and help another. I know this is a test of patience with all these different thing to try.

    If I'm not mistaken, I recall someone mentioning that the version 4.6 desktop software includes the USB drivers needed. Sounds like your computer is detecting something but it does not know what. Yesterday when I plugged in a friends Pearl the USB cloud popped up "displaying something along the lines of detected Blackberry device... installing" Which I presume you want your computer to do.

    A.) Not sure if you already are running 4.6? If not... try uninstalling and reinstalling the new DT software, without your blackberry connected to computer. Then restart and plug in.

    B.) Or, try another USB cable if you have one. A blackberry one, a Camera one, iPod etc....

    C.) Came accross this, maybe it applies...

    Note: Verify that Enable USB to Serial or Enable USB-to-serial converter compatibility is selected in BlackBerry Desktop Manager under Connection Settings.

    If you don't at first succeed, then try again

    Be interested to learn how things are coming along if you are still remaining sane
    09-19-08 11:43 PM
  4. The Almanac's Avatar
    That sounds more like a hardware issue. If the power supply is intermittently failing, replacing the device is the only cure.

    Thanks reed, so you think this could be a power issue? do you thing a change of battery will help?
    09-20-08 01:34 PM
  5. Reed McLay's Avatar
    i have the same problem as everyone else, i.e the white screen with the timer, but my phone actually lets me put my PIN in and get going with the phone, then it just resets itself and starts with the whit e timer again. i have followed what you have put at the top of this thread, but it is stil doing it!!! HELP!!!! i have a curve 8300 on o2 uk
    You can try replacing the battery, it is possible.

    However, from your description, it is more likley to be an internal device fault, not a battery problem.
    09-20-08 04:45 PM
  6. mensing's Avatar
    thought mt pearl was dead tried 4.5 os wanted to go back to old os white screen error 507 used your fix went great , one question why won't att phones accept os if you delete vender code,thanks again.
    09-21-08 09:35 AM
  7. Reed McLay's Avatar
    thought mt pearl was dead tried 4.5 os wanted to go back to old os white screen error 507 used your fix went great , one question why won't att phones accept os if you delete vender code,thanks again.
    The purpose of the vendor.xml file is to prevent application loader from installing an incorrect version of the OS. The file, if present, has the model and carrier specific combination.

    If it is not present, the carrier part is ignored.

    If you have any connection issues, that is the first place to check. It is created fresh each time you run an OS install.
    09-21-08 09:54 AM
  8. rock n roll's Avatar
    for this, can we use any Desktop Manager as long as its BB?? 8300 cd to 8700 TIA

    1. In order to restore the device, you need to have BlackBerry Desktop Manager installed. The original, as supplied on the BlackBerry CD is adaquite. Tip: If you choose to download the newest v4.3, you can save a lot of time by choosing custom install and disabling Roxio Media Manager. At start-up, it really slows things down until it has built up it index of media. Ref #2 links to BlackBerry's download site.
    09-22-08 09:20 AM
  9. Reed McLay's Avatar
    for this, can we use any Desktop Manager as long as its BB?? 8300 cd to 8700 TIA

    1. In order to restore the device, you need to have BlackBerry Desktop Manager installed. The original, as supplied on the BlackBerry CD is adaquite. Tip: If you choose to download the newest v4.3, you can save a lot of time by choosing custom install and disabling Roxio Media Manager. At start-up, it really slows things down until it has built up it index of media. Ref #2 links to BlackBerry's download site.
    This thread is beginning to show it's age. Since that was written, two newer versions of Desktop Manager have been released.

    I belive the answer is Yes, but I have heard that versions prior to 4.3 may not work correctly with later device OS versions.

    Your best bet will be to use the latest release version downloaded directly from BlackBerry support.

    The advise about de-selecting Roxio is still valid, particularly while you are trying to get something done.
    09-22-08 09:44 AM
  10. rock n roll's Avatar
    now its more complicated... so can you suggest something for my 8700v (dead) and '06 BB user tool CD (is this the Desktop Manager)?? if you can help me that will be great... tnx bro
    Last edited by rock n roll; 09-22-08 at 11:12 AM.
    09-22-08 11:09 AM
  11. kerriboberri's Avatar
    I got water on my old pearl (dropped it in the sink). I put it in the fridge for a couple days and had a full recovery.. I had to restart it once a day though, that was the only after-effect.
    09-22-08 02:22 PM
  12. awb715's Avatar
    i could of done tht myself
    09-24-08 04:27 PM
  13. kgr's Avatar
    Can anyone help? I was running .69, (no probs) but about a week ago, I found .81, so being me, I decided to load it in. Now I wish I never heard of it! Last night it shut off by itself twice. Took a couple battery pulls to get it going again, so I decided to go back to .69 today. At about 3 in the morning, it shut off again. This time nothing works. The thing is absolutely dead. I have tried just about everything I can think of. JL_Cmder wont even connect. Can some one please tell me this thing isnt bricked!!??

    Thanks, Ken
    09-26-08 08:21 AM
  14. Reed McLay's Avatar
    How can I get 4.5 for my 8330?
    Can anyone help? I was running .69, (no probs) but about a week ago, I found .81, so being me, I decided to load it in. Now I wish I never heard of it! Last night it shut off by itself twice. Took a couple battery pulls to get it going again, so I decided to go back to .69 today. At about 3 in the morning, it shut off again. This time nothing works. The thing is absolutely dead. I have tried just about everything I can think of. JL_Cmder wont even connect. Can some one please tell me this thing isnt bricked!!??

    Thanks, Ken
    Did you change carriers and switch devices?

    Make sure you have the correct OS for your device.

    If the command line does not work, your device is dead.
    09-26-08 09:47 AM
  15. chunter81's Avatar
    this thread saved my blackberry. other sites didn't give advice as good as this one
    09-26-08 11:43 AM
  16. kgr's Avatar
    is 81 not for 8310?
    09-26-08 12:30 PM
  17. kgr's Avatar
    I have an 8330 (telus) and an 8310 (rogers). I have been careful to keep the OS's separate.
    09-26-08 12:34 PM
  18. robibobi1210's Avatar
    I have an 8310 I have followed the directions here. And It will get to where it starts to load applications and the phone shutes down again and program errors....any ideas??
    10-04-08 08:06 PM
  19. philo's Avatar
    I have an 8830. and I loaded 4.5.77 and accidently tried to laod a bad theme when i tried the apploader thing. it wont install the driver so that the com1 switches to UNKNOWN. what do i do???
    10-04-08 10:40 PM
  20. gpompeus's Avatar
    kennylive ! ! ! ! man am having the identical problem as you... I cant find any solution to get it on.... When i try to install the OS it only loads the file but it has to reboot to install them.... Its so frustrating ! ! ! ! ! Mind you I have purchased my (ebay) Unlocked AT&T BB 8310 from the US just 4 days ago....
    10-06-08 11:26 AM
  21. Reed McLay's Avatar
    My apology for not getting back to you all sooner.

    The connection problem is most often an issue with the USB port. BlackBerry support has published a USB troubleshooting guide.

    BlackBerry Search Results

    If this does not resolve the problem, try it on a different computer.
    10-06-08 11:32 AM
  22. vlalra's Avatar
    I would like to take the time to thank the author. I am one that am not afraid to try new things, but with doing this sometimes you crash everything. This forum has helped me to get my BB back up and running quickly.

    Thanks again
    10-07-08 03:25 AM
  23. Reed McLay's Avatar
    Thank you for the kind words.

    I managed to brick mine early in the process of getting acquainted. I know how distressing it is.

    After trying several different techniques, I came across this procedure on another site.

    It has rescued plenty of BlackBerry smartphones.
    10-07-08 02:30 PM
  24. whiteberryboy89's Avatar
    Im having this problem with my phone, it seems as if ive tried everything, HELP PLEASE. im going to have to order a new phone. im soooo irritated. MESSAGE 507, WONT GO AWAY!!! : (
    see me on pinstack, my name on there is thekingdaland89, im always on. send me a message, maybe we can figure it out. bye
    10-07-08 04:54 PM
  25. Reed McLay's Avatar
    How about, you see me on CrackBerry.

    That error display mean there is no working software on your device. It is often deliberately done to insure no corrupted settings are being carried forward. It is wiped, completely.

    Follow the directions in post #1 and you will back in service within two hours.

    If you run into problems, meet me right here, one of the Internets top rated CrackBerry sites.

    Last edited by Reed McLay; 10-09-08 at 05:38 PM.
    10-08-08 12:05 PM
1,742 ... 56789 ...
LINK TO POST COPIED TO CLIPBOARD