11-26-17 11:05 AM
1,742 ... 4849505152 ...
tools
  1. Reed McLay's Avatar
    This is the listing..................

    ...
    Shaun.
    it was taken off line and blacklisted by orange, however it turned up some months later in a jacket pocket and orange tell me that as the contract is no longer valid they cannot in blacklist it!! ...
    Don't waste money on this one, it has been black listed and will never be fully functional.
    08-29-10 01:48 PM
  2. gpz900ra7's Avatar
    Cheers Reed, I'll give this one a miss.



    Shaun.
    08-29-10 03:39 PM
  3. TheSweetmore's Avatar
    When i press enter, it just opens up the App loader. I dont have to wait for anything for thirty minutes. The appl loader just loads up :S.. help?!
    08-30-10 02:22 PM
  4. Reed McLay's Avatar
    http://forums.crackberry.com/f146/no...s-help-522043/

    I have reviewed your thread in the device sub-forum.

    If I understand correctly, you are experiencing a failure to reconnect in the mid point of the process.

    The most likley cause is a fault in the USB por settingst. Check the device drivers in the control panel setting to insure it is not powering down during the process. If that does not help, try it on a different computer.
    08-30-10 02:36 PM
  5. undefinedt's Avatar
    This is my 3rd BB..it's a 8300..ATT&T equipped phone unlocked for T Mobile.

    It was running good..and one day I got out of my truck and it fell about 2ft to the ground..and never turned on again.

    Anyways I was searching online..came across this..and I've known about Crackberry..just never registered.


    I've tried the manual steps, and I get to the AppLoader
    and the Comm Port step...but I can't pick anything at all..not COM1, not USB-PIN.

    nothin appears and I can't click Detect box either


    few things I've tried:
    1. different USB port connecting phone
    2.un-installed Blackberry Manager

    Phone symptons:
    1. solid LED light..no flashing
    2. no screen activity at all


    battery is literally about a month old..
    08-31-10 02:56 AM
  6. Reed McLay's Avatar
    That is a shame, I have dropped my Curve from my hip onto concrete without any damage, but I got lucky.

    The fact that your LED is lighted means you are getting power from the battery. That should rule out both the battery and internal power supply logic.

    The lack of either a screen display or response to the USB port does suggest internal damage.

    Unless you can get a connection, there is not much hope of recovery.
    08-31-10 09:40 AM
  7. undefinedt's Avatar
    ugh, this phone barely has any run time on it at all.

    i'm stuck with my pearl..can't afford anything when i'm strapped for school..cost me $18 alone to get to school everyday...5 days a week.





    thanks for the help anyway,
    cheers from Northern California
    08-31-10 01:04 PM
  8. mdl1288's Avatar
    I am curious about the Windows error message. It could be a problem with your USB ports. If so, RIM has produced a troubleshooting guide to step you through the process.

    It is normal for the BlackBerry to connect and re-connect multiple times during the rebuild process.
    Oh sorry, I am mistaken, it wasn't a windows error message, it was from the application loader itself, here is a picture of what it says.. (the try and cancel button are in german because I am using my buddy's computer, but the program is installed in english).

    When the loader goes to the step "waiting for device to initialize".. i hear the sound the computer makes when a device in the USB slots is disconnected then reconnected. The process stays put for about a minute or two then the loader bar keeps working. Once it reaches the end of the bar (still during the "waiting for device to initialize" step) this message pops up. If i just click retry or actually physically disconnect then reconnect the blackberry, it makes no difference and the same message is displayed at the end. Also, my BB device doesnt have a password on it.

    Blackberry apploader error message
    Last edited by mdl1288; 08-31-10 at 02:37 PM.
    08-31-10 01:28 PM
  9. Reed McLay's Avatar
    That clears up the question.

    Something has prevented the newly installed Java VM and system software from making the reconnection to your BlackBerry.

    Check Windows Control Panel Device drivers for your USB ports. Make sure there are no power down settings for the USB ports.

    The USB drivers are packaged with BlackBerry Desktop Manager. Do a repair re-install to make sure you have the correct drivers installed.

    If that does not help, try it on a different computer.
    08-31-10 03:39 PM
  10. mdl1288's Avatar
    That clears up the question.

    Something has prevented the newly installed Java VM and system software from making the reconnection to your BlackBerry.

    Check Windows Control Panel Device drivers for your USB ports. Make sure there are no power down settings for the USB ports.

    The USB drivers are packaged with BlackBerry Desktop Manager. Do a repair re-install to make sure you have the correct drivers installed.

    If that does not help, try it on a different computer.
    I still got the same error message, I tried on a different friends computer, and she has a BB as well, Bold 9700 and hers runs and connects smoothly with it. Mine wasn't so lucky..
    09-01-10 10:43 AM
  11. eggtart123's Avatar
    So I've done and accomplished all the above steps re: OS and DTM and what not...

    With my blinkin red light bb and dead screen, I have tried to connect my USB hub to my BB... and it does NOT recognize that anything is plugged in!

    Should I be trying to purchase a new USB cable? I even look at my Computer drive and it does not see that anything is plugged into my computer either...

    Yes I'm kind of a tool
    Last edited by eggtart123; 09-16-10 at 12:29 PM. Reason: Update on fixing BB 9700
    09-16-10 11:41 AM
  12. Reed McLay's Avatar
    When you plug the cable in, it should activate the BlackBerry specific USB driver and begin charging the battery. If it does that, it not likey to be a problem with your USB cable, but it is a quick test to rule out the cable.

    If you are saying, no USB accessories are working, that could be a hardware failure. Try it on a different computer to rule that out.
    09-16-10 12:58 PM
  13. gpktom's Avatar
    I have a 9650 originally from Sprint. The phone boots up, says blackberry and the bar loads almost all the way then goes white with the lovely 507 error (reload software). Ive tried the steps mentioned but I cant seem to connect to the berry. Ive installed the OS from Sprint on the computer, but cant get the loader to see the BB long enough to do anything. It can get the pin from it, but thats about all. Anyone have any ideas? Thx
    09-16-10 04:07 PM
  14. bbeck#CB's Avatar
    ok my turn. one of the guys i work with took his 8530 to verizon yesterday for a speaker issue. the lady plugged his phone to her pc and did something and then rebooted the phone. she told him she would order a new phone and it would be there next monday. well the phone stopped at the verizon screen and never has finished the boot process. i followed the instructions for installing a new os on a bricked berry and all seems to have worked but it is still hanging on the verizon screen.

    any suggestions? he will get a new phone next week but that means he has no phone until then if we cant get it past the verizon screen.
    09-17-10 09:45 AM
  15. phanman's Avatar
    Hi guys,

    So my gf pulled the battery out of my phone as her battery died without powering down the device (no biggy right?) Well now the phone refuses to turn on or even get the red led light to come on. Looks completely dead.

    so ive searched through alot of threads stating to pull the battery but plug in the phone through the USB cable and let it sit for 24 hrs and the light should come back on. Well no luck. Phone is still dead and i know the battery is good cause i tried it in my friends phone.

    Ive tried to go through the app loader but since the phone is dead, it doesnt even recognize there is a device plugged into the USB so cant do a reload of OS.

    Not sure what to do here, and hoping someone could give a few other things I should try.

    Ive also tried another battery just in case, different wall outlets, different usb chargers and nothing.

    Appreciate the help in advance.
    09-22-10 02:53 PM
  16. Praga's Avatar
    Hi all,

    i want to repair friends Blackberry Bold 9000. Before I wiped it out it has little Betas on its background picture. I tried to install new versions of software but everytime i got massage "This system software is not designed for the connected device [A:0x00000043]".

    In backup file i saw numbers 4.6.0.48. I think it is old version of software. I tried to find it but with no success.

    Can someone help me with this matter ?
    09-25-10 05:39 AM
  17. Reed McLay's Avatar
    I would expect that message when the Bold 9000 software is not installed, or prepared correctly. If the security file Vendor.xml is still present, Applications Loader will not include it as a possible install choice.

    The fact that the background wall paper displays Beta could also mean this particular device was never intended for sale to the public and may have some internal settings to prevent it from being used with other then the supplied Beta OS software.

    Check inside the battery compartment. There should be a lable that identifies the model number and other information. If you see Beta, or Engineering Test on the label, that is a likely the answer.
    09-25-10 09:16 AM
  18. Praga's Avatar
    I deleted security file Vendor.xml before recovery.

    There are 3 numbers inside the baterry compartment: CPR XXX X, MFC DC:XXXX and PCB-XXXXX-XXX_B.
    09-25-10 10:08 AM
  19. stojanovic's Avatar
    My bold 9700 fell in water a few days ago and now when i try to turn it on there is a red flashling light, then a white screen, but things still work, I still hear it when i receive a message and such and things like that, will doing this help me.
    09-27-10 03:47 PM
  20. Sbrader23's Avatar
    I have a BB Curve 8900 for TMobile. On Sunday I take my phone out of my pocket and have a white screen and error message. So on monday i download OS 5.0 and install it on my phone and it works fine from 8pm monday - 11am tuesday and then it goes white again with an error message. So tuesday night I reinstall 5.0 and the phone is working from like 7pm-9am this morning when all by itself it turns off and reboots then just keeps rebooting. Now it won't even turn on. Any clues on what i should do?
    09-29-10 11:22 AM
  21. justsexyelea's Avatar
    Help!!
    i got as far as the final command, but it says I need to install the Device Manager, which is installed...what do I do?
    Last edited by justsexyelea; 09-29-10 at 02:02 PM. Reason: typo
    09-29-10 02:01 PM
  22. wikiwikiwoowoo's Avatar
    i have a mac plz help
    09-29-10 07:47 PM
  23. elitejones's Avatar
    just go to service center of black berry they will tell u what problem u facing...

    ...
    09-30-10 01:37 AM
  24. CraigDixon031's Avatar
    Bit of advice on my part - Dropped it in water and it died.

    Waited 2 days and it still didn't work - didn't turn on. Left it in an airing cupboard for 3 days - worked perfectly! Love my BB
    09-30-10 04:55 AM
  25. bohdan4ik13's Avatar
    Hello! sorry for bad english/ I have a problem - my 8830WE (Sprint) shows me "Data abor..." - one time per day (sometimes one time per 2 days, when I call anybody very often it could be more times). And duaring the reset (don't matter - after "Data abor..." or not) there is a short sound like "Pic". I'm not a first user of my Blackberry, the previous owner tried to change imei (it's not stolen, but in ukraine there are some reasons to do that) .../ The result - no changes in imei and strange sounds, rebooting etc. Thank U for any advises, I tried to use jl_cmdr, but the result the same. Thank You one more time!!
    09-30-10 12:50 PM
1,742 ... 4849505152 ...
LINK TO POST COPIED TO CLIPBOARD