11-26-17 11:05 AM
1,742 ... 4546474849 ...
tools
  1. kbz1960's Avatar
    You could try to boot in safe mode

    http://crackberry.com/quick-tip-how-...erry-safe-mode

    And remove the theme that way first if it doesn't work you can always do the other.
    06-18-10 07:32 PM
  2. Baxy's Avatar
    Thanks...won't boot into safe mode...still dreaded 200 error so I will have to try the other way...
    06-18-10 07:56 PM
  3. flybub's Avatar
    my wife's tour took a crap so I"m trying to downgrade to 4.7. I have the white screen with "Technical Issues" on it and DM doesn't recognize the phone. I downloaded and installed 4.7 for the 9630 and tried going through Loader.exe and that will recognize the PIN. However, once I hit next it tells me DM does not have the correct OS for the device connected.

    I tried using the Command prompt as described on Page 1 but everytime I get to CD APPLOADER I get unspecified path returned (I'm on Vista) and that is all the further I get. Can anyone help?? JL_Cmdr wouldn't work either.
    06-18-10 08:14 PM
  4. Baxy's Avatar
    Question: Do I have to remove the vendor xml file if I am using an OS from my service provider?

    Update: Reloaded the OS as per Blackberry 101 instructions and all is well.

    Thanks for all the great help.
    Last edited by Baxy; 06-19-10 at 02:01 PM.
    06-19-10 12:30 PM
  5. Reed McLay's Avatar
    The purpose of Vendor.xml is to insure the correct software, as specified by the carrier, is being installed. If it is the correct version as specified by your carrier, there is no need to remove it.
    06-19-10 01:45 PM
  6. Baxy's Avatar
    All installed ok...I didn't exactly delete it, just moved the file. Should I be moving it back into the AppLoader directory?
    06-20-10 10:07 PM
  7. hypermaster's Avatar
    This is my problem right now :
    I have a Blackberry Storm 2 (9550)
    Meanwhile i have tried all thing possible....

    1. When i connect my phone without the battery, the Loader.exe recognizes the PIN no & my device manager also shows " Blackberry Smartphone "

    2. When i connect my phone with the battery inserted -The computer does not recognize the phone at all - So. i'm always stuck at reconnecting to JVM.

    3. When i insert my battery, the phone shows the hour glass and then it starts up loading the OS with the Blackberry Logo and the progress bar and after the progress bar reaches half way, i get an error on the screen : " RELOAD SOFWTARE: 507" - By now the DM nor Loader.exe cannot recognize the phone & it does not even show in my deivce manager.

    Is this a Hardware problem of the PIN ? Then again - without the battery, it recognizes the PIN, meaning the PIN is fine and the communication as well.

    I cant do a JL_Cmder Wipe, Cant press START START as its a Storm, Cant install full OS without the battery, need to put in battery at some point.

    What do you think??
    Any Advice. I am ready to open the phone and experiment with something if required.
    06-21-10 03:19 AM
  8. Thud Hardsmack's Avatar
    This is my problem right now :
    I have a Blackberry Storm 2 (9550)
    Meanwhile i have tried all thing possible....

    1. When i connect my phone without the battery, the Loader.exe recognizes the PIN no & my device manager also shows " Blackberry Smartphone "

    2. When i connect my phone with the battery inserted -The computer does not recognize the phone at all - So. i'm always stuck at reconnecting to JVM.

    3. When i insert my battery, the phone shows the hour glass and then it starts up loading the OS with the Blackberry Logo and the progress bar and after the progress bar reaches half way, i get an error on the screen : " RELOAD SOFWTARE: 507" - By now the DM nor Loader.exe cannot recognize the phone & it does not even show in my deivce manager.

    Is this a Hardware problem of the PIN ? Then again - without the battery, it recognizes the PIN, meaning the PIN is fine and the communication as well.

    I cant do a JL_Cmder Wipe, Cant press START START as its a Storm, Cant install full OS without the battery, need to put in battery at some point.

    What do you think??
    Any Advice. I am ready to open the phone and experiment with something if required.
    Put the battery in, let it get to the 507 error screen, then restart your PC. It should recognize it upon reboot; I've had that happen a few times - restart usually does the trick.
    06-21-10 05:59 AM
  9. Just1LaLa's Avatar
    My sister-in-laws Bold 9000 will not turn on. When you try to turn it on, the LED flashes red 4 times. When I plug it into my Macbook, DM recognizes it and asks for a password but says I have (-?/10) tries left. I'm stuck and I need help Crackberry!
    06-21-10 09:18 PM
  10. Reed McLay's Avatar
    I have (-?/10) tries left. ...
    That means you must enter the correct password before it can continue. If no password has been set, leave the entry blank.

    If you are having trouble entering the password, consider the differences in the BlackBerry and Mac keyboards. The BlackBerry combines multiple functions on each key like letters and numbers. Also, the password is case sensitive. If you hold a key down for more then a split second, you will get an upper case letter.
    06-22-10 10:00 AM
  11. Noel127's Avatar
    bb strom. red light blinks once then 4 times fast. wont turn on. computer does not know it is connected by usb.

    and I have another bb storm that doesnt even have a red light? or any sign of anything? any clues?
    06-24-10 01:21 AM
  12. defender007's Avatar
    My wife's phone (9000) was dead when I took it off the charger this morning. Sometimes solid red, sometime 1 flash and 3 quick ones. I tried JMcmd and a few times when I used it I saw OS 5 startup screen then it went white then dead. The phoen gets warm too. I tried another battery too but I had just changed hers a few weeks back. Now it tried to load the software but hangs. Any ideas? is it fried? No water damage FYI but I was using a powermat to charge it
    06-24-10 04:16 PM
  13. CarmelScoop's Avatar
    Reed Mclay, thanks a lot for the heads up. Cool instructions.
    06-24-10 10:30 PM
  14. defender007's Avatar
    When the battery and usb are connected I hear some kind of electrical sound and the screen lights up white and sometimes attempts to start up
    06-24-10 11:04 PM
  15. dchsjacob18's Avatar
    ive done this numerious of times to wipe my blackberry curve 8310 it works fine than i got to apploader.exe to load 4.5OS everything runs smoothly but when it says your device updated successfully i look on my blackberry screen and it says JVM Error 535. I wipe my device again and i still go back to square one. Do you know what is wrong? and everytime i do it i always take my battery out. Please someone help me
    07-05-10 12:43 PM
  16. Reed McLay's Avatar
    KB03449 - View Document

    Cause
    Error 535 means the BlackBerry device is out of memory. The error might appear because the virtual memory thread scheduler ceased when a thread ran out of memory. This error is known to occur during a start-up sequence or if the main event thread ceases.




    --------------------------------------------------------------------------------

    Resolution
    First, hard reset the BlackBerry device. See KB-02141 for instructions. If this does not resolve the issue, obtain the latest version of the BlackBerry Device Software through your service provider. Then, run Application Loader in BlackBerry Desktop Manager to update the BlackBerry device.

    ...
    You are out of memory. Most likley, there is a problem in the build you are using.

    Start fresh with a new download.
    07-05-10 05:49 PM
  17. piohesi's Avatar
    I've done the crackberry steps in rebooting the os of my blackberry curve 8520. was able to do the whole process, but after it finished and said succesfull, it started rebooting with white screen then turns off then back again with the white screen clock, it doesnt say any error. but stuck in the whole loop. what to do. it doesnt have any insurance, so i cant get a replacement.
    07-07-10 08:20 AM
  18. Reed McLay's Avatar
    after it finished and said succesfull, it started rebooting with white screen then turns off then back again ...
    If you got the successfull install message, it should work correctly.

    I would repeat the OS download and re-install to rule out a bad download of the OS package.
    07-07-10 11:05 AM
  19. dchsjacob18's Avatar
    well ive tried everything in this guide im getting a new blackberry curve
    07-07-10 08:10 PM
  20. 3000gt mr's Avatar
    This is my problem right now :
    I have a Blackberry Storm 2 (9550)
    Meanwhile i have tried all thing possible....

    1. When i connect my phone without the battery, the Loader.exe recognizes the PIN no & my device manager also shows " Blackberry Smartphone "

    2. When i connect my phone with the battery inserted -The computer does not recognize the phone at all - So. i'm always stuck at reconnecting to JVM.

    3. When i insert my battery, the phone shows the hour glass and then it starts up loading the OS with the Blackberry Logo and the progress bar and after the progress bar reaches half way, i get an error on the screen : " RELOAD SOFWTARE: 507" - By now the DM nor Loader.exe cannot recognize the phone & it does not even show in my deivce manager.

    Is this a Hardware problem of the PIN ? Then again - without the battery, it recognizes the PIN, meaning the PIN is fine and the communication as well.

    I cant do a JL_Cmder Wipe, Cant press START START as its a Storm, Cant install full OS without the battery, need to put in battery at some point.

    What do you think??
    Any Advice. I am ready to open the phone and experiment with something if required.
    im having the same problem is there any fix for this. Ive had 10's of OS with no problem up until resently
    07-13-10 03:41 AM
  21. RoadKingRob's Avatar
    OK soooo.....

    I have followed the instructions to a T....SEVERAL times.

    Everything seems to work fine until it finishes the first task(Load JVM and system software) of the Updating your device window of the Application Loader.

    When it moves to the second task(Wait for device initialization), it starts trying to connect again.....over and over....until finally I get a pop up saying "Application loader was unable to connect with your device......."

    What am I missing here?
    07-15-10 07:36 PM
  22. machong's Avatar
    I have a water damaged 8530 Curve. Took to Sprint store and they tried to dry it to no avail in getting it back on. I have tried some of the tricks on the interet forums--rice, etc. There is a blue light that comes on, also when you press the green call button or the red end call button, the key pad lights up a little.

    Any ideas on how to get it work well enought to back up the data from the phone and/or what the lights mean that I am seeing? Or is it just DEAD.

    Thanks!
    07-18-10 06:59 PM
  23. mcdanielnc89's Avatar
    OK soooo.....

    I have followed the instructions to a T....SEVERAL times.

    Everything seems to work fine until it finishes the first task(Load JVM and system software) of the Updating your device window of the Application Loader.

    When it moves to the second task(Wait for device initialization), it starts trying to connect again.....over and over....until finally I get a pop up saying "Application loader was unable to connect with your device......."

    What am I missing here?
    same for me...
    07-18-10 07:57 PM
  24. dannapax's Avatar
    Hi! my curve 8900 is sort of dead..
    i am already at the point where i choose the pin:unknown in the apploader. My problem is that it asks for my password and then the apploader gets stuck. I am typing it in letters, etc.. it gets stuck even if i try putting in a wrong password.

    i have a backup of my phone so i really dont care if i have to lose everything, i just need to be able to laod my os!

    i appreciate your help!!!!
    thanks!!
    07-20-10 01:10 PM
  25. aafter's Avatar
    Blackberry 8530. Charges and everything. Error 507. Doesnt load past on 'Waiting on Device Initialization' and then 'Reconnecting to JVM' in the Apploader. I'm 90 percent positive that the USB cord works. Ill try it on our other berry and write back. =D

    Also, reading some of the earlier posts, I dont have 2 BlackBerry entries in my Device Manager.
    Last edited by aafter; 07-24-10 at 04:15 AM.
    07-24-10 01:05 AM
1,742 ... 4546474849 ...
LINK TO POST COPIED TO CLIPBOARD