11-26-17 11:05 AM
1,742 ... 2728293031 ...
tools
  1. TJNF's Avatar
    I tried downloading new OS , BB will not come back on , flashing red light only.....
    06-14-09 03:09 PM
  2. julz1789's Avatar
    ok so i downloaded the google app from the website on my phone, then i tried to download the gmail app from the google app that i just downloaded and it didnt work, then i did a battery pull and it did work and when the download was complete, my phone reset, and now the red like comes on for about 10 seconds then goes off and the screen flickers and then the red light just comes back on. It keeps doin this and i tried to wipe the phone and return it to its factory settings with the jl_cmder and nothing works!! please help me!!!
    06-15-09 12:31 PM
  3. Reed McLay's Avatar
    I Connect To Manager, But It Will Not Read Pin ???
    I tried downloading new OS , BB will not come back on , flashing red light only.....
    The USB drivers are installed with BlackBerry Desktop Manager, if you can not connect, try a re-install.

    Were you successful in downloading and installing the correct OS?
    06-15-09 01:32 PM
  4. Reed McLay's Avatar
    ok so i downloaded the google app from the website on my phone, then i tried to download the gmail app from the google app that i just downloaded and it didnt work, then i did a battery pull and it did work and when the download was complete, my phone reset, and now the red like comes on for about 10 seconds then goes off and the screen flickers and then the red light just comes back on. It keeps doin this and i tried to wipe the phone and return it to its factory settings with the jl_cmder and nothing works!! please help me!!!
    Something has gone seriously wrong with your GMail install.

    The direction in post #1 of this thread, should let you recover and rebuild your BlackBerry.
    06-15-09 01:35 PM
  5. julz1789's Avatar
    i tried everything and nothing works, im seriouslypissed off right now, blackberries suck
    06-15-09 04:27 PM
  6. mymigi's Avatar
    This works perfect. Thank you so much for the best tutorial. I thought I may have had to get a new phone until I came across this post. THANKS!
    06-15-09 04:55 PM
  7. julz1789's Avatar
    ok so i was gettin the multi stage load but now instead of the multi stage load error i get this

    Device communications error encountered. [A:0x00000025]

    wtf?! FML!!
    06-15-09 07:35 PM
  8. aircop#CB's Avatar
    Reed-Thank you so much for making this available - the process works perfectly after the battery pull (otherwise you stare at the hourglass forever). Thanks again - much appreciated!
    06-15-09 10:02 PM
  9. lilskshorty06's Avatar
    where can i find the OS file?? my phone wiped out bc i got the password wrong...so i wasn't able to backup any of my info..any idea if i can get it back sicne i wasn't even able to backup my info??
    06-16-09 10:32 AM
  10. pauliewalnutted's Avatar
    my app loader hangs forever on wait for device intialization. any know what im supposed to do? arrrrrgh so frustrated with bb right now
    06-17-09 04:56 AM
  11. pauliewalnutted's Avatar
    ok now im in the same boat as tjnf, just the red light flashing in sets of two, will not turn on. what do i do!?!?!?!?
    06-17-09 01:32 PM
  12. Reed McLay's Avatar
    my app loader hangs forever on wait for device intialization. any know what im supposed to do? arrrrrgh so frustrated with bb right now
    ok now im in the same boat as tjnf, just the red light flashing in sets of two, will not turn on. what do i do!?!?!?!?

    If I understand, your BlackBerry is not being recognized by your computer.

    Have you verified it recognises your PIN number with BlackBerry Desktop Manager? If it does not see it, your USB ports may be the problem.

    06-17-09 03:52 PM
  13. Mattyboyblu's Avatar
    Hi All,

    So I have downloaded the OS and the DM, and I have also tried to wipe the blackberry using the JL_Cmdr but that wasn's working. Was giving up last night when I opened the device manager on my PC and I could see that it was rolling up and down. I checked the usbs and from what I can see the blackberry appears and then with the 'refresh' it disappears and then with the next refresh it reappears!!!!! Any advice on how to fix this. I have downloaded the drivers etc and have tried all the USB ports but nothing is working


    Reading previous posts I am seeing a pattern here. Is what I describe above happening to a lot of people?
    Last edited by Mattyboyblu; 06-18-09 at 03:32 PM. Reason: Adding a comment
    06-18-09 04:57 AM
  14. TrevMoore's Avatar
    I'm not sure what to do at this point. I have wiped my bold several times.. Tried different OS's.. tried installing without the battery..

    I keep getting hung up at device initialization.. I'm permanently stuck on the White screen of death
    06-18-09 10:36 PM
  15. TrevMoore's Avatar
    Ok I got it to go through the install and even when it finished and rebooted, I still have the white screen of death..
    I notice that when the screen times out, my LED is Green when it's plugged in.. if that helps
    Last edited by LasTion; 06-18-09 at 11:00 PM.
    06-18-09 10:55 PM
  16. xxwckdxx's Avatar
    Were you ever able to wipe the device? got the white screen saying "Load software 507" or what ever it is?
    06-19-09 01:17 AM
  17. gizmolisa2006's Avatar
    followed the tutorial using windows 7 RC, and it worked!!
    06-19-09 04:08 AM
  18. TrevMoore's Avatar
    Were you ever able to wipe the device? got the white screen saying "Load software 507" or what ever it is?
    The crackutil says wipe complete on the bottom but I only ever get the white screen when it boots.. it's very odd
    06-19-09 07:26 AM
  19. Reed McLay's Avatar
    The crackutil says wipe complete on the bottom but I only ever get the white screen when it boots.. it's very odd
    The purpose of Wipe is to clear out all of the original software in anticipation of a fresh new build.

    From your description, you have successfully wiped, now you have to repeat the install.

    I have reviewed your post history, are you attempting to install a Hybrid OS?

    If so, try the carrier supported OS software first. Once you have one that you are confidant in, you are free to experiment, knowing you can roll back to known good at any time.
    06-19-09 09:35 AM
  20. TrevMoore's Avatar
    The purpose of Wipe is to clear out all of the original software in anticipation of a fresh new build.

    From your description, you have successfully wiped, now you have to repeat the install.

    I have reviewed your post history, are you attempting to install a Hybrid OS?

    If so, try the carrier supported OS software first. Once you have one that you are confidant in, you are free to experiment, knowing you can roll back to known good at any time.
    I installed 5.0, .266, and one of the carrier supported OS's. All I ever get is the white screen.
    06-19-09 01:06 PM
  21. xxwckdxx's Avatar
    Try using JL Cmdr see if it makes a difference only suggestion i suggest right now ive never used crackmem
    06-19-09 01:26 PM
  22. grim122's Avatar
    ~~~Reed McLay~~~
    THANK YOU SOOOO MUCH FOR YOUR HELP!
    Your first post about "How do I Recover a Dead BlackBerry?"
    help me recover mine, but it was due to an application i installed from Mobile9. But again thank you it work perfectly!!!!!!!
    06-20-09 03:19 AM
  23. jmthakur's Avatar
    Wow, my blackberry curve was down for more than 10 days on account of an error i faced during upgradation. It got "nuked" using your word. Somehow could not get any help from anywhere till i came across this post and i solved the problem within 30 minutes or so! Thanks sooooooo much!!!!!!
    06-20-09 04:10 AM
  24. mrgoods101's Avatar
    Hey Reed I was curious if you could help me.

    I have a Curve 8320

    (My issue is it has the white screen/hour glass/restart/red light over and over)

    I have done everything that i need to do. The whole CMD thing and am using older version of the desktop manger and the older version of the original OS from the official blackberry website.

    I run the application loader with nojvm. I get the first menu; pick unknown port; pick what apps I want; and it goes through part of the process.

    I get stuck at when it has the error with the multi stage load operation.

    I have tried on a Vista Desktop and a XP laptop

    Is there no cure for this besides re-try and best of luck?

    Possibly my problem could be I am not using the regular blackberry cable it came with. I am using one that came with my camera.
    Last edited by mrgoods101; 06-20-09 at 02:50 PM.
    06-20-09 02:46 PM
  25. Reed McLay's Avatar
    It is not likely to be the cable, USB cables and connections are standardized.

    You have everthing in place apparently correctly. Have you tried it without the battery? I was suprized to learn it does work, but it may not correct your failure to reconnect error, but it is worth a try.
    06-20-09 04:30 PM
1,742 ... 2728293031 ...
LINK TO POST COPIED TO CLIPBOARD