11-26-17 11:05 AM
1,742 1234 ...
  1. baldwin's Avatar
    (BTW: thank you for your help )

    In my connection option of the Desktop Manager it only shows USB or NONE in "connection type". Even with the USB selected, after the /NOJVM procedure, only the COM 3 come as a connection option. I have downlaoded the latest version of the Desktop Manager it's V4.5.

    If i right click on the BB icon in the lower menu ( next to the time ) and i choose PROPRETIES/CONNECTION DEVICE it shows me COM 3 and that's the only choice i have.

    Should i uninstall that version and get the older version?
    07-04-08 05:29 PM
  2. Reed McLay's Avatar
    I would not hurt to try, but I have assurance from other members that it works correctly.

    Have you confirmed that it is not the battery?
    07-04-08 07:18 PM
  3. baldwin's Avatar
    Yes i have tried another battery.
    07-05-08 11:53 AM
  4. Reed McLay's Avatar
    Good, at least we have ruled out the simple solution.

    If you are using Windows XP, there could be a driver issue. The USB drivers are on the install CD and should have been installed along with DeskTop Manager.

    If you downloaded DTM, you would not have gotten the files.

    Install BlackBerry USB and Modem drivers. That may be enough to complete the connection.

    Use the link in the first post, BlackBerry Desktop Softwate, to locate the drivers.
    banget likes this.
    07-05-08 01:52 PM
  5. Bluecruzer's Avatar
    Nice post - was upgrading software and it removed all and then corrupted - a bb with no software at all is kinda hard to boot.

    07-07-08 04:08 PM
  6. Reed McLay's Avatar
    No software makes it just a pretty paper weight.

    I would review your install procedure then try the command line code again.


    Good luck.
    07-07-08 04:16 PM
  7. bmcclure937's Avatar
    Great Guide Reed... I am not sure if I told you or not before!! But this is a perfect series of steps to trouble shoot a "bad Berry"
    07-11-08 08:24 AM
  8. Username5300's Avatar
    Yeah Thanks for saving my a55 a couple of times.
    07-11-08 08:27 AM
  9. Reed McLay's Avatar
    Thanks for the compliments. I took me a few concerned hours to get my Curve running again, I just knew others would encounter the same problems.
    07-11-08 09:34 AM
  10. Oropher's Avatar
    Wow...I must be doing something wrong...

    I've done the command line, but when i enter the last command, the apploader pops up...what am i doing wrong? I have a Curve 8320 and my LED is flashing RED 1-3...no screen activity. I'm so flustered. can someone help me?
    07-14-08 06:42 AM
  11. Reed McLay's Avatar
    That is exactly what should happen.

    Applications Loader will start and force feed a new copy of the OS to the device.

    Have you double checked your device software install? Use Windows Control Panel, there should be two entries for BlackBerry.
    07-14-08 08:33 AM
  12. i2sam77@yahoo.com's Avatar
    It worked for me
    BB 8100 my girls BB

    I have been saved The instructions were E-Z My girl will LOVE ME LONG time if you know what I mean ;> I had to remove all of the software. How I did. Failed password 10 times in a row. It took like 2 hours to remove scrap the phone but it worked thank you.
    07-14-08 09:59 AM
  13. Reed McLay's Avatar
    Far out Man, another saved BlackBerry!

    ... and a happy GF... Priceless.
    07-14-08 10:10 AM
  14. Oropher's Avatar
    I checked to make sure that I have 2 blackberry entries under control panel, there are. ran the command line again, apploader pops up and stops there. apploader still doesn't see conneced backberry... after apploader pops up i hit next and i get "A connection to the device could not be established. Please ensure that the device is properly connected to the cradle or USB cable, and that the cradle or USB cable is connected securely to your computer. Also ensure that the device has completed any startup operations. Then run the Application Loader Wizard again." still flustered...
    07-14-08 11:01 AM
  15. Reed McLay's Avatar
    Good, you have covered the bases on the software side.

    The next step is to insure you have the correct USB drivers. Windows XP predates the consumer BlackBerrys so you have to install them separately. Windows Vista has them preinstalled.

    Select the USB and Modem drivers from the list in this link, if you need it.

    07-14-08 12:00 PM
  16. Oropher's Avatar
    I have vista, so it should be connecting, right? apploader still not letting me through...
    07-14-08 12:07 PM
  17. Reed McLay's Avatar
    Vista will be fine, that is not the problem.

    You are getting some activity, try inserting the battery while in the DT connection screen. If it cycles through USB, you can catch it if you are quick enough.

    Kevin discusses the technique in his CrackBerry 101 article.

    BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Reed McLay; 05-07-09 at 01:12 PM. Reason: spelling
    07-14-08 12:32 PM
  18. geoman's Avatar
    Stoner et al
    This is an excellent post.
    I am still having trouble however. My BB Curve 8300 is sitting with black screen and only red LED light lit on the top.

    I have confirmed that my DT software is up to date and drivers are current.
    I have attempted on several occasions to initiate the loader through command prompt text provided. The loader comes up but only give me the "com3" connection option. I have tried to see if I can get "USB : PIN" option to "flash" by removing and replacing the battery at the appropriate time. the USB : PIN option doesn't come up. Of course I try to use the "detect connection" option only to have nothing come up. I tried to see if DT software could "see" my BB when it was plugged into USB and it can't.

    I've tried all the tricks that have been mentioned and still can't breathe life into my Curve. Any help is sincerely appreciated !

    I am running a current version of Vista.
    07-18-08 02:25 PM
  19. Reed McLay's Avatar
    The fact that the LED is active means that it is trying to call home.

    Have you tried a different USB cable? If there is a fault in your cable, no connection would be found.

    Have you have bypassed any splitters and tried a different USB port?
    07-18-08 02:50 PM
  20. geoman's Avatar
    I thank you for continued assistance.
    I tried a couple other USB cables and finally found one that when plugged into my BB Curve allows the "USB : Pin Unknown" option to come up in the app loader drop down. I made it to the next screen and initiated the reinstall of all the key software.....and things were looking great.

    It appeared to delete old programs, reload JVM and then it got hung up in the "waiting for initialization" stage.......which caused me to receive a "a problem occurred in connection during a multi stage download" message, and I was kicked out and AppLoader shut down.

    Any other thoughts as to why?
    07-18-08 08:52 PM
  21. Reed McLay's Avatar
    So close, but no joy.

    The error message implies that a connection failure occurred during the upload process.

    Ruling out the cable and computer port, that leaves us with the device USB connector.

    Failures in the port are not uncommon. Most of the BlackBerry service shops do include USB port repairs under there established services.

    07-19-08 09:39 AM
  22. wrhfinancial's Avatar
    Outstanding post
    I gave up reloading my OS so Rogers was going to send my a refurbished BB
    I stumbled upon this sticky and followed the directions and low and behold
    I have my BB back working 100%

    07-19-08 05:42 PM
  23. Reed McLay's Avatar
    Thank you Wayne, you have made my day.

    When I recovered my first brick, I knew somebody would appreciate it.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-08 06:39 PM
  24. Kathryn's Avatar
    Reed, you have made MY day today!!!

    Yesterday afternoon, I tried to DL some apps to my BB with DM, and ended up with a white screen and a 543 error message; my BB would not do anything except go to sleep when put into the cradle. (At least it would do that; I was worried that the constant white screen would burn out my screen and / or battery.)

    So, I tried to DL the OS to my BB via DM, but DM refused to see my BB. (Rather rude of it, I thought.)

    Following the steps in this posting, I was able to wipe my BB and re-install the OS so that I was back to out-of-the-box condition; and now that my DM sees my BB again, I am now restoring my BB from my backup from yesterday morning. (I backup each and every morning, just in case, and I am being richly rewarded for my efforts.)

    Thank you, thank you, thank you, for having this post, and for following up on it to tweak it as necessary! I would offer you my first-born child, except that he owes $20,000 in student loans and doesn't have a job!

    07-20-08 01:20 PM
  25. Reed McLay's Avatar

    Got a first and second born of my own, thanks anyway.
    07-20-08 01:43 PM
1,742 1234 ...