11-26-17 11:05 AM
1,742 ... 1516171819 ...
tools
  1. isma33's Avatar
    Someone have info about Device Error : 334 ??
    02-08-09 06:01 AM
  2. isma33's Avatar
    I'm sorry it's no error 334 i's 394


    Device Error 394

    someone can help me please
    02-08-09 09:08 AM
  3. v1rus2092's Avatar
    very useful guide thanks alot
    02-08-09 12:14 PM
  4. halter91's Avatar
    Okay, i got everything up and running until i get to the application loader wizard, I get where the application name is "the blackberry software doesn't support the blackberry device you have connected to the computer, please contact you wireless service provider or system administrator. QAny ideas? Basically the OS needs to be loaded onto my BB.
    02-09-09 10:54 AM
  5. johnsmohr111's Avatar
    Hi I have a Curve 8310 and when I tried to upgrade it to OS 4.5, it went dead and now it won't turn on, just two flashing red lights. Any help?
    Same phone same issue the other day because I got impatient during upgrade. Follow his instructions from the beginning of this thread. And props to Reed McLay the instructions were very easy. You guys are really pros when it comes to this stuff.
    02-09-09 09:03 PM
  6. nistea's Avatar
    Thank You A Lot!! I'm Again A Happy Bb Owner :d
    02-10-09 01:59 PM
  7. lazyboyx15's Avatar
    Great guide! Thank you!!
    02-10-09 08:56 PM
  8. kasmam's Avatar
    Ive reintalled the OS but the keypad light and the screen is still not coming up.What could be the problem?

    Thanks
    02-11-09 05:51 AM
  9. djmacy429's Avatar
    Man...this was helpful...thanks for posting the info up
    02-11-09 01:11 PM
  10. Reed McLay's Avatar
    Try a different computer.

    You have downloaded the correct files, save them to a USB Thumbdrive or your Media card.

    Install them on a friends computer and your update should proceed.
    02-13-09 12:14 PM
  11. drakanthesly's Avatar
    I have the 8310 Curve, and it's completly dead. I cannot get it to power on at all, or even flutter a light. I tried following the steps listed in post #1, but when I do the command line commands I get " The application loader wizard requires the blackberry device manager to be installed, please contact customer support" The problem seems obvious, but I've uninstalled, and reinstalled the blackberry device manager 3 times now, and still no luck.

    I have blackberry device manager properties open right now. Is there something I'm missing? I've had this blackberry since February 10th 2008, which means I'm 3 days past a year, which means I got screwed on my warranty. Talk about luck

    Oh just for the record, the phone just stopped working. I woke up and it was dead...that's all I've got from it since then. no charge, DTM doesn't acknowledge it, nadda.




    I am hoping someone here can help.

    Thanks.
    Last edited by drakanthesly; 02-13-09 at 04:43 PM.
    02-13-09 04:41 PM
  12. rajawali's Avatar
    im happy see this tips how to recover dead bb

    but from 10 pcs i try, only 1 revive
    02-13-09 08:26 PM
  13. SiameKat's Avatar
    I've read through this entire thread, followed all the tips and tricks, and gotten through all the steps...

    My problem is after everything has loaded, wiped, and installed, the phone will show the hourglass turning (like it normally does to boot).

    Then comes the same old cycle...

    I've been working on this (downloading, installing, uninstalling, wiping, commands, etc) for over 12 hours now, and the damn thing still isn't working. I need my phone for multiple reasons, like work, and my two kids, or when I'm driving (which I do for a living).

    I can't find the older OS's for my 8320, so if anyone can email me where to find something besides 4.5.0.81 (which caused the problem in the first place), your help will be very much appreciated. KatKay@aol

    Thanks!

    *Edit* I found a link to download OS v4.2.2.338 from the BlackBerry website. Go to the Support tab, then to the Downloads section, then to BB device and desktop software, then click on download bb desktop software. There will be a drop down list with the different OS's and DM's. Hope this downgrade works for me...
    Last edited by SiameKat; 02-14-09 at 02:22 AM. Reason: new info
    02-14-09 01:58 AM
  14. SiameKat's Avatar
    Ok, something new has happened...

    My screen now shows the battery with a red hash mark...

    I give up... I'm going to the store tomorrow (today, whatever).

    I still welcome your replies and emails.
    02-14-09 02:45 AM
  15. uring's Avatar
    I have to mirror the crap loads of ppl who have praised this thread...
    I only wish I had stumbled upon crackberry when I had my first BB that took a dunk...I may have been able to save her!

    Kat, what happened that nuked your BB? Mine that got dunked (in fruit punch) did the same thing. I had no idea at the time that I needed to pull the batter immediately and I'm pretty sure I fried my motherboard...I couldn't find anyone who knew what that battery in the red hash mark meant...of course the guy at the store had never seen it before either (go figure, most of them have never heard of CB!)
    02-14-09 07:11 AM
  16. SiameKat's Avatar
    Kat, what happened that nuked your BB?
    I was trying to do the upgrade from the carrier's website. I started it at 9am, yesterday and went about doing some other things around the house. I kept checking on it, and it was doing fine, until the last step where it's supposed to reboot. It turned itself off like normal, or so I thought. I had to get to an appointment, so I left it attached to the computer. When I got home at 1pm, I went to check for missed calls and messages. To my surprise, I had the endless cycle of death....

    So, being somewhat smart, I went straight to Crackberry forums. I looked up the 101 series "How to Reload the Operating System on a "Nuked" BlackBerry". I went through the steps over and over, until I stumbled on the link for "How do I Recover a Dead BlackBerry?" I came here and tried following the steps here.

    Well, last night at 2am, I finally got tired of trying to get it to do anything, and said I was going to bed. I dug up my previous (non BB) phone, but now I can't find the charger for the old one. I am stuck. I can't go forward with the BB, but I can't go back to the crappy old phone.

    *sigh* I'm stuck, just like my BB. :'(
    02-14-09 08:03 AM
  17. nikirich's Avatar
    Hello! Thank you for the instructions on how to go about doing this! I'm at the point in the instruction where I'm 'waiting' after I hit enter after 'nojvm'...its been over 30 minutes....will something happen or do I need to do something and just let it keep running until something happens?
    02-14-09 12:37 PM
  18. SiameKat's Avatar
    *Update*

    I gave in and talked to TMobile today, and there is good news and bad news.

    Bad news is my replacement phone will take 4-7 days to get here, so I'm going to be lost and confused for awhile.

    Good news is my phone is still under warranty, so the new one is free!

    Thanks for all the help!
    02-14-09 03:22 PM
  19. Smeags's Avatar
    Here's my situation. I'm a new BB user had my Pearl for little awhile now and I'm a pretty tech savvy guy. So I go to update my Pearl today with the newest OS release: 8120EastAsia_PBr4.5.0_rel174_PL2.7.0.92_A4.5.0.124 _Indosat. I also have a fresh install of DM 4.6, as I heard 4.7 causes some problems. I was following the directions on the Proper Upgrade/Downgrade Procedure FAQ on this site.

    I backed up my device and wiped with Jl_cmdr and got error "507" like I was supposed to. But the problem is after selecting the apps I want to install in App Loader, I can't get passed "Connecting to Boot Rom". The phone resets about 5 times then I get this error "Unspecified error encountered [A:0x00000001]". I know the instructions say you'll see "USB-PIN:UNKNOWN", but my PIN number actually shows up and it shows the connection to PC graphics on the phone until I hit "Finish" on the last step to starting the install.

    Also when trying the procedure in this thread when I type "cd resear~1" in the command prompt, in the common files folder, it says "invalid directory" even though when I type "dir" it shows up in the list. Because of that I couldn't access Loader.exe unless I moved it to a directory I could access. And when I tried that the same thing happened, my PIN shows up in the drop down list but when I clicked next, it said something about "fatal error" and closed.

    I've tried repairing DM 4.6, rebooting PC many times, disabling power management for USB devices, using different USB ports and cables and trying to do this with and without the battery installed. If the battery is not installed when I connect the USB cable. I get a red light then a battery with a red slash symbol and it doesn't try to boot. And App Loader doesn't recognize it.

    Sorry for the long post, just wanted to provide the most info I could. Been working on this for over a day now. Just a little frustrated. Thanks for the help in advance!
    02-15-09 11:20 PM
  20. The Hern's Avatar
    Hi everyone!

    I need a little help. Been a long time follower...have upgraded from 4.2.2 since I got this 8320 with no problems...ever.

    Today I os'd to .124 and now I am basically looking at a brick with the led flashing red every couple of seconds.

    Help?!

    I have and know what to do in EVERY scenario except this one. The is NO REBOOT screen. I have started the apploader every way possible and I cannot get further than Com 1 > Plug it in > PIN UnKnown > fast next > p/w > next...and it hangs from there.

    What can I do? Any help would be greatly appreciated! I scoured the forums for THIS prob...didn't find anything...

    Thanks

    Hern
    02-16-09 12:22 PM
  21. Smeags's Avatar
    I finally got it working. There was two problems I found and fixed.

    First was the problem accessing the folders through the command line. The problem was, I was using "command" instead of "cmd", which allows you to type the full folder name. That finally allowed me to use the "loader /nojvm" command.

    It still wouldn't connect, so I used device manager to reinstall the usb drivers. Doing that still made my pin show up in the app loader, but when I clicked next it rebooted and showed up "usb: unknown". Clicked next again and it went smooth from there on out.

    Just wanted to share my experience with everyone in case someone else has the same issues.
    02-16-09 04:20 PM
  22. jamiepullen's Avatar
    Thank you!!

    Its alive again, all thanks to you!! I was about to give in and call O2
    02-17-09 04:39 PM
  23. The Hern's Avatar
    Anyone? I still haven't got it to work.

    Could really use some help here...

    Thanks!
    02-17-09 07:38 PM
  24. kruptos's Avatar
    Hello there

    I have BB 8310...
    I have read almost all of the posts for this topic but I did not found a solution for my problem

    The occurred while installing "8310EastAsia_PBr4.5.0_rel174_PL2.7.0.92_A4.5.0.12 4_Indosat". The usb cable was unplugged during the installation.

    So there was red light blinking and no reaction...
    "C:\Program Files\Common Files\Research In Motion\AppLoader>loader /nojvm" and connected the BB.
    I checked the apps I want to be installed and hit FINISH.

    Now comes the bad part...
    The first stage ("Load JVM and system software") is to install the OS and the apps (I guess) but there is NO PROGRESS at all!!! It stucked on 0%

    PLEASE HELP!!!

    The previous version was 4.5.0.99 if it matters... Using Windows 7. The drivers are automatically installed. NOT using Toshiba notebook. The usb cable is perfect. I have done 5 OS updates since the last unfortunate one.
    02-18-09 05:16 PM
  25. The Hern's Avatar
    Kruptos,

    I had the EXACT same issues as you. In fact I am also using Windows 7 and am now wondering if perhaps that could be a part of the problem. Read my posts above...still have not heard anything from anyone. But keep waiting...someone will post something and help us out. (Hopefully)
    02-19-09 08:11 AM
1,742 ... 1516171819 ...
LINK TO POST COPIED TO CLIPBOARD