11-26-17 11:05 AM
1,742 ... 1011121314 ...
tools
  1. Reed McLay's Avatar
    Guys, hoping you can help. So I tried to update to Version 4.5 and in the process had the problem noted in this thread. I did everything you guys said, and got my Berry up and running again. The problem is, it didn't seem to reload any of my apps. Brickbreaker, Blackberry IM, etc are all gone. Some of the stuff is there but is if I have it to factory default or something. My e-mail is no longer set up, and my contacts are gone. Bloomberg and Opera are also gone. I ran a backup before all of this, but that doesn't save the apps. Any thoughts as to how to get everything back?

    The device upgrade software starts with an Backup. If it follows through to completion, it will restore third party programs and data in the process.

    If something failed and you used these instructions to recover, you will have a new default install. The default does not automatically restore data or applications.

    Use BlackBerry Desktop Managers Restore to select the file LoaderBackup-(2008-xx-xx).ipd that was created for the original upgrade.

    Unfortunatly, that will not help with your third party applications.

    If you have used the download to computer technique, they will be available to re-install. They will also have to be re-activated.

    OTA installed programs will have to be re-installed and activated too.
    Last edited by Reed McLay; 12-23-08 at 12:45 PM.
    12-23-08 10:20 AM
  2. Reed McLay's Avatar
    stupid question.

    I bricked my bold last night, I recovered it, and now just reloading everything (i was bad and didn't do a backup, last backup was 3 weeks ago) but I had a question about BBM.

    All my contacts are gone, but can they still see me? I changed my name to say to msg me to add me, but I dont know if they will still see me. I have the exact same pin.
    Your BBM database was backed up with the rest of your data. It will be out of date, but should still have the bulk of your contacts available.
    12-23-08 10:23 AM
  3. Thowzand's Avatar
    Hi, I've followed steps from everywhere. From using Lecture 12, to trying JL_Cmder, the cmd prompt loader /nojvm, every single fix that has ever come up, I have tried.... Yet, I still get an hourglass of death.

    I have a 8100 Pearl and when I finally get to the OS loader in "App Loader" it always gets stuck at the 2nd step, "Wait for device to initialize", and the progress bar says "Reconnecting to JVM." You see, it won't initialize because the phone keeps restarting itself. So, even though I can get it to freeze at USB:UNKNOWN, choose the OS and it's apps, load the JVM and system software, I still can't finish the process and then come to an error in the app loader. "Unable to reconnect to the device during a multi-stage load operation."

    I just don't know what to do anymore, nobody will help me when I say that nothing works and it was my only good phone. Please, someone has to have an idea as to how to fix this brickberry.
    12-28-08 03:20 AM
  4. sdduk's Avatar
    Hi all hope everybody had a nice Christmas

    Hope this ain't a silly question But i want to get rid of my operator logo and go to a different provider

    I know the logo is built in with the software

    If i put a new software on my phone should it change the logo to the providers one i put on

    I have Vodafone on there at the moment but i want to change to o2 and run it on o2 my phone is unlocked

    By the way this is a really good thread Excellent.
    12-28-08 06:59 AM
  5. Reed McLay's Avatar
    Hi, I've followed steps from everywhere. From using Lecture 12, to trying JL_Cmder, the cmd prompt loader /nojvm, every single fix that has ever come up, I have tried.... Yet, I still get an hourglass of death.

    I have a 8100 Pearl and when I finally get to the OS loader in "App Loader" it always gets stuck at the 2nd step, "Wait for device to initialize", and the progress bar says "Reconnecting to JVM." You see, it won't initialize because the phone keeps restarting itself. So, even though I can get it to freeze at USB:UNKNOWN, choose the OS and it's apps, load the JVM and system software, I still can't finish the process and then come to an error in the app loader. "Unable to reconnect to the device during a multi-stage load operation."

    I just don't know what to do anymore, nobody will help me when I say that nothing works and it was my only good phone. Please, someone has to have an idea as to how to fix this brickberry.
    That error message indicates an issue with the computers USB ports.

    BlackBerry has published paper on USB trouble shooting.

    View Document

    If these do not resolve the problem, try a different computer.
    12-28-08 10:43 AM
  6. Reed McLay's Avatar
    Hi all hope everybody had a nice Christmas

    Hope this ain't a silly question But i want to get rid of my operator logo and go to a different provider

    I know the logo is built in with the software

    If i put a new software on my phone should it change the logo to the providers one i put on

    I have Vodafone on there at the moment but i want to change to o2 and run it on o2 my phone is unlocked

    By the way this is a really good thread Excellent.

    Sorry to say, it can not be done. The carrier branding is part of the manufacturing process, it is done before the device software is installed.

    12-28-08 10:45 AM
  7. sdduk's Avatar
    [QUOTE=Reed McLay;1278938]Sorry to say, it can not be done. The carrier branding is part of the manufacturing process, it is done before the device software is installed.

    [/QUOTE

    Thank you for getting back to me
    i just thought that if you put the o2 software on it would put the o2 logo on with it
    shame in the UK vodafone is one of the more expensive operators o2 one of the cheapest.
    12-28-08 11:30 AM
  8. resqgirl911's Avatar
    I just bought my curve today. I am not new to blackberries, this is my third. However, this has never happened to me. I installed the desktop software from the disc that came with the phone. It stated that I could update to 4.5 so I chose to do so. It said that it installed correctly, but the phone cut itself completely off and went dead, I mean dead. It won't even respond to the charger. The status LED is blinking red three times in succession- I guess that means my curve is bricked and will never come back? Its Sunday so I can't get ahold of ATT . . . :{
    Last edited by resqgirl911; 12-28-08 at 08:56 PM.
    12-28-08 08:51 PM
  9. hotrod100's Avatar
    I just wanted to thank Reed for the fantastic thread. My 8700 is up and running again. Thanks again and have a safe and happy new year!
    12-29-08 03:39 AM
  10. IareDain's Avatar
    First of all, this is the first BB I have messed with like this. Done plenty of unlocking with Windows Mobile and iPhones so I am a bit saavy with this stuff.

    Working with an AT&T 8310 with a JVM Error

    Man, I am lost. There are so many version of downloads on the sites I have been on but no specific direction on what to download. I have access to a software CD out of the box, is that better? I have gotten to the point where the App loader comes up, next screen is the USB part and it gets the "Unknown" part and I hit next, on this next screen where you select apps and such I have nothing... All I can click is Add (which opens a browse window) or Cancel.
    Last edited by IareDain; 12-30-08 at 03:47 PM.
    12-30-08 03:35 PM
  11. Thowzand's Avatar
    That error message indicates an issue with the computers USB ports.

    BlackBerry has published paper on USB trouble shooting.


    If these do not resolve the problem, try a different computer.
    I've tried with a computer, a laptop, with XP, with Vista, and with 2 different cables. All of them do not solve the fact that when after it finishes putting on the OS, when it waits to reinitialize the blackberry, it goes back to an infinite restart loop.
    12-30-08 09:16 PM
  12. isma33's Avatar
    Hi all , sorry for my english i am french

    I had this same probleme with my pearl since 1 years ! , an infinite boot loop

    i've never found a solution i've tried all but anything would work for now my blackbeerry is sleeping in my office during a long long time , i have an idea bu i am not an expert , my idea is : use Java JDE for flashing and reinstall the os , it's possible ? may be but an im not sure , please help me in my idea

    thanks all , isma
    12-31-08 05:21 AM
  13. Rizzleman716's Avatar
    My berry is completely dead. Nothing will work gettin a new one
    12-31-08 07:55 PM
  14. Lisa 1976's Avatar
    I killed my curve 8310 New Years day when trying to upgrade to 4.5. I backed up my device, but in the middle of installing the new 4.5 os, I got the device failure message and to try again. Again, I got the same message. Of course, I was doing this in the middle of the night, and had to wait until the next morning to call AT&T. I only had the LED light flasing red twice every 15 seconds. My computer would not recognize the blackberry was connected and the screen would not light up. I was FREAKED! Finally i get tech support on the line and find out, my phone is dead and i will need to buy a new one, but we can transfer you to RIM just in case. I'm not sure it was really RIM, because last time I had an issue and had to be transfered to RIM i got an official case number in case i ever had any questions about this same issue. In any case this next person also said my phone was dead, and to take it to an factory store to replace, (I'm close to my contract renewal date) So, I took my phone in, they did a little messing with it, and decided I had gotten a virus from the 4.5 download(okay, I downloaded that from the at&t website - I'm blonde, but not totally clueless). I would need a new phone, and they would let me up grade and give me $75 off the cost of a new phone at the non- contract price. I spent the rest of the day worrying the hit the net again for help. I came across this post and was able to revive my blackberry and load the new 4.5 software as well.

    Thank you!
    01-04-09 10:16 PM
  15. Reed McLay's Avatar
    Thank you Lisa, I am glad the technique worked for you and you now have the upper hand when you are ready for an upgrade.

    Stories like this make me very glad I discovered the technique and documented it.
    01-05-09 10:14 AM
  16. jpblack34's Avatar
    Hi Reed,

    First off, thanks for any advice you can offer. I've been at this for about 3 hours, and stumbled across this site today.

    My phone continually tries to reboot, turning on with the hour glass, and 5 seconds later, shuts down. I've gone through all your steps, but when the apploader comes up, it asks for an OS to install, and I've downloaded the file:

    8310M_PBr4.5.0_rel152_PL2.7.0.90_A4.5.0.110_AT&T.e xe

    I believe this is a setup launcher, but the apploader tells me there is a syntax error when I chose this set up.

    Completely stuck here, any help would be appreciated.
    01-05-09 02:26 PM
  17. Reed McLay's Avatar
    Hi all , sorry for my english i am french

    I had this same probleme with my pearl since 1 years ! , an infinite boot loop

    i've never found a solution i've tried all but anything would work for now my blackbeerry is sleeping in my office during a long long time , i have an idea bu i am not an expert , my idea is : use Java JDE for flashing and reinstall the os , it's possible ? may be but an im not sure , please help me in my idea

    thanks all , isma
    The program that does that is Loader, as documented in the original post. I do not know the Jave JDE or what it is designed to do.
    01-05-09 03:43 PM
  18. Reed McLay's Avatar
    Hi Reed,

    First off, thanks for any advice you can offer. I've been at this for about 3 hours, and stumbled across this site today.

    My phone continually tries to reboot, turning on with the hour glass, and 5 seconds later, shuts down. I've gone through all your steps, but when the apploader comes up, it asks for an OS to install, and I've downloaded the file:

    8310M_PBr4.5.0_rel152_PL2.7.0.90_A4.5.0.110_AT&T.e xe

    I believe this is a setup launcher, but the apploader tells me there is a syntax error when I chose this set up.

    Completely stuck here, any help would be appreciated.
    You are in the right place, just a matter of getting it set up correctly.

    That is the correct OS package, v4.5.0.110 from AT&T. The first step is to run the installer. That will create the needed directories and software in the place Application Loader expects to find it.

    If you are getting the error attempting this install, you should download a fresh copy and try it again.

    Use Windows Control Panel / Programs to verify you have both BlackBerry Desktop Software and BlackBerry Device software installed.

    If you continue to get the syntax error, where does it occur and what does it say?
    01-05-09 03:50 PM
  19. jpblack34's Avatar
    I'm installing the file, and it goes into a document and settings folder. When the apploader comes up, what will the file name be that I want to input into the browse line?
    01-05-09 03:54 PM
  20. BERRYPHONE1's Avatar
    hi, right ive gone over this time and time and its not working, i get it connected, just after you choose your com port/usb, then sometimes it goes through fine and shows the operating system to instal, but when i click next it brings an error sayind the files missing, ive used both new and old versions and im gettig the smae problem, also some times it goes onto the screen as i mentioned above only there is nothing at all to download, and if i try to add it im told its not for my phone, and yes, i have checked it is definately the right version, desperately need help, cheers
    01-05-09 07:44 PM
  21. sunnyii's Avatar
    Hi guys, I just want to know if anyone can help me!!?

    First, let me explain the condition of the phone. It was given from a friend which he dont know why it stuff up....just went dead one day I guess. I have NEVER own or use a BlackBerry before.

    At the start when I got the phone I put my sim card in...and boot when I move the ball in the middle u can hear clicks sounds but nothing on the screen or keypad light up. but I can actually calls myself because at times the green light flashes. Then I look thru google unnuke etc....I enter the password 10 times and delete everything, try verison 4.5 and 4.3 they both install fine no issue. When I put the battery in the RED LED light up for say 3 secs then off nothing happens....but sometimes after pressing the end call button and press the side button, I believe it is the voice reconition works...woman voice asking me to speak. So the phone is not REALLY DEAD DEAD...but nothing turns on? Sometimes when I plug the phone to the USB the LED light up GREEN all the time as well.

    I have try the following,

    Version 4.5 and 4.3 with and without the vender.xml, noJVM I have read alot still no luck, please help......

    Also can someone tell me after I load in the OS, then take out the battery for few minutes I put it back in, what it suppose to happen and what I suppose to press. I have try to press end call nothing happen leave it there for mins/hours dont work....please help...the thing is I know it is not dead...but dont know how to fix it.

    Also when I load the OS with apploader it detects the phone's USB with a PIN number too not just unknown for some of the user in this forum....


    PLEASE HELP ME!!

    Thanks..
    01-06-09 08:38 PM
  22. samsams's Avatar
    Thx Read, I should have voted for you
    Very useful and well explained. Was getting really desperate with my first dead BB.

    After putting in the commands (the XP commands worked for me on Vista ) I switched to Kevin's 101 How to reload...
    because I dind't understand the bit where you say
    (quote) When you hit enter at the last command a forced rebuild will start.
    5. When it has finished, unplug it from the USB port and wait for it to finish start-up. Thirty minutes is typical, do not interrupt it.
    (end quote)

    When hitting the last command the old 4.2 style App Loader Wizard turned up so I didn't take out the USB as I first understood it from you. From there on I followed Kevin's 101

    THX my dear BB is arising from death in these very moments...
    What a horrible sight a dead BB, never want to see that again!
    01-07-09 11:29 AM
  23. Sum1sRockstar's Avatar
    Someone please help my frustration. I've been reading forum after forum, post after post and I just can't get it!

    I'm attempting to help repair a friend's BB 8100 pearl. It's stuck on the infinite reboot. I can get everything all set with the application loader, but once it switches to waiting for device initialization it starts that loop again, then says something along the lines of unable to reconnect after multiple something or other.

    I have tried to MS-DOS thing, but when I open it and the box pops up it already says "C:\documents and settings\user> (it actually says my sister's name but that wasn't important lol). So, with that already on the screen I can't type ANYTHING in correctly cause it won't go away!

    I was on my computer for 5 hours last night trying everything I could find on the internet, but every option failed. I'm only being so persistent because I've read that others have fixed this exact problem.

    She'll survive and get a new phone if this is a lost cause, but I'm having a hard time dealing with the fact that I may have failed lol.

    I know everyone here is awesome and you've been there for me before, so I'm holding my breath waiting for anything anyone might have to help out!!! THANKS!
    01-07-09 05:57 PM
  24. Reed McLay's Avatar
    hi, right ive gone over this time and time and its not working, i get it connected, just after you choose your com port/usb, then sometimes it goes through fine and shows the operating system to instal, but when i click next it brings an error sayind the files missing, ive used both new and old versions and im gettig the smae problem, also some times it goes onto the screen as i mentioned above only there is nothing at all to download, and if i try to add it im told its not for my phone, and yes, i have checked it is definately the right version, desperately need help, cheers
    I suspect you may have the wrong OS package installed, that would explain both the symptoms you describe.

    The OS software is device specific. On your BlackBerry, Options / About will confirm your model. Try a fresh OS download.
    01-07-09 06:12 PM
  25. sunnyii's Avatar
    Well...I still haven't got my BB fix...but I have a go at this issue...hahaha...

    U need to make sure u have battery in the phone?! Also try the nojvm command.


    AND SOMEONE PLZ HAVE A LOOK AT MY PROBLEM 3 POST BEFORE THIS ONE!!

    Someone please help my frustration. I've been reading forum after forum, post after post and I just can't get it!

    I'm attempting to help repair a friend's BB 8100 pearl. It's stuck on the infinite reboot. I can get everything all set with the application loader, but once it switches to waiting for device initialization it starts that loop again, then says something along the lines of unable to reconnect after multiple something or other.

    I have tried to MS-DOS thing, but when I open it and the box pops up it already says "C:\documents and settings\user> (it actually says my sister's name but that wasn't important lol). So, with that already on the screen I can't type ANYTHING in correctly cause it won't go away!

    I was on my computer for 5 hours last night trying everything I could find on the internet, but every option failed. I'm only being so persistent because I've read that others have fixed this exact problem.

    She'll survive and get a new phone if this is a lost cause, but I'm having a hard time dealing with the fact that I may have failed lol.

    I know everyone here is awesome and you've been there for me before, so I'm holding my breath waiting for anything anyone might have to help out!!! THANKS!
    01-07-09 06:18 PM
1,742 ... 1011121314 ...
LINK TO POST COPIED TO CLIPBOARD