11-26-17 11:05 AM
1,742 ... 910111213 ...
tools
  1. fchavez73's Avatar
    Thank u for this post, this really saved my phone after being nuked by a software upgrade.
    12-03-08 07:16 PM
  2. killercamaro's Avatar
    please help!

    every time i type "cd program files" into the command prompt i get a "too many parameters - files" error and the folder doesnt open.

    anyone have any idea why this happens and how to fix it? help!
    12-05-08 02:21 PM
  3. jvilla321's Avatar
    hey killercamaro
    did u type:
    "cd\" first before typing "cd program files"?? I think u may have missed the first part.
    12-05-08 04:09 PM
  4. jvilla321's Avatar
    Hey guys any advice on what i should do about my sister's AT&T red curve?? I posted the infos on Nov 30. its on this same page on top.

    Anyone had any luck fixing their BB curve that's almost or like in the same situation?

    Please help.. anyone

    thanks!
    12-05-08 04:11 PM
  5. Reed McLay's Avatar
    please help!

    every time i type "cd program files" into the command prompt i get a "too many parameters - files" error and the folder doesnt open.

    anyone have any idea why this happens and how to fix it? help!
    hey killercamaro
    did u type:
    "cd\" first before typing "cd program files"?? I think u may have missed the first part.
    I think JV is on the right track.

    I deliberately broke down the instruction into individual step. If there should be an error, it is much simpler to correct a single line.

    The other factor is Windows XP. Windows XP Command does not use long file names, anything with a space will cause an error. There are a couple of ways of dealing with it, the second set of instructions are the simplest.

    Hey all!
    I need help fixing my sister's AT&T blackberry curve 8310. The only activity it shows is red light blinking. It seems to show signs of life so i have tried the 3 methods by doing the steps right and i have made sure of it.

    method1: i tried using the appLoader after deleting the vendor.xml file. The process "erasing applications" take 2-3hrs and once "Load JVM and System software" starts, it just stays at 0%

    method2: I also have tried using jl_cmder but it was no use because when i click on 2:"event log" i always get the error saying

    debug: COM error during
    open: <0x80040001>
    error:unable to open port


    Method3: Lastly, i have used the command prompt but it is the same results as method1. "erasing applications" takes 2-3hrs and cant seem to get passed the loading of software.

    Note: i make sure i delete vendor.xml everytime i load the at&t 8310curve OS 4.2
    I also make sure that the desktop manager is closed.
    I've had no problems before when using my curve 8320 on this laptop PC.
    Also note that i have tried all 3 methods on a desktop PC using 2 different cables.

    Nothing seems to work. Please help!! I am open for any suggestions because i seem to have lost hope after countless tries.

    Thanks all for your time!!
    I have just become aware of some new information.

    Fix Discovered for OS Upgrade Gone Haywire! | BlackBerryNews.com

    John Clark of BlackBerry Forums posted the information, it may apply to you.
    12-05-08 04:26 PM
  6. killercamaro's Avatar
    hey killercamaro
    did u type:
    "cd\" first before typing "cd program files"?? I think u may have missed the first part.
    nah. turned out i was looking at the command lines for Vista instead of XP. /facepalm
    12-05-08 06:14 PM
  7. BreakEm's Avatar
    Can anyone tell me how to retrieve the files on my phone.. it stop coming on but i can see the files when i connect it to the desktop manager.. if i try to back up or restore it starts and then makes a quick chime and stops....there is noway to tell the phone is on accept that it is recognized by the desktop manager..please respond as quickly as possibe as i must return it in place of the replacement tmobile sent. i just want my old files ie phone book, notepad from my old phone to transfer to my new phone....thanks in advance
    12-05-08 08:10 PM
  8. nominis's Avatar
    Hey i just want to say thanks for the help - I had an 8130 with the spinning hourglass of death. It killed one battery and went into red flashing mode .... got a new battery and followed the instructions in the 101 thread and now i don't have to pay those chiselers at Telus for a new phone. thanks again for new life on the pearl
    12-06-08 12:43 PM
  9. Reed McLay's Avatar
    Can anyone tell me how to retrieve the files on my phone.. it stop coming on but i can see the files when i connect it to the desktop manager.. if i try to back up or restore it starts and then makes a quick chime and stops....there is noway to tell the phone is on accept that it is recognized by the desktop manager..please respond as quickly as possibe as i must return it in place of the replacement tmobile sent. i just want my old files ie phone book, notepad from my old phone to transfer to my new phone....thanks in advance
    The tool that copies your files is part of BlackBerry Desktop Manager, Backup and restore.

    If your device will not stay connected, you can not make a backup.

    The symptoms resemble a battery failure. Can you try an exchange battery for testing and recovery of your data?

    There is also a possibility your USB ports are not compatable with the BlackBerry. Can you try it on a different computer? You will have to install the BlackBerry Desktop Software package.
    12-06-08 02:36 PM
  10. Reed McLay's Avatar
    Hey i just want to say thanks for the help - I had an 8130 with the spinning hourglass of death. It killed one battery and went into red flashing mode .... got a new battery and followed the instructions in the 101 thread and now i don't have to pay those chiselers at Telus for a new phone. thanks again for new life on the pearl

    Thanks for the kind words, recovering another BlackBerry and cutting back on Telus profits has made my day.
    12-06-08 02:38 PM
  11. captainamazing4u's Avatar
    trying to fix a 507 error on the storm

    unable to reconnect to the device during a multi stage operation. this is what always happens. after apploader.exe and command prompt

    i tried that, by the way. still hopin there is some way of fixin this, but it's lookin doubtful now. anyone got advice?
    12-06-08 04:32 PM
  12. captainamazing4u's Avatar
    anyone got anything?
    12-06-08 04:55 PM
  13. davidwongdw's Avatar
    Hi,

    I've got a dead Curve 8300, the phone displays a black screen with a red LED light blinking 4 times a row.

    Desktop manager seems to not detect the device, I've tried your method, it just seems to not detect anything

    Any suggestions?

    Thanks
    12-06-08 07:30 PM
  14. tibecuador's Avatar
    ...

    it works it works it works ive done it twice with this method if your having trouble try again got it on my 2nd attempt my first time
    Last edited by Reed McLay; 12-13-08 at 10:21 AM. Reason: Removed quoted first page post....
    12-12-08 10:04 PM
  15. Reed McLay's Avatar
    ...

    it works it works it works ive done it twice with this method if your having trouble try again got it on my 2nd attempt my first time
    Excellent, once the software is correctly installed, it works every time.
    12-13-08 10:23 AM
  16. b452's Avatar
    i followed all the steps
    i disconnected it from the computer
    now its one red flash then a white screen with the hourglass
    then the screen turns off
    and keeps doing this.

    is this okay?
    12-16-08 07:17 PM
  17. irvagirl's Avatar
    this was a life saver. thanks!
    12-17-08 01:38 AM
  18. jgreaves's Avatar
    Alright I'm about to slam this black berry to the ground and I need some giudence..

    I have a BB 8820, has been working fine I transfered my info from my BB Pearl and all was well till last night. I got home and noticed that all I had was a blinking red led ( 1 - 3 )..
    I have the current DM 4.7 the OS for the 8820 of 4.2.2 I have tried both ways to try and reload the OS and cannot get the DM to find the 8820.. I dont know what else to try.. Luckily I still have my Pearl so I have a phone but I really rather have the 8820.. Any help that would help me revitalize the 8820 would be great..

    I beg you please help me fix my phone before I pull my hair out and slam it..
    12-17-08 10:14 AM
  19. Reed McLay's Avatar
    Alright I'm about to slam this black berry to the ground and I need some giudence..

    I have a BB 8820, has been working fine I transfered my info from my BB Pearl and all was well till last night. I got home and noticed that all I had was a blinking red led ( 1 - 3 )..
    I have the current DM 4.7 the OS for the 8820 of 4.2.2 I have tried both ways to try and reload the OS and cannot get the DM to find the 8820.. I dont know what else to try.. Luckily I still have my Pearl so I have a phone but I really rather have the 8820.. Any help that would help me revitalize the 8820 would be great..

    I beg you please help me fix my phone before I pull my hair out and slam it..
    The blinking LED means there is life, just a matter of getting the connection established.

    I gather DTM does not see the PIN number. First thing to check are the USB connections. If your Pearl responds correctly, they are good. If DTM does not see the Pearl, try reinstalling the DTM package. That package contains the correct USB drivers and the setup program.

    Next, there may be a brief moment when USB does become available, the trick it to capture it during the brief moment it does connect. Best way to do that, pull the battery, connect the USB port with DTM open. You will see some activity, including an attempt to establish connection to USB.

    Repeat the procedure, but this time be ready to click the Next button when it is connected. It may take a few tries, but others have reported success with this technique.
    ... .
    12-17-08 10:36 AM
  20. Reed McLay's Avatar
    i followed all the steps
    i disconnected it from the computer
    now its one red flash then a white screen with the hourglass
    then the screen turns off
    and keeps doing this.

    is this okay?
    If I understand correctly, you were able to install the new OS to your device, the symptom you are seeing may be part of a normal restart.

    It will take a while for the actual restart, the best advise I can give you is leave it alone for a while. Hopefully, by now, it has finished it start-up sequence and all is well.
    12-17-08 10:39 AM
  21. VoltaicShock's Avatar
    I second the trick thing and catching it at the right time.

    I had to do that with my 8830, it took a few tries but I eventually got it.
    12-17-08 10:39 AM
  22. JAI8310's Avatar
    Have followed all the instructions to get my 8310 up and running again but when I get onto the application loader there are no connections to select from and cant select " detect communication port"

    What do I do??!!

    ETA: have rebooted computer and same problem
    Last edited by JAI8310; 12-18-08 at 01:56 PM.
    12-18-08 01:54 PM
  23. ps2baseball's Avatar
    Guys, hoping you can help. So I tried to update to Version 4.5 and in the process had the problem noted in this thread. I did everything you guys said, and got my Berry up and running again. The problem is, it didn't seem to reload any of my apps. Brickbreaker, Blackberry IM, etc are all gone. Some of the stuff is there but is if I have it to factory default or something. My e-mail is no longer set up, and my contacts are gone. Bloomberg and Opera are also gone. I ran a backup before all of this, but that doesn't save the apps. Any thoughts as to how to get everything back?
    12-22-08 10:28 PM
  24. Mercury's Avatar
    stupid question.

    I bricked my bold last night, I recovered it, and now just reloading everything (i was bad and didn't do a backup, last backup was 3 weeks ago) but I had a question about BBM.

    All my contacts are gone, but can they still see me? I changed my name to say to msg me to add me, but I dont know if they will still see me. I have the exact same pin.
    12-23-08 07:36 AM
  25. Reed McLay's Avatar
    Have followed all the instructions to get my 8310 up and running again but when I get onto the application loader there are no connections to select from and cant select " detect communication port"

    What do I do??!!

    ETA: have rebooted computer and same problem
    That suggestes a problem with your USB ports. BlackBerry has published a paper on trouble shooting USB problems.

    View Document

    If this does not help, try it on a different computer.
    12-23-08 10:12 AM
1,742 ... 910111213 ...
LINK TO POST COPIED TO CLIPBOARD