1. johnpaul13's Avatar
    I went to about and it says 5.0.0.230(platform 4.2.0.61)..idk if that means i did it right or not :P
    12-14-09 10:20 PM
  2. shansmi's Avatar
    It all depends on what loads were taken from other loads and combined into the hybrid. If you look at the thread where you downloaded the hybrid, it will say what versions of everything were used. If what was used to build the hybrid shows up, then yes you did it correctly.
    12-14-09 10:34 PM
  3. johnpaul13's Avatar
    i just downloaded the 7.14 for the tour on .230
    sorry im kinda new to the whole hybrid business.
    12-14-09 10:44 PM
  4. willyboy6's Avatar
    i just downloaded the 7.14 for the tour on .230
    sorry im kinda new to the whole hybrid business.
    View your info from the help screen. Alt+Shift+H and it should read app version 5.0.0.045 (645)
    12-14-09 10:49 PM
  5. generic username's Avatar
    View your info from the help screen. Alt+Shift+H and it should read app version 5.0.0.045 (645)
    Should that be 5.0.0.405 (645) instead?
    12-18-09 09:40 AM
  6. willyboy6's Avatar
    Should that be 5.0.0.405 (645) instead?
    Thanks for catching that typo generic!
    12-18-09 09:56 AM
  7. generic username's Avatar
    Thanks for catching that typo generic!
    I'm relieved that it installed correctly. This is my first time installing a beta OS or a hybrid, so I wasn't certain whether I installed it correctly. I am happy to report no problems so far. Things are running stable. Unless something monumental happens, I can't imagine going back to 4.7.
    12-18-09 11:06 AM
  8. willyboy6's Avatar
    I'm relieved that it installed correctly. This is my first time installing a beta OS or a hybrid, so I wasn't certain whether I installed it correctly. I am happy to report no problems so far. Things are running stable. Unless something monumental happens, I can't imagine going back to 4.7.
    Welcome to the club my man.
    12-18-09 11:49 AM
  9. TheMovieStar's Avatar
    I'm relieved that it installed correctly. This is my first time installing a beta OS or a hybrid, so I wasn't certain whether I installed it correctly. I am happy to report no problems so far. Things are running stable. Unless something monumental happens, I can't imagine going back to 4.7.
    If you haven't already, download BBSAK. You can do a system read to view the individual file versions. It will be very helpful once the hybrid addiction consumes you!
    12-30-09 06:50 PM
  10. ElSteve9's Avatar
    wait, is 5.0.0.405 (645) for 7.14 or for 7.15?

    I messed something up (stupid stupid stupid) and now I'm not certain what's installed...I wanted the .191 radio again (also a stupid decision. It sucked) and now I think I've got back to 7.15 w/ .230.

    -Stephen
    12-31-09 06:23 PM
  11. Hairpunk's Avatar
    I tried the hybrid...my help screen says platform: 4.2.0.179 app version: 5.0.0.411 (661). What does this mean? Thanks for the help...very new to all this
    Last edited by Hairpunk; 01-19-10 at 06:27 PM.
    01-19-10 04:43 PM
  12. willyboy6's Avatar
    I tried the hybrid...my help screen says platform: 4.2.0.179 app version: 5.0.0.411 (661). What does this mean? Thanks for the help...very new to all this
    You are running a .419 radio with the majority of the java files based off of .411.
    01-19-10 10:36 PM
  13. Hairpunk's Avatar
    Is that good? I did the auto install of driphters latest and that is what I got.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-20-10 05:05 PM
  14. willyboy6's Avatar
    Is that good? I did the auto install of driphters latest and that is what I got.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes, from the information you gave me it seems as though everything ran smoothly and you are all set. Don't forget to give your new OS a few battery pulls to help it settle in and give it a few days before you will really see the full goodness of the OS
    01-20-10 07:00 PM
  15. Hairpunk's Avatar
    Thanks a bunch. So far I dig it greatly

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-10 05:10 PM
LINK TO POST COPIED TO CLIPBOARD