1. rgarling's Avatar
    Hello!

    I'm not sure if this has been answered yet or not.

    I just recently got a pearl. I have version 4.5 software in it and about 24MB of memory left. I tried downloading BB Messenger OTA and it kept telling me that I don't have the requirements needed to run it. It stated it needed v 3.6 or higher of the software and 16MB of free memory.

    Does anyone know what the issue could be? I have friends that have the pearl 8130 with the messenger installed along with facebook & myspace.

    My carrier is Alltel. I wonder if that could have anything to do with it.
    06-21-09 07:59 PM
  2. jeffh's Avatar
    BBMessenger installs as part of the OS. The OTA install is only for older versions, hence the ref to OS version 3.6. Download the same OS 4.5 from Alltel as you have on your Pearl. The download will be an exe file. Double-click the exe to install OS 4.5 on your PC. Then run the Desktop Manager App Loader and check the box for BBMessenger. That will install BBMessenger for you.
    06-21-09 09:38 PM
  3. rgarling's Avatar
    The only update I see is Handheld software from Alltel 4.5.0.179. Is that the same thing I would use to download it to my computer?

    Sorry I'm new to this and I just want to make sure I don't miss anything!


    **EDIT**
    I got it updated to my phone! Thank you for your assistance Jeff!
    Last edited by rgarling; 06-21-09 at 11:42 PM.
    06-21-09 10:59 PM
LINK TO POST COPIED TO CLIPBOARD