1. Ibn la Ahad's Avatar
    Hi guys,

    I have a Storm 9500 here running on 4.7.0.181 and want to install 5.0.0.425 on it. I have already downloaded the .425 zip file and all I can find are 2 files: Java and something with an OMCD or something like that (I'm on my Mac right now, Windows is downstairs).

    I've read that I must copy these to Research-in-Motion/Shared/95xxxxxxxxxxx/ and delete the existing ones.
    Everytime I do this it won't put the new OS on my BB.
    Am I doing this right, coz with my Bold, I just simply run the .exe file, delete the vendor, launch DM and it's done.

    So can anyone please tell me how they do it and what the proper steps are to upgrade my Storm. I can't seem to find a .exe file, like with my Bold.

    I hope you guys can help me.

    Costumed
    01-20-10 12:37 AM
  2. AZBBFAN's Avatar
    01-20-10 12:40 AM
  3. AZBBFAN's Avatar
    01-20-10 12:42 AM
  4. Ibn la Ahad's Avatar
    Check. I've read this one, doesn't help. I can't see an .exe file on the downloaded software
    01-20-10 12:42 AM
  5. Ibn la Ahad's Avatar
    It's done, I found a solution. Thanks guys :P
    01-20-10 06:08 PM
LINK TO POST COPIED TO CLIPBOARD