1. dreedy1's Avatar
    Ok...so I see that the Tour 9630 got an offical OS release today from a smaller mobile company and it was OS 5.0.0.419. This version leaked bout 2 or 3 weeks ago. I have this leaked OS running on my Verizon BB Tour. I had no problem installing the leaked OS and I did NOT delete the vendor.xml file. Question is....say this leaked version does happen to be the same one that is eventually released as the official...do I go in and delete the vendor.xml file and if I do, do I have to whip my device and reinstall the .419 OS??? Thanks for the help in advance guys and gals!!
    01-18-10 05:49 PM
  2. mostlydo's Avatar
    if your installing a carrier released os its recommended to delete the vendor file becuase you can be stuck with another service providers built in vendor info. if your service provider eventually releases the os you can reinstall if you choose to and should not have to wipe the device prior to the os reload.
    Last edited by mostlydo; 01-18-10 at 06:00 PM.
    01-18-10 05:51 PM
  3. Crucial_Xtreme's Avatar
    They are the same version. With betas(unreleased) software, it is NOT necessary to delete the Vendor.xml file. With Official carrier releases you do NOT have to delete the Vendor.xml file UNLESS it is not released by your carrier. In which case it must be deleted to install the device software.
    01-18-10 05:52 PM
  4. pkcable's Avatar
    419 is 419 no need to reinstall. Often with leaks you do. not need to delete the vendor file because its blank in those versions. However when an OS is made official it does have a vendor fiie and it must be deleted if you want to use that release on another carrier. However the 419 leak and this 419 official are the same.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-18-10 05:54 PM
  5. mostlydo's Avatar
    thanks moderators. you always make me feel like my potential to word things could be so much better.
    01-18-10 05:59 PM
  6. dreedy1's Avatar
    They are the same version. With betas(unreleased) software, it is NOT necessary to delete the Vendor.xml file. With Official carrier releases you do NOT have to delete the Vendor.xml file UNLESS it is not released by your carrier. In which case it must be deleted to install the device software.
    Ok...I follow ya on that. My question (and I may not have explained myself fully)....if Verizon releases the official OS for the Tour and it just so happens to be .419 OS that was leaked weeks ago, do I just leave my device as is? Forgive my ignorance
    01-18-10 06:00 PM
  7. dreedy1's Avatar
    419 is 419 no need to reinstall. Often with leaks you do. not need to delete the vendor file because its blank in those versions. However when an OS is made official it does have a vendor fiie and it must be deleted if you want to use that release on another carrier. However the 419 leak and this 419 official are the same.

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks pkcable....my concern was IF Verizon did release .419 as the official and I have .419 leaked running now...did I have to do anything if this is how the future worked out?
    01-18-10 06:02 PM
  8. Crucial_Xtreme's Avatar
    Ok...I follow ya on that. My question (and I may not have explained myself fully)....if Verizon releases the official OS for the Tour and it just so happens to be .419 OS that was leaked weeks ago, do I just leave my device as is? Forgive my ignorance
    No they are the same thing so you wouldn't have to do anything. The only thing that would be different is that on the Official release the Vendor.xml would be full and not empty like on the beta version and the carrier adds their junk but nothing that affects how the device operates.
    01-18-10 07:01 PM
  9. dreedy1's Avatar
    No they are the same thing so you wouldn't have to do anything. The only thing that would be different is that on the Official release the Vendor.xml would be full and not empty like on the beta version and the carrier adds their junk but nothing that affects how the device operates.
    Sweetness....thanks Crucial!! That's what I was looking for.
    01-18-10 07:25 PM
  10. dreedy1's Avatar
    Crucial....do you honestly think that this is gonna be a problem for Tour owners for Big Red? I mean....WHEN...they do release the official OS for the 9630, what do you think it the likely hood of it being .419? I'm thinking probably not but I'm trying to lay the info out there for the 9630 owner on VZW running .419 so they don't start filling up the forums
    01-18-10 07:32 PM
  11. olemil's Avatar
    Ok, I am about to finally try the .419 OS, just have a question (newbie) about deleting the vendor.xml file. Lets say I do delete this file to install the new OS, what happens if I want to re-install (downgrade) back to the latest official OS saved in my DM. Does the vendor.xml file need to be in the app loader folder to properly re-install my old official (carrier specific) OS? Been thinking about this question for a few days, figured I better ask before I jump in with both feet. TIA!!
    01-19-10 01:18 AM
  12. dbone15's Avatar
    Ok, I am about to finally try the .419 OS, just have a question (newbie) about deleting the vendor.xml file. Lets say I do delete this file to install the new OS, what happens if I want to re-install (downgrade) back to the latest official OS saved in my DM. Does the vendor.xml file need to be in the app loader folder to properly re-install my old official (carrier specific) OS? Been thinking about this question for a few days, figured I better ask before I jump in with both feet. TIA!!
    Delete every OS from your computer except the one you are installing at that time. If you want to go back to your carrier's offrcial version, then uninstall the 5.0 version through add/remove programs. Then go to your carrier's web site and download the most recetnt official. If your on vzw it's 4.7.1.61 I beleive. Then install that to your computer. You should not have to delete the vendor.xml since it's your carriers official release.

    Additionally, try using app loader to install an OS. There is a detailed tutorial in my signature that details how to use this. It's a lot easier than using DM in my opinion.

    Long story short though, you do not need a vendor.xml file to install your carrier's OS. Hope this helps.
    01-19-10 09:19 AM
  13. olemil's Avatar
    Delete every OS from your computer except the one you are installing at that time. If you want to go back to your carrier's offrcial version, then uninstall the 5.0 version through add/remove programs. Then go to your carrier's web site and download the most recetnt official. If your on vzw it's 4.7.1.61 I beleive. Then install that to your computer. You should not have to delete the vendor.xml since it's your carriers official release.

    Additionally, try using app loader to install an OS. There is a detailed tutorial in my signature that details how to use this. It's a lot easier than using DM in my opinion.

    Long story short though, you do not need a vendor.xml file to install your carrier's OS. Hope this helps.
    Thanks for the info... yep I was planning on using app loader, sounds like everyone has better luck with that. I haved looked serveral times in my add/remove programs on my computer and the only thing listed for any BB items is DM.... so must be the official carrier upgrades (OS's) are not listed there?? Thanks again for the help... going to give it a try later on.
    01-19-10 11:46 AM
  14. willyboy6's Avatar
    Any idea why the .sfi (radio) file for the "official" version released by MTS has a different modified date than the leaked version? All other java files remain the same, meaning they were not changed. A modified date would seem to suggest that the radio file was actually tweaked?
    01-19-10 12:14 PM
LINK TO POST COPIED TO CLIPBOARD