1. LowDownDirtySkynyrdFan's Avatar
    Okay, people bare with me. I understand that there may be a thread on installing OS's here, but they do not work when I put them to use.

    I need help installing both the new leak for the Storm2 and the new OS for the Storm1 (more so the Storm2...but still)

    Here are my problems (with the Storm2):

    I've tried installing the OS using Crackburgulars instructions (which had been successful for me beforehand, but don't work for my storm2 (or even storm1) anymore). I then tried Mr.Nguyen's instructions. Again, no help. Both of the setup's gave me the 3rd party app installation of my Storm1. I wanted to load the OS not apps. I had tried going on my computer and uninstalling the previous OS's (after backing up info from the phone on DM), then rebooting the computer. I then went into the file folder of the OS and deleted the old one. I would then install the new one onto the computer, then tried loading it on the phone...nope...just the app screen.

    Now mind you, part of the instructions say to load it "run as administrator." I can't. My computer doesn't like to run anything as administrator...for some reason. When I do try, it does not show my pin number for the phone (I've tried using other USB ports with no success). It will find it when I use the "Open" feature, but then again in the end result it doesn't do anything but bring me the app screen. I've tried installing it through DM. Again...no success.

    I've also tried the "delete the vendor.xml" route and loading it through loader.exe. Again...no success.

    I need help! Please all if you can help, it'd be very appreciated!!!
    Last edited by Skynyrdfan5; 12-22-09 at 10:29 AM.
    12-22-09 10:20 AM
LINK TO POST COPIED TO CLIPBOARD